Jump to content

Neso

Members
  • Content count

    34
  • Joined

  • Last visited

About Neso

  • Rank
    InsanelyMac Protégé
  1. Clover General discussion

    @Slice Just to report rev. 2829 works ok, with the boot and everything. GCC toolchain 4.7...
  2. Clover General discussion

    @Slice Thanks, no more X64 exception error, rev. 2820 works.Does this means that i should keep your boot, and replace new one on every new clover revision with yours, to get properly working clover on my system ?
  3. Clover General discussion

    This is the error... http://postimg.org/image/4l64ud0cl/ From the page: http://wiki.phoenix.com/wiki/index.php/EFI_EXCEPTION_TYPE My error code X64 00000000000E should point to this: #define EXCEPT_X64_PAGE_FAULT 14. My system is overclocked, but the memory is well within the spec 1369Mhz with 9 9 9 27 timings. Never had this error before, this is the first. Maybe page_fault is somehow related to new efi drivers, but i am booting legacy on asus rampage III gene (x58). Don't know if it can be fixed or it is rev. 2808 the last clover for me
  4. Clover General discussion

    QQ3Q ES....i7-980x ES, but it is working just fine up to rev. 2818. I have never seen an error like that one, it is not standard KP from OS X.
  5. Apianti did it when he was fixing kexttopatch frorm 2797 to 2806. He left expanded log for kext patching in case of troubles.
  6. Clover General discussion

    @Slice Clover rev. 2819 shows CPU exception error right before apple logo, with some red letters with content of CPU registers organized in a table and doesn't boot. Reverted to rev 2818...
  7. Clover General discussion

    After the 2796...orange icons have come back and trim was not working. Debug = true in my config.plist didn't work, so couldn't help apianti with output. Waited for >2804, and when 2806 come i've installed. Forget that i had Debug = true left in my config.plist and on reboot had kernel and kext patching debug output on screen for the first time. When in desktop hard drive icons are back to metallic, with: <dict> <key>Name</key> <string>AppleAHCIPort</string> <key>Find</key> <data>RXh0ZXJuYWw=</data> <key>Replace</key> <data>SW50ZXJuYWw=</data> </dict> so for me at least everything back to normal with 2806... Legacy boot, on asus rampage III gene. ESP installed clover.
  8. Clover General discussion

    Clover rev. 2806. Custom kext patching fixed, debug=true started working, i can see kext patching procedure in output. Everything back to normal. Thanks apianti.
  9. Clover General discussion

    @apianti rev. 2802 still no kext patching... . Maybe there is different syntax you implemented ? In rev.2796 same config.plist patching works. What can i do to help ?
  10. Clover General discussion

    i guess this is it... https://www.sendspace.com/file/csuj79 config.plist and debug.log in .zip file...Don't know how to attach files on forum
  11. Clover General discussion

    @apianti clover_2800 didn't patch kext and in boot.log there was error saying not found. I saw that you changed it in rev. 2801 and now it doesn't say error: 3:992 0:000 KextsToPatch: 2 requested 3:992 0:000 KextToPatch 0: IOAHCIBlockStorage (TRIM Enabler) Kext bin patch, data len: 9 3:992 0:000 KextToPatch 1: AppleAHCIPort (External icons patch) Kext bin patch, data len: 8 but kext are not patched. Still yellow icon for drives and no trim enabler. It was ok in rev.2796. ?
  12. Clover General discussion

    first, there can be smbios.plist if you like, the clover will read it and overide clover settings with it, second, in config.plist you have smbios settings and you can put it in there, if i am not mistaken, or i get another face palm from slice.
  13. Clover General discussion

    Intention was to help him with the SMmaximalclock statement...the rest is there because it is the thread of another member.
  14. Clover General discussion

    From this thread: http://www.insanelymac.com/forum/topic/277704-overclocked-in-bios-but-about-this-mac-says-otherwise/ The Edge3000: I don't know what utility you are using, but I would recommend a utility named SMC monitor (make sure you have latest FakeSMC.kext installed). This will tell you the true frequency in real time. About this Mac has trouble on Sandy Bridge CPUs, so I just correct mine cosmetically using this in smbios.plist: <key>SMmaximalclock</key><string>4200000</string> System Information shows my CPU speed as 40.16 GHz and Geekbench reports my lowest multiplier, 1.6GHz, but SMC monitor shows (and the Geekbench score confirms) that I am indeed running at 4.2GHz. One problem I haven't been able to figure out is that my multiplier seems to be alternating between 1.6GHz and 4.2GHz only. Chameleon is generating the P-States correctly (I can extract SSDT and they are there), but OS X doesn't seem to use the states in between. Also, while this is the overclocking forum, you'd probably have better luck discussing this in one of the many threads on the topic in the general Lion forums. Best of luck. EDIT: Just read . You need to get a properly patched DSDT, as it will make your whole install much better. If you do not know how or what the DSDT is, then you have a lot of reading ahead of you. There are many good threads on this forum that will teach you the ways.
  15. Clover General discussion

    OS X by default has register for maximum 4.2 GHz overclock and that is the maximum it will show (I think). In clover you overclock in BIOS, clover on boot takes care of the rest. On my asus gene III it is like that. I overclock with bus FREQ, leave multiplier on auto, and in clover boot.log i see proper bus freq detected, proper multi and turbo and it is just working. Curently at 3.46GHz freq with turbo up to 3.76Ghz on two cores. This is from default 3.07Ghz. "About this mac" will always show base freq. Hope this helps. Use Geekbench to verify new speed.
×