Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About maco55

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
  1. VoodooHDA 2.9.0

    So what's the difference between installing kexts in SLE and /CLOVER/kexts/10.12?
  2. VoodooHDA 2.9.0

    Thanks! But I get confused, should the kext be in SLE or LE?
  3. usb 3.0 is driving me nuts

    Here you go: I also get 480mb/sec speeds with usb 3.0.
  4. I have 4 usb 3.0, 2 usb 2.0 and 2 usb 3.1. Works: usb 2.0/3.0 ports with usb 2.0 thumb drive; usb 2.0 port with my usb 3.0 hdd Doesn't work: usb 3.0 port with usb 3.0 thumbdrive and usb 3.0 hdd I went through this https://github.com/RehabMan/OS-X-USB-Inject-Alland applied whatever I can. Specs: i7 6700k Asus z170i pro gaming mini-itx Here's my config list: config.plist.zip
  5. 1. I was able to get audio working, and I bough a D-Link AC1200 usb wifi adapter and it worked with it's software (surprisingly). However, built-in bluetooth doesn't work. It's on, tries to look for my BT mouse won't find it. I'm planning on buying this http://www.ebay.com/itm/New-Broadcom-BCM94352Z-DW1560-802-11a-b-g-n-ac-WLAN-Bluetooth-4-0-M-2-NGFF-Card-/172251182880?hash=item281af87720:g:ai8AAOSwu1VW4OZRso I think wifi + bt should work no problem. 2. The other thing though, is sleep still a problem with hackintosh/sierra? When I put it to sleep it won't wake up. 3. My system says I have AMD 7xxx series card, is there a way to make it know what exactly I have? 4. Lastly, is there anything else I need to know to diagnose/make sure everything is setup, working fine and ready to go? Specs: i7-6700k Asus Z170i Pro Gaming mini-itx mobo Radeon 7950
  6. Thanks! I ordered this: http://www.ebay.com/itm/New-Broadcom-BCM94352Z-DW1560-802-11a-b-g-n-ac-WLAN-Bluetooth-4-0-M-2-NGFF-Card-/172251182880?hash=item281af87720:g:ai8AAOSwu1VW4OZR Hopefully it'll work....
  7. This? http://www.ebay.com/itm/Broadcom-BCM94360CD-802-11ac-WiFi-card-Bluetooth-4-0-for-Apple-27-iMac-AirPort-/172268316044?hash=item281bfde58c:g:kBgAAOSwGXtXgLrj It looks too long to fit the enclosure, here and it has 4 antenna pins while the motherboard has only 2 antenna wires. Thoughts?
  8. I was able to get everything working with my system except the built-in wifi. I have an Asus Z170i mini-itx motherboard and I cannot find any guides that help make this work. It doesn't have any extra pci-e slots to get a another wifi card. I tried a 150mbps USB adapter and it worked, but i get only 5mb/s download speed. And overall the internet is slow with it. Any suggestions? UPDATE: should I try to swap Asus's wifi with this one? http://www.ebay.com/itm/Atheros-QCNFA222-AR5BWB222-802-11a-b-g-n-2-4-5GHz-BT4-0-WIFI-WLAN-Card-4K380-M-2-/272410262909?hash=item3f6ceabd7d:g:EbYAAOSwzaJX~b1-
  9. Thanks! I got it to work via front panel for headphones. Any chance to get my built-in speakers to work on my monitor?
  10. I had Sierra installed, however, I decided to install El Cap to try to get my usb wifi working (TP-Link WN725N). I formatted the ssd that had Sierra. I created the Clover bootable UEFI usb using this guide here: http://www.insanelymac.com/forum/topic/305255-making-a-10101011-usb-installer-w-clover-uefi-and-legacy-the-correct-way/ Now, when I boot to Install El Capitan from USB i get the following: OsxAptioFix2Drv: Starting overrides for .IABootFiles\boot.efi Using reloc block:no, hibernate wake no +++++++++++++++++++++++++++++++++++++ The contents of the UEFI USB drive: Kexts EFI/CLOVER/kexts/other: ACPISensors.kext CPUSensors.kext FakeSMC.kext GenericUSBXHCI.kext IntelMausiEthernet.kext LPCSensors.kext USBInjectAll.kext Drivers EFI/CLOVER/drivers64UEFI: CsmVideoDxe-64.efi DataHubDxe-64.efi EmuVariableUefi-64.efi FSInject-64.efi HFSPlus.efi NTFS.efi OsxAptioFix2Drv-64.efi OsxAptioFixDrv-64.efi OsxFatBinaryDrv-64.efi PartitionDxe-64.efi VBoxHfs-64.efi System specs: i7 6700k Asus Z170i Pro Gaming mini-itx Radeon 7950 Bios Setting: Bios: 1st everything to default. VT-d: disabled USB Legacy: Auto XHCI Hand-off: Enabled Fast Boot: Disabled Secure Boot: Disabled OS Type: Other OS Any pointers would be greatly appreciated. UPDATE: I replaced OsxAptioFix2Drv-64.efi with OsxAptioFixDrv-64.efi and now get this error with the same behaviour. OsxAptioFix2Drv: Starting overrides for .IABootFiles\boot.efi Using reloc block:yes, hibernate wake no +++++++++++++++++++++++++++++++++++++ UPDATE 2: I've used VboxHfs and HFSPlus each separately and I'm getting the same error.
  11. Hello, I got the TP link usb wifi and installed the latest driver. However, it's telling me that I'm connected but there's no internet. Is there a hack or a kext that can help with that? thanks
  12. Thanks, but I'm not sure what I'm supposed to do here. I tried booting from usb 2, 3 and 3.1 ports.
  13. I am getting a "panic" when I intialize Sierra installation from Clover usb. Here: http://i.imgur.com/n6soDM5.jpg Then: http://i.imgur.com/dXKMUAz.jpg I've downloaded Sierra from my macbook pro and used this guide to create the usb drive. I also have the USBAll kext and applied the usb port limit patch. Specs: i7 6700k, asus z170-i pro gaming motherboard, and radeon 7950. Any pointers? Thanks