Jump to content

alladyn21

Members
  • Content Count

    27
  • Joined

  • Last visited

About alladyn21

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  • Location
    Poland
  1. So I will not be able to run the wol on i210 or the i219v ethernet card. It's just that the computer wakes up and I do not know why this is happening. If I turn off wol everything is ok. But when wol is on i dont have sleep. So I will not be able to run the volt on one or the other ethernet card
  2. Hi MaLd0n says maybe you can help me: "u can post problem in Mieze's topic, She is amazin' and developed amazin' drivers. I no have more idea. ;)" alladyn21, on 23 Dec 2017 - 9:36 PM, said: buu the same situation... 2017-12-23 21:34:17.980132+0100 localhost kernel[0]: (AppleACPIPlatform) Wake reason: PEG1 PEGP PEG2 PEGP PXSX RP10 PXSX RP11 PXSX RP12 PXSX RP13 PXSX RP02 PXSX RP04 PXSX RP05 PXSX RP06 PXSX RP07 PXSX RP08 PXSX P When wol is off all is ok I have z170 pro gaming and intel i210 in pecie because (onboard lan don't have wol in osx drivers) when wol is on (wake from pcie) pc itself wake up after a one second of sleep
  3. buu the same situation... 2017-12-23 21:34:17.980132+0100 localhost kernel[0]: (AppleACPIPlatform) Wake reason: PEG1 PEGP PEG2 PEGP PXSX RP10 PXSX RP11 PXSX RP12 PXSX RP13 PXSX RP02 PXSX RP04 PXSX RP05 PXSX RP06 PXSX RP07 PXSX RP08 PXSX P When wol is off all is ok
  4. Oks my ioreg: https://ufile.io/etylv For what I need kext you add: IntelGraphicsFixup.kext? IntelMausiEthernet.kext NvidiaGraphicsFixup.kext I dont use this in my build
  5. Yes I use extra lan card i210 and (wifi/bt) card from Mac mini. My mobo lan card don't suport wol for intel I have problem too ok downloading
  6. But new bios for my board kill nvram ? Bios updated, dsdt extracted, the same: 2017-12-23 10:06:02.747657+0100 localhost kernel[0]: (AppleACPIPlatform) Wake reason: PEG1 PEGP PEG2 PEGP PXSX RP10 PXSX RP11 PXSX RP12 PXSX RP13 PXSX RP02 PXSX RP04 PXSX RP05 PXSX RP06 PXSX RP07 PXSX RP08 PXSX P origin.zip
  7. when wake on lan is active: 2017-12-22 23:34:57.749665+0100 localhost kernel[0]: (AppleACPIPlatform) Wake reason: PEG1 PEGP PEG2 PEGP RP10 RP11 RP12 RP13 RP02 RP04 RP05 RP06 RP07 RP08 RP18 RP20 RP14 RP15 RP16 PXSX (Network) Wakeup after one second of sleep Or click sleep - power off screen - power on screen - nothing
  8. ok sorry This is efi.zip https://ufile.io/p0smo this is ioreg : https://ufile.io/hy6c0 For forum is only 10mb this is 20mb Thanks!
  9. Hi MaLd0n I have problem with wol, lan: inteli210 when pc go sleep it immediately wake up... wake reason: 2017-12-22 17:12:11.318397+0100 localhost kernel[0]: (AppleACPIPlatform) Wake reason: PEG1 PEGP PEG2 PEGP PXSX RP10 PXSX RP11 PXSX RP12 PXSX RP13 PXSX RP02 PXSX RP04 PXSX RP05 PXSX RP06 PXSX RP07 PXSX RP08 PXSX P z170 pro gaming Thanks
  10. Hi i have problem with wol because when pc go sleep it immediately wake up... wake reason: 2017-12-22 17:12:11.318397+0100 localhost kernel[0]: (AppleACPIPlatform) Wake reason: PEG1 PEGP PEG2 PEGP PXSX RP10 PXSX RP11 PXSX RP12 PXSX RP13 PXSX RP02 PXSX RP04 PXSX RP05 PXSX RP06 PXSX RP07 PXSX RP08 PXSX P No reason ...
  11. alladyn21

    Lilu — kext and process patcher

    with intel hd 530 vga all works fine
  12. alladyn21

    AMD Polaris IDs on Sierra / High Sierra

    I run osx with intel hd 530 and I210 ethernet on bard! So 100% something wrong from RX480
  13. alladyn21

    AMD Polaris IDs on Sierra / High Sierra

    Hi thanks for the tip without kext and pcie ethernet. And with this patch system boot ok but witch the pci-e lan the same situation - black screen ehh I don't understand why
  14. alladyn21

    AMD Polaris IDs on Sierra / High Sierra

    Hi when i add intel i210 pci-e ethernet black screen back i have rx480 and lilu, whatevergreen kext system boot fine but only black screen
×