Jump to content

freekz

Members
  • Content count

    30
  • Joined

  • Last visited

About freekz

  • Rank
    InsanelyMac Protégé
  1. Hello, I've been using OSx86 for quite some time now. And recently I installed a copy of iAtkos 2.0i. Everything works great, except for one problem. When using iTunes I've tried to create smart playlists, but when ever I do so, iTunes crashes. I've repaired permissions, but that didnt seem to help at all. I'm using a 2.66 GHz Pentium 4 on a D101GGC motherboard. I've had smart playlists working on iAtkos 1.0i r2. Thanks for any help you might give!
  2. Thanks! That really helped me out!
  3. So, are you saying to make the system setting to use iMic for Input and then the built in for output, or do you mean I should create a new device in the MIDI devices?
  4. Alright, I just tried that and it set both Input and Output to the iMic. I really need it to have the input from the iMic, and the Output from the built in sound card. Thanks
  5. Hello, I recently started using Logic 8, and I seem to have run into a bit of a problem. My sound card is unsupported by OS X at the moment, although the progress with AppleHDA seem to be looking hopeful. Because of this I am only able to get Audio out from the built in sound card. I have the speakers hooked up to this sound card, as I can dual-boot and get surround sound in Windows. I have purchased a USB iMic from Griffin, and it works great, and in Garageband I am able to set the Audio output to be the built in sound card though the preferences, and have the Audio input to be the USB iMic, so I am able to hear what is being played. Does anyone know how to set up the two sound cards to do the same thing in Logic? Thanks
  6. I've got the D101GGC board. If you are using version 312 of your BIOS you should be fine to install OSx86. I've tried using 313 and found that there are alot of problems. Anyways, for Tiger I've always been using JaS 10.4.8 with all of the PPF's applied. If you are looking into Leopard I would recommend iATKOS, but make sure that it has the PPF applied, otherwise it will restart when you try to boot the DVD. With iATKOS you need to make sure that you install the no-HPET kernel, do no check the stock ACPI, and install the 8139 driver for you ethernet driver. you can also install the EFI emulator. The built in Video card probably wont work, but I am using a Geforce 5200, which work well. If you have any problems feel free to PM me.
  7. Need info from hack users

    CPU: Pentium 4 506 Motherboard: D101GGC Video Card: GeForce FX 5200 PCI LAN - RTL8101L Sound: ALC861 OS: ToH Leopard RC2 Kexts Added: AppleAzaliaAudio.kext - from Myzar 10.4.6 Nvinject Using PC_EFI v52
  8. Hi, Your going to need to give some information as to what hardware your using, everyone has different hardware, and if you give some information someone maybe able to help you.
  9. My best guess is that you are using a version of the kernel that requires HPET, the reboots happens to me as well when I use a HPET kernel. Look for a none HPET kernel on IRC, the universal one should work.
  10. How to tell which kernel installed?

    From a terminal type in "uname -a"
  11. Alright, I've checked my MD5, tried a bunch of different media and I'm burning at the slowest speed, but I'm still getting an error opening the install plan when I attemp to install from the DVD, could it be a problem with the x200 chipset? I'm using a D101GGC motherboard. Is there anyway this problem could be fixed in the third revision of the 1.4i DVD? Thanks
  12. Well, I just checked and my MD5's match, so I gues my only option is to try more media.
  13. Is anyone else having a problem when attempting to install with revision 2? After choosing what options to install when it starts the install process, it stops because of errors, and in the log it says there was an error opening the 10.4.9 package. I've tried burning at the lowest speed, and used many different types of media, but theres no luck. I'm using an Intel D101GGC motherboard, which, unfortunately, uses a x200 chipset. If anyone could help me i'd really appreciate it! Does anyone know if this is going to be fixed in revision 3 of the DVD? Thanks
  14. JaS 10.4.9 Intel SSE3 Only Combo Update

    I seem to get a kernel panic involving "Intel.CPU power management" driver, does anyone have any idea's on how to fix this?
  15. JaS 10.4.9 Intel SSE3 Only Combo Update

    I'm not quite sure this would work, but my idea would be to manually repair the permissions of the kernel, i think thats the reason the nohpet kernel give me a kernel panic. I'll keep you guy updated, as right now i am going to try it from a fresh install
×