Jump to content

Sphinx777

Members
  • Content count

    55
  • Joined

  • Last visited

About Sphinx777

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Female
  • Location
    BR

Recent Profile Visitors

3,938 profile views
  1. I would like to share my experience installing Mojave on my PC - for those who are not getting full acceleration on IGFX and Nvidiacard together. After more than 5 days trying to get Clover to recognize my CoffeLake Processor using their ig-platformIDs I realized that it would be impossible. So I´m posting both EFI folders here (USB Installer and Pos-installation). I´ve used Clover 4674. 1. USB Installer - No configuration in ACPI - Boot - just using -v dart=0 nv_disable=1 - Devices - must use Fake IntelGFX (0x12345678) - Graphics - use Inject Intel - Kernel and Kext Patches - just two patches (AppleACPIPort and AppleUSBXHCI) - RTVariables - use CsrActiveConfig 0x3 - SMBIOS iMac 14,2 - ACPI Folder - no files inside Origin and Patched (always Kernel Panic) 2. Pos-Installation - Use last Nvidia Quadro driver from High Sierra (387.10.10.10.40.105 - working well in Mojave) - https://www.nvidia.com/download/driverResults.aspx/136062/en-us - Kexts (last version): AppleALC, AppleIntelKBLGraphicsFramebufferInjector_3e9x.kext (thanks to Rehabman), BroadcomWifiInjector, FakePCII_Broadcom_Wifi, FakePCIID, FakeSMC, Lilu, USBInjectAll, WhateverGreen and XHCI-300-Series-injector - Bluetooth kexts must be in System/Library/Extensions (BrcmFirmwareData, BrcmFirmwareRepo, BcmNonPatchRAM2 and BcmPatchRAM2) - Just two patches in Clover ACPI - HDAS to HDEF and HECI to IMEI Fix Shutdown - You should use F4 and create original files to Clover ACPI/Origin folder - Important: you must use in Boot - -disablegfxfirmware and dart=0 Devices/IntelGFX = 0x59128086 Graphics/IgPlatformID = 0x59120000 Use Inject Intel SMBIOS = iMac18,1 Here are all EFI folders to demonstrate how to fill both clover.plist. Sorry for my horrible English. Post-Folder are here (34mb) - https://drive.google.com/file/d/1xoxwDSz4QzM91KmdOzMhaW7Gnz1sRnEc/view?usp=sharing USB Installer at the end of this topic. EFI_USB.zip
  2. Sphinx777

    AppleHDA Patcher

    Hello Mirone & Micky - AppleHDA Patcher is not patching ALC255 since 10.12.5/10.12.6 . Neither solution worked.
  3. Many thanks for this amazing app!
  4. Sphinx777

    Hackintosh Custom Installer Generator

    Thanks! I`ll try it and please: always update!
  5. Sphinx777

    AppleHDA Patcher

    Great work for new version, obrigada Mirone!!!!
  6. Sphinx777

    Unable to unmount volume for repair

    I solved here: 1. I installed MacOS first and left a space for install Windows 10 afterwards on HDD 2. Using a Linux distro I´ve used Gparted and create a new NTFS partition on space I left for Windows 3. I´ve installed Windows without formatting the partition created by Gparted
  7. Sphinx777

    I got banned on tonyMacx86, what do I do?

    Being banned from the TM is already routine for me. Now it's because I explained how to use [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] without presenting the usual mistakes. OK, OK...
  8. Sphinx777

    Unable to unmount volume for repair

    Same issue here. Not happened before (I did a new installation).
  9. Sphinx777

    3 DVMTs in same laptop?

    Maybe a noob question but I need to understand something that is happening during installation on an Alienware 13 - 5500U + GTX 960M Optimus not solved completely yet. It uses 5500 graphics Full HD and when I extract Bios`s files to captur DVMT appears 3 arguments as they appear in the annexes. Neither 64 or 96 seem to solve used in 0x1FF or 0x200 What I am doing wrong or not understanding? Others asked the same question but none had a simple and satisfactory answer in other forums.
  10. Sphinx777

    InsanelyRepairPermission

    Fabulous! Thanks!
  11. Updated: I solved using -no-zp flag in Clover
  12. Sphinx777

    X99-A/Sierra/6800K Low Geekbench score

    Same issues here using Alienware 13 - 5500U (Broadwell) + GTX 960M. I have another computer (Dell 7348) without a dedicated video card with the same processor and the Geekbench reaches close to 6000. At Alienware it accuses the meager 2800. Using Handbrake, on first laptop the video is converted to 1h. In the other it arrives at 4 hours! I tried to change something in Bios but without success since it presents very few alternatives. I'm still studying what to do but to no avail so far. It looks like some bug or function related to the CPU since Alienware can only boot if I put cpus = 1 (on the other computer this is not necessary). Of course it`s assumptions.
  13. Sphinx777

    Clover General discussion

    Hello, Slice! Always many thanks. May you explain all these new flags that you created on topic #35 ?
  14. Sphinx777

    Clover General discussion

    Hello. May you explain the meaning of this new flags inside Clover Configurator? Thanks. -gus_nosleep -gux_nomsi nv_spanmodepolicy=1 keepsyms=1 kextlog=0xffff -alcoff -shikioff
×