Jump to content

Neolo

Members
  • Content count

    102
  • Joined

  • Last visited

  1. Driver for LSI MegaRAID SAS family

    Actually NO, still locks up on PERC 6/i after some random access load, until I power reset it. It's not a cooling problem, but driver. Very unreliable. Such a frustration.
  2. Driver for LSI MegaRAID SAS family

    Actually yes, remaking the cooling system seems helped, no mo freezes or degraded arrays. Thanks.
  3. Driver for LSI MegaRAID SAS family

    Hi. The driver is great, but PERC 6/i with latest firmware on EL Capitan (latest as well) is freezes after some major file operations. Freezes for good, finder goes unresponsive so bad that I can't even do soft reboot, only power reset helps. When idle it doesn't freeze for weeks. Having 2 raids type 1, 4 sas drives 600G each, using release kext, nothing crazy. Changed drives back and forth, all drives are brand new. What is wrong with it?
  4. Gigabyte 9800GT Silent Cell -> HDMI (10.8.2)

    I just got HDMI working for my TV... accidentally on 9800GT Not fully but at least something. What I did: !!!! Upgraded to 10.8.3->Got headache with NVenabler->went in -s and removed it ->booted with GraphicsEnabler (My PC monitor was connected with DVI cable to HDMI port via HDMI to DVI converter, because I broke DVI port on graphics card) -> I decided to plug out PC monitor and connect TV into HDMI port with HDMI-HDMI cable (without converters). And voila, TV detected signal as DVI (1600x900 @ 60) and I can see desktop there. Major problems: - No sound, certainly (pointing on S-Pdif or HDMI in sound settings does nothing). - TV remains detected as my PC monitor, but I able to set proper resolution for it in system settings. - After reboot cable replugging with PC monitor+converter required, TV can't be detected itself. I think it's EDID issue, or TV doesn't send anything to OSX to be detected. Big step forward, but I need help to make it usable. Here is some photos attached. Any help will be appreciated.
  5. external DVI not working

    Maybe dvi port is broken? I have same thing, it just stopped gaining digital signal without reasons.
  6. Gigabyte 9800GT Silent Cell -> HDMI (10.8.2)

    There is 3 ports - dvi, VGA and hdmi
  7. Gigabyte 9800GT Silent Cell -> HDMI (10.8.2)

    Thank you for reply. I want at least video (sound I could attach via spdif separate connector). But why audio will never work? This card should mix it with using internal s-pdif connector.
  8. Hi. I desperately need to make native HDMI port (without converters) on Gigabyte 9800GT Silent Cell 1GB on 10.8.2 OSX, and this is very frustrating... This card has next outputs (from left to right): DVI - VGA - HDMI Basically DVI + VGA are works on 100% but nothing on HDMI (I can see picture there only when OS is booting, afterwards it disappears). I have tried next: 1) GraphicsEnabler = Yes : DVI - OK, VGA - OK, HDMI - FAIL (hangs OSX when plugged in) 2) GraphicsEnabler = Yes + UseNvidiaROM = Yes and \ or VBIOS = Yes + rom file in /Extra : Unable to boot, constant reboots (no matter what rom is used - native or from Mac 8800GT) 3) GraphicsEnabler = Yes + NVCAP = 04000000000003000c0000000000000700000000 (extracted from native rom): DVI - OK, VGA - OK, HDMI - No signal (screen on DVI flashes with blue background when HDMI plugged in, OSX not freezing) 4) NVEnabler: DVI - OK, VGA - OK, HDMI - No signal (no flashes, no react when plugged in) 5) NVEnabler + edited plist (added NVCAP and VBIOS Hex): DVI - OK, VGA - OK, HDMI - No signal (no flashes, no react when plugged in) I think NVCAP should be adjusted somehow, because I managed to get no freezes with extracted NVCAP and I see graphics reconfiguratiion when plugging HDMI cable but TV still prints "No signal". I assume it sends wrong signal on it and it needs to be swapped somehow by NVCAP but I don't know how. I saw a lot people where trying to get HDMI work on 9800GT, but all success with roms manipulating is drops on 10.7.x and higher. Extracted rom attached. Please help. 10de_0614.rom.zip
  9. MULTIPLE NVIDIA card installation HOW-TO. EFI STRINGS

    Can't get HDMI on 9800GT with that.
  10. Bump. 9800GT Silent Cell. HDMI native port needed to work without any convertors. OSX 10.8.2
  11. [GUIDE] Cool'n'Quiet on 10.6.x

    Anyone have a problem with idle halting? I have AMD Phenom II X3 N830 on laptop, which when idle goes almost in zero... When playing music, it goes slower and crackling sound (moving mouse makes it play fine again). I don't have any C'n'Q options in bios. What to do? All stuff like idlehalt=0 in boot loader, NullCPUPowermanagement.kext, VoodooTSCSync.kext, VoodooPState.kext, cpus=1 - ARE HELPLESS.
  12. UP! this key is not working in 10.6.8!!! just results in nothing. I need it to fix AMD CPU + Shuttering sound on VoodooHDA. But why this key is not working any longer?? I tried few kernel but all the same.
  13. Hi! Anybody know how to fix 16-bit colors on 10.6.8 for mobility card Ati 5650HD?
  14. VoodooHDA - common problems

    Now Im realized that I have "mouse moving bug". Sound gets clear only when rapidly moving cursor or cpu is loaded with something.
  15. Me nether can't get it to work, alway I'm trying to install it, I'm getting horrible lags...
×