Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

  • Days Won


charliebounce last won the day on May 31 2014

charliebounce had the most liked content!

About charliebounce

  • Rank
    InsanelyMac Protégé
  • Birthday 12/26/1979

Profile Information

  • Gender
  • Location
    United Kingdom
  1. This is an issue with the board id that you are using in your SMBIOS. You can change the board id to that of iMac14,3 whilst the rest of the SMBIOS settings can remain as MacPro6,1.
  2. IOGear Bluetooth no longer works

    I have a quad boot system with Ubuntu, Windows 8.1, Mavericks & Yosemite. Bluetooth works perfectly in all except Yosemite. I have no idea why. I have tried to use the USB2.0 port instead with the same result.
  3. IOGear Bluetooth no longer works

    Yes it is working in all versions of Mavericks. What DSDT edits do I need to do?
  4. IOGear Bluetooth no longer works

    Where can I find the updated GenericUSBXHCI.kext?
  5. IOGear Bluetooth no longer works

    I have the same Bluetooth Adapter and it doesn't seem to be working. Is yours plugged into a USB3.0 or 2.0?
  6. DELL Inspiron 7437 Lid/Sleep/Wake Issues

    Yes sleep is working perfectly from the Apple menu. Its just that when I close the lid, sometimes it sleeps and sometimes it does not sleep. On occasions when it does't sleep, the lid does not turn on when I open and I have to force turn off by the power button or access from another Mac using "Share Screen" to shutdown. So it clear that on this occasion it did not sleep.
  7. Hi All, I have a this laptop and it works almost perfectly under Mavericks (Specs below). Just one problem, Sometimes when I close the lid, it does not sleep at all. This happens approximately 1 in 5 occasions. On the other 4 in 5 occasions, it will sleep just fine. I can tell that it is sleeping because it disappears from the network when it sleeps properly. I also always check any assertions (pmset -g assertions) to ensure that no background services are preventing sleep. When I use the Apple Logo->Sleep from Finder and close the lid, It will sleep just fine every time and I can safely close the lid once the keyboard backlight turns off. -Intel i7 4510U -Intel HD 4400 (1920x1080 kexts from 10.9.1 to enable HDMI) -8GB RAM -ALC283 Audio (small issue with headphone audio) -Replaced Intel Dual Band 7260-N with Broadcom BCM94352HMB. Have any of you guys experienced this issue before? Is the away (maybe a small App) that will force sleep every time I close the lid. I have tried a few DSDT patches (thanks Rehabman) but no success yet.
  8. Try forcing a different darkwake(PowerNap) setting to the kernel like this: <key>Boot</key> <dict> <key>Arguments</key> <string>darkwake=10</string> etc...... You can use "darkwake=0" instead to completely disable PowerNap. I use "darkwake=10" because it allows my system to wake hourly to do backups and check emails, updates etc. without waking the screen or the system fans. Your SMBIOS also have an influence on how PowerNap behaves. Good Hack!
  9. With Clover, you just need the correct platform ID which is "0x0a260006" Here is an example of the config.plist. config.plist.zip
  10. Why not just use the Clover boot loader and your problem will go away.
  11. For those wondering how I managed to get all the p-states from post #77. I used PikerRAlpha's script as below: curl -o ssdtPRGen.sh https://raw.githubusercontent.com/Piker-Alpha/ssdtPRGen.sh/master/ssdtPRGen.sh chmod +x ssdtPRGen.sh ./ssdtPRGen.sh -turbo 4800 -t 77 -w 2 -x 1 I have attached also my config.plist. I have never patched the kernel or the AICPUPM.kext since 10.9.1 as clover does this on the fly by removing the need to access the locked CPU registers. config.zip
  12. Daily random reboot, what´s the matter ?

    Perhaps the kernel is not too happy. You may also want to try a custom SSDT.aml since you are using integrated graphics, a properly compiled SSDT is vital. Have you tried Pike's script here: https://github.com/Piker-Alpha/ssdtPRGen.sh
  13. Daily random reboot, what´s the matter ?

    Which USB devices are you using? Try to remove everything else except for Keyboard and Mouse and see if the problem goes away.
  14. Disable "Allow Bluetooth Devices to Wake this Computer" in System Preferences and try to sleep and wake the computer with only the Power button.