Jump to content

Bigredfirecracker

Members
  • Content Count

    4
  • Joined

  • Last visited

About Bigredfirecracker

  • Rank
    InsanelyMac Protégé
  1. Bigredfirecracker

    Gigabyte Z170X - Gaming 7 - Success Hackintosh

    MaLdOn I hope I got this right. https://www.dropbox.com/sh/ncpz1d1h7dddin8/AAClX6clvBYfrRNQ5jdqVvPta?dl=0 If there is a better way to share the files on here let me know I couldn't see anything obvious. Thanks for your help, my head is bleeding from banging it against the wall. This is my second hack and I thought is would be easier.
  2. Bigredfirecracker

    Gigabyte Z170X - Gaming 7 - Success Hackintosh

    The first page has a DL for 10.11 config and DSDT, is there one for 10.12.3? I have 10.12.3 working with a GTX 980ti but sleep looses connection with both the internet (network I guess) and USB3.0 devices I have never been able to get sound working despite working my way through Wern Apfel thread and trying everything I could. I'm thinking of doing a clean install. Any help would be appreciated.
  3. Network sharing issues. I've got 2 p6t se 920 i7 hackintoshs running 10.6.1 from the tut at the start of this thread I use them as render nodes for c4d running 64bit and mostly everything works fine connecting to them from a macpro. BUT Sometimes I can see them and exchange files and other time they don't play ball and I get a message saying the server can't be found or words to that effect. I've tried updating one of them to 10.6.2 but then it just KP on bootup. Anyone else had this, knows and answer? Cheers
  4. Bigredfirecracker

    [TOTALLY VANILLA] Retail Snow Leopard

    This seems like a great guide and thanks MACinized for the time and effort you've put in. I'm just not holding my mouth right somehow, every time I try restarting on the SnowLoeInstaller I get an instant KP. Maybe it's down to my kexts Anyone with a similar config had luck with this? I take it the Bootloader goes to MacLoader_SL? I'm Running Asus p6t se MB i7 920 6gig I've been running 10.5.5 fine for a few months now with the iDeneb install.
×