Jump to content

Maxcielle

Members
  • Content count

    36
  • Joined

  • Last visited

About Maxcielle

  • Rank
    InsanelyMac Protégé

Contact Methods

  • Website URL
    http://

Profile Information

  • Location
    Lisbon - Portugal
  1. intel hd graphics cards success 10.8

    done it, but i don't see any difference. With 10.8 runs much better? still no video on youtube. Do you have video on youtube manor? and manor you need to write some kind of tutorial. Just droping files here its not enough, people get confused and no one understands how to use your work. So if you can try to write a simple tutorial. It would help lots of people im shure. PS: I am stuck with this laptop for 3 years now and believe me when i say: There will never be true qe/ci on this card. It would take months for someone to port drivers. And that is just insane. Nobody did it, nobody will do it, well maybe someone can find a way to tweak other drivers to work with this card but anything beyond that will not happen im shure. Sorry guys
  2. intel hd graphics cards success 10.8

    just installed the kexts with kext Kext Utility. and added my native res to com.apple.Boot.plist. 1-Open terminal type: insert password. 2- Type: in com.apple.Boot.plist add this files: 1280x1024x32 is my native res. save it close it download install last chameleon bootloader. i have installed: reboot.
  3. intel hd graphics cards success 10.8

    Thanks Manor, i have used your 10.7 kexts and i got native res. Everythink looks nice except the fact that i cant get youtube to play videos (i can hear sound but no video, just a grey window) any help? How do i fix this? thanks guys
  4. Audio ALD268 for wireless theres no drivers so far.
  5. i saw the video and looks like your install disk is acting weird. Try to download iatkos and boot it. Should boot. iATKOS
  6. i have problems also. I would say you should reinstall... sorry i cant help much more but it was a long time since i have done my install but i remember i had to reinstall it because i had problems booting also. so try to reinstall with minimum options (you can always install audio and bla bla bla bla later) just to get it to boot and done.
  7. have you tried the boot flags? -x (single user) always boots even if you have bad kext loaded or something -f (force cache) very helpfull and you should run -f after fresh clean install when rebooting and in the installation try not to install too many things at one time, when coming on the ipc install screen try to choose only the most basic. then you can start installing the rest on your system after the first boot.
  8. what version of OSX are you running? Please search this forum. I believe you are going to get the answers. and check this: http://www.insanelymac.com/forum/index.php?showtopic=221394 and this: http://www.insanelymac.com/forum/index.php?showtopic=192830
  9. GMA X4500 QE/CI Open Forum.

    let's move then
  10. thats nice dont forget some commands when booting if you have problems: -x (single user) always boots even if you have bad kext loaded or something -f (force cache) very helpfull and you should run -f after fresh clean install when rebooting -v (verboses) helpfull to check what is not loading correctly. ?video (video mode) shows you available resolutions on your graphics card (VESA mode) good luck and any questions i'll try to help
  11. Hi, sometimes i had problems with keyboard when booting from the ipc 10.5.6 dvd. But only a couple of times. Your iPC is 10.5.6? here is a video where you can see that mine is booting smootly: What i did was just run the IPC 10.5.6 i got it from i-hac-k-i-n-t-o-s-h. (google for it) FOR THE VIDEO TRY THIS: try this: 1- Install chameleon 1 bootloader. http://www.insanelymac.com/tag/installer/ (download from here or any other place else) REBOOT 2-Download File Buddy 9 and find file boot on the root of your OSX HD install. Replace with this boot file attached on my post. (you have to use File buddy because its an invisible file) 3- Add this line to your com.apple.Boot.plist after <key>Kernel Flags</key> <string>"Graphics Mode"="1600x1200x32"</string> command: sudo pico /Library/Preferences/SystemConfiguration/com.apple.Boot.plist here how its mine: <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs$ <plist version="1.0"> <dict> <key>Kernel</key> <string>mach_kernel</string> <key>Kernel Flags</key> <string>"Graphics Mode"="1600x1200x32"</string> <string>cpus=1</string> <key>Timeout</key> <string>5</string> </dict> </plist> I have added 1600x1200x32 and i got my native (1280x800x32) so try your native there instead of 1600x1200x32) reboot and you should get your native. good luck Boot file credits is from vaio-p users. boot.zip
  12. GMA X4500

    how is it going guys? Any improvements? Everything you need tell me i will be glad to help.
  13. GMA X4500

    can you guys just leave this thread to the QE/CI subject and use the genius bar for the native resolution and other problems? i believe that would be the best way... dont you think?
  14. My Dell Optiplex GX270

    can you install CPU-Z and tell us your onboard chipset? that would help
  15. GMA X4500

    Joke of the year??? either way what a funny guy
×