Jump to content

Fairlyodd

Members
  • Content count

    21
  • Joined

  • Last visited

About Fairlyodd

  • Rank
    InsanelyMac Protégé
  • Birthday 12/11/1960

Contact Methods

  • MSN
    grumpysbud@hotmail.com

Profile Information

  • Gender
    Male
  • Location
    Spokane Valley, WA USA
  1. PunkNugget's Mod - THE HACKINBEAST !

    WOW! That is some real eye candy. Awesome job M8, hands down the best system I have seen in a long time. If I could give you ten votes I would, but I can only give you 1, so you have my vote for sure. Woops that contest is already finished and you won...lol...well if I could have voted you would have had mine for sure!
  2. Fully Functional 10.6.8 Hack

    Okay M8 all uploaded. Added a new goodie today, my LG Portable Super Multi Drive. Now my system is complete.
  3. Fully Functional 10.6.8 Hack

    Okay I will see what I can do this weekend, not to many more angles left since it is such a small case. Thanks PunkNugget.
  4. Thanks....well then b4rr31 you get my vote!
  5. Fully Functional 10.6.8 Hack

    Will do and thanks..
  6. TonyMac86 forum only supports Intel CPU builds , they are very close minded and AMD unfriendly, they will remove any post that has anything to do with Hackintosh and AMD..I wouldn't give them the time of day. If you can make it work, no matter what CPU you use then you deserve the credit for the hard work that is involved, but it is their site and they do have the right to let in or out anyone they choose. I just choose to associate with sites that promote different techniques and ideas...like this one. Oh and by the way, very nice build. Your presentation is flawless and your choice of components for compatibility is outstanding. I only wish I had the cash laying around that would allow me to build such an exquisite hack. If I could vote you in you would certainly have mine.
  7. ALC888 and Snow Leopard

    Okay I tried this when I had lag and noise in my sound...this worked perfectly, just make sure you install the entire package and follow instructions exactly. Hope this helps. http://olarila.com/forum/viewtopic.php?f=18&t=454
  8. Fully Functional 10.6.8 Hack

    I was afraid of that, and I suppose there is no "fix" for my nForce controller? Do you suggest an external drive via USB or is that out of the question? Just curious...
  9. Fully Functional 10.6.8 Hack

    Stability is fine now, once I patched the cpuid's, no more app crashes. Yes I agree that AMD is not native to OSX, but it works for now until I start my next build. I just happened to have this system laying around and got bored with WIndows 7, so I dumped it and started this project...Yes the DVD/RW has issues especially in iTunes (hangs) I have ordered an Optiarc drive to replace it with, I had a Sony AD-7280S-0B 24x SATA installed, but had issues with that one as well, what drive do you suggest that is supported natively? And no your are not trolling...just giving me an honest opinion..
  10. Hi Guys, My first fully functional Snow Leopard Hack. Took quite an effort to get this system off the ground, but with a great deal of patients and research and of course help from the guys on this forum I finally have it up and running pretty smoothly. Specs: Operating System: Mac Snow Leopard 10.6.8 Case: ThermalTake Armor A-30 Micro ATX Case Power Supply: Mod X Stream Pro 500 Watt Modular Power Supply Displays: Acer 24" Wide Screen LCD / Sony Bravia 40" HDMI 1080i Mother Board: Gigabyte GA-M68MT-S2 Rev. 3 CPU: AMD Athlon II x4 3.11 Ghz 800MHz FSB Memory: 4 Gigabytes Crucial "Ballistix" PC3-1600 Video: Gigabyte nVidia Geforce 210 1Gb DDR3 (Fully Supported with QE/CI and Rotation) Network Adapter: Sonnet Gigabit Ethernet PCI Express Sound: Onboard nForce Realtek ALC887 Codec High Definition Audio Hard Drive (Main): Western Digital 1 TB WDC WD10EADX-22TDHB0 Hard Drive (Secondary): Maxtor 80 Gig Maxtor 6Y080M0 DVD/CDRW: HL-DT-ST DVDRAM GH70N USB Devices: Keyboard- Microsoft Comfort Curve Keyboard 2000 Mouse: Logitech M185 Printer: Samsung ML-1865W Series B/W Laser Printer System Backup Drive: Transcend StoreJet 500 GB Solid State LG Portable Super Multi Drive GP08 WiFi Devices: D-Link DBT-122 BlueTooth Dongle Apple Magic Trackpad (not shown) Sound System: Logitech Z623 200 Watt (Awesome Sound)
  11. Got a strange issue with my DVD/RW....the system sees it, but when I insert a disk to either burn or an audio cd to play in iTunes, iTunes hangs or if I am using Toast Titanium the disk will not burn..here is what is shown in system profiler without a disk inserted, because if one is system profiler hangs as well: HL-DT-ST DVDRAM GH70N: Firmware Revision: UGA0 Interconnect: ATAPI Burn Support: Yes (Generic Drive Support) Profile Path: None Cache: 2048 KB Reads DVD: Yes CD-Write: -R, -RW DVD-Write: -R, -R DL, -RAM, -RW, +R, +R DL, +RW Write Strategies: CD-TAO, CD-SAO, CD-Raw, DVD-DAO Media: To show the available burn speeds, insert a disc and choose View > Refresh I have attached the hang error for inspection. iTunes Hang Error.rtf
  12. App Crash 10.6.8

    If you are speaking of using "amd_insn_patcher" I have tried that on both of my installs, 10.6.6 and 10.6.8 Since I am not a guru with Unix syntax I am a bit lost with the commands. I did download the app and I did extract it to /usr/bin but I had some difficulty understanding the the commands and in what order they were supposed to be executed in. Here is a typical Kernel Panic, one I see more often than not and it comes in our of the blue, this one happened on my 10.6.6 drive while I was working on a University project: panic (cpu 0 caller 0x55ca07);"getPhysicalSegment ( ) out of 32b range 0x1038c3000, len 0x1000, class IoGeneralMemoryDescriptor" @/users/nawcom/Builds/xnv-1504.9.26/iokit/Kernel/IoMemoryDecriptor.cpp:1584 then it runs out a line of text about kernel traps and args about 10 lines long.... I have a picture of it but for some reason I can't get it to post here with Imageshack, so I saved it as a attachment.
  13. App Crash 10.6.8

    I have successfully installed 10.6.8 on my hack, but I am still having issues with apps crashing "out of 32 bit range" I am only using 4gigs of ram so I don't need the patch. I am using Nawcom's kernel without any major issues. I am not really sure what the issue is, but I am plagued with intermittent app crashes and Kernel Panics all pointing to the same issue "out of 32 bit range..blah..blah" I can't even do the final updates for 10.6.8 the system just crashes 3/4 of the way through the process. Now I know my mobo may not be completely supported and I can't use AHCI since my mobo does not have that option in bios, but I don't have any issues booting the OS, so I don't think that matters much. I did get the latest version of Java loaded, but I had to download that from Sun Microsystems since the update feature does not work. I would still like to finish all my updates and I was asking for a little help fixing this issue. My system specs are as follows: Motherboard : Gigabyte GA-M68MT-S2 CPU : AMD Athlon II X4 645, 3.11 GHz RAM : 4GB Crucial PC3/16000 DDR3 GPU : nVidia Geforce 210 1 Gig Full Hardware Acceleration Sound : Onboard Audio Realtek ALC887 LAN: Sonnet Gigabit PCIe Ethernet Controller Monitor : Acer S231HL 24" Wide Screen 1920 x 1080 @ 60 Htz USB: Keyboard/Microsoft Confort Curve 2000 - Mouse/Logitech M185 Bluetooth: Apple Magic Tracpad/ DLink DBT 122 Bluetooth Dongle
  14. (GUIDE) Getting your Busratio

    Thanks for the tutorial...I was having major issues with sound distortion and lagging in iTunes ect...after several attempts with several solutions this is the one that fixed the issue. AMD Athlon II x4 645 3.1 Ghz - Bus ratio = 16 Just as simple as that, why oh why didn't I see this earlier?????
  15. Okay it has been a while since I have attempted an install and just like before I have some issues that I can't seem to find any reference to for guidance, so I am asking for some help from the pros. Okay first my system specs: Mobo - Gigabyte M68MT-2 CPU - Athlon II x4 645 Chipset: Geforce 7025 South Bridge - nforce 630a Memory - Crucial Extreme 8gig Video - Geforce 210/GT218 1Gig Audio - Realtek AL887 HD LAN - Realtek RTL8211CL Okay I installed retail dmg of Snow Leopard. I updated to 10.6.6 and installed 10.6.6 legacy kernel. Modified my boot.plst file with proper string for video card support. Rebooted and everything seems fine, but once the system boots to desktop I lose functionality with my Ethernet connection even though it shows in finder that it is there? iTunes, kext helper, and kext utility, crash constantly, so no ability to replace kexts. About this MAC shows proper video specs and cpu cores, clock speed, fsb, and memory allocation. No kernel panics at boot or or at desktop, not really sure what is going on, but I am completely lost as to how to fix these issues. Any help would be appreciated. Thanks guys Update: I did some major research on the subject of my application crashes and noticed that if I put in the flag <maxmem=4096> at boot my system becomes a bit more stable and no more iTunes crashes. I guess you can't use more than 4gigs of ram period even though it is addressed correctly in finder. I still can't seem to get my Ethernet to work at all. I have read several posts about this issue, but none seem to help much with my particular chip, allot of chatter about the RT81xxx chip, but nothing regarding mine. I have some ideas on how to fix it, but I needed to get some ideas from some of you who have been working with this project longer than I have. Okay this is what finder sees for my system configuration and video card specs and mind you the only problem in the system specs is my processor is not what is listed, mine is an Athlon II x4, but the clock speed and everything else is correct. nVidia GeForce 210: Chipset Model: nVidia GeForce 210 Type: GPU Bus: PCIe PCIe Lane Width: x16 VRAM (Total): 1024 MB Vendor: NVIDIA (0x10de) Device ID: 0x0a65 Revision ID: 0x00a2 ROM Revision: nVidia GeForce 210 OpenGL Engine [EFI] Displays: Acer S231HL: Resolution: 1920 x 1080 @ 60 Hz Pixel Depth: 32-Bit Color (ARGB8888) Main Display: Yes Mirror: Off Online: Yes Rotation: Supported Display Connector: Status: No Display Connected System Configuration: Model Name: Mac Pro Model Identifier: MacPro3,1 Processor Name: Quad-Core Intel Xeon Processor Speed: 3.11 GHz Number Of Processors: 1 Total Number Of Cores: 4 L2 Cache (per core): 512 KB Memory: 8 GB Bus Speed: 800 MHz Boot ROM Version: MP31.006C.B05 SMC Version (system): 1.30f3 Serial Number (system): SOMESRLNMBR Hardware UUID: C5E6CA73-2DAF-54FE-BEBD-B484C6E0E0AF If anyone has any ideas on how to fix my Ethernet chip let me know, I will do my best to research what I can, but I do not want to break this installation because it is the most stable I have ever had, short of the network issues that is..lol
×