Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About edemus

  • Rank
    InsanelyMac Protégé
  1. [HELP]Acer 5745DG snow leopard 10.6.6

    I recommend for this laptop that you use the latest [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] from Nawcom. It worked perfectly for me. If you can keep 10.6.5, dont upgrade to 10.6.6 as I heard from one other person that it did not work well for them. 10.6.5 works great though.
  2. on that initial bootup screen, type in "-x" and hit enter. hopefully that should help you
  3. Asus 1201N Installation and support

    Any support for the 1520 wireless card? It is detected as 3rd party wireless, but once you update to 10.6.4 and reboot, it no longer appears. Can someone please point me in the right direction here? I followed the google guide to the T, other than using a different dell wireless card.
  4. HP Envy uses the ATI 58XX cards....looking at Netkas post: http://netkas.org/?p=465 would this all work for the mobile version of this card?
  5. Asus 1201N Installation and support

    I followed the tutorial, everything worked great out the box. I installed the Dell Broadcom wireless card, and after upgrading to 10.6.4, I lost airport. Any ideas? I was not using the 1510, but it does have the Broadcom chipset. How can I get it working again?
  6. edit: accidentally posted this as a topic. Can find a way to delete and post it in the proper section....oh well, if anyone can help.. Hi, I followed the tutorial to the T, and once I upgraded to 10.6.4, and rebooted, I lost my wireless card. How do I get it back? I also upgraded to the latest bios after the SL install hoping this would bring my wireless back, but no luck. e
  7. is it possible to run my applications folder from another hard drive? I currently have SL running from a 30gb ocz ssd, and space is limited. also, what happens if you are not able to perform a restart? is restart associated with some kind of a kext?
  8. GeForce 200 series support

    First off, I want to apologize for another newbie adding something on this page. However, I am desperate for help. I need direction. My Macbook Pro does not cut it as a video editor, so I recently purchased some new hardware for a hackintosh build... ASUS p6T X58 mobo Intel I7 920 BFG GTX 260 OC So I followed this tutorial for putting iDeneb on my x58 board.... http://www.insanelymac.com/forum/lofiversi...hp/t167420.html then when i saw the video patches, i saw that my vcard was not supported. So, my question is, as I have seen people now successful with this, how do I get OS X on my build, and how do I make sure my video card (GTX 260) works? I still own the Leopard Retail disk. Please help! It is difficult to patch together what to do from different sources from these forums, because I get lost in the translation. I would be eternally grateful for an answer that says this...do this, do that, do this, do that, and voila, you have the best machine in the world! And thanks for being geniuses and lending your support to the non-geniuses of the world. When you end up ruling the world I will happliy plow your fields and milk your cows. Thanks ed