Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

eaccin

Members
  • Content count

    14
  • Joined

  • Last visited

About eaccin

  • Rank
    InsanelyMac Protégé
  1. Hello there, Has anyone successufully got to install Mavericks on this mobo? Actually, I'm having trouble in the post installation. I can only boot if the flash drive is inserted. Also, can't find working kexts for etheret and wifi. Installation was using [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]. Post with latest [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]. Any help? thanks Asus B85-E bios version 0504 i3-4130 3.4GHz onboard graphics
  2. Sim, travou nessa imagem...
  3. Eu fiz isso, mas deu tilt na maquina...talvez eu tenha feito alguma coisa errado, estou instalando o sistema novamente e farei mais uma tentativa. O arquivo boot é o que se encontra no arquivo Anval4?
  4. Eu não cheguei a deletar...ufa! valeu + uma vez
  5. Não... Encontrei este topico (http://www.insanelymac.com/forum/lofiversion/index.php/t94090-500.html) Step by step guide: Get Natit and ATI3800Controller.kext (attached to this post) Extract the archive and copy them to /System/Library/Extensions Delete ATIRadeonX2000.kext in /System/Library/Extensions Open Terminal (if you haven't already done so) and type: cd /System/Library/Extensions sudo chown -R root:wheel * sudo chmod -R 755 * sudo rm /System/Library/Caches/com.apple.kext.caches/Startup/Extensions.mkext You are done.
  6. Acabei de fazer o update pelo combo 10.6.5. Entrei pelo -x, retirei os 2 kexts ATI200 e ATI1000. Não instalei nenhum outro kext. Bootando normalmente, sem o -x aí vai uma foto do System Profiler Devo fazer algum outro teste? Consigo mudar a resolução, sem problema.
  7. Muito obrigado!! Só gostaria de salientar q alem de todo esse processo eu tirei da pasta S/L/E os kexts ATIRadeonX200 e o ATIRadeonX100. Foi o unica maneira de dar o boot normalmente. Bom dia!!
  8. aqui vai... dsdt.aml.zip
  9. Aí vão os arquivos... O arquivo DSDT gerado coloco na raiz? kernel.txt kextstat.txt ioreg.txt
  10. Resolvido! Consegui fazer pelo myhack no fim das contas, configurei a BIOS conforme o link que vc me passou e usei a flag -x para instalar. O primeiro boot tb só com -x, depois de instalar o myhack novamente dentro do SL tudo funcionou. Só mais uma perguntinha, sobre o DSDT patcher, devo fazer o patch mesmo se o sistema aparenta estar ok? Obrigado!
  11. OK Valeu, vou seguir tentando...já baixei todos os boots cd disponiveis, já configurei a BIOS de varias maneiras, ainda não deu. Tenho um amigo com a mesma configuração a não ser pela placa de video, ele conseguiu... Abs
  12. Obrigado Maldon, Eu devo instalar o DSDT e os kexts antes no hackboot? Tentei hackboot, deu essa tela... ----------------------- DP35DP - Intel Core 2 Quad Q9450 - ATI RADEON HD 3870
  13. OLÁ! Preciso de ajuda na instalação do Snow. Estou instalando pelo myhack v1.1, o boot fica girando na maçã... Tirei uma foto da tela (em anexo) para ajudar, dando o boot pelo modo verbose... Será q devo trocar minha placa de video? valeu! ----------------------- DP35DP - Intel Core 2 Quad Q9450 - ATI RADEON HD 3870
×