Jump to content

OSXNewBee

Just Joined
  • Content count

    3
  • Joined

  • Last visited

About OSXNewBee

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  1. OMG My Score is 6.71 ! Please help

    Hello everyone, Infact, I too have same issue. My xbench score was much worse. You may have a look at it here. http://forum.osx86project.org/index.php?ac...pe=post&id=3245 And this is my config. AMD 3500+ Venice code 1024 MB RAM 160 GB WD HDD with 1 OSX partition, 1 FAT32 partition, 1 NTFS Partition GigaByte K8NS-ULTRA 939 Motherboard nForce 3 250 Chipset ATI Radeon 9800 256MB Graphic card DVD+RW using 10.4.6 HotISO Can someone suggest, whatz wrong with mine or what can be improved?
  2. Thanks for your tips. I have applied your tips long with the wiki section for tips and tricks. Unfortunately, my osx86 still runs slow. When I boot in safe mode, -x then computer performance in overall is better than regular boot login. I am running osx86 in separate pration over this rig AMD 64 3500+ 939 Venice core 1024 GHz Kingston RAM PC3200 256 MB ATI Radeon 9600 Gigabytes Mother Board, nVidia 250 Ultra EDIT: 10.4.6.Hot.iso Enabling Quartz 2D, Diabling Bezyne didnt work. Ihave uplaoded the .xbench file that that you may help out this ametuer. THnaks for your time and considerination. PS: I see the letters getting keyed one after the other, dead slow, even after 5 seconds of completling the text entry. RG.OSx86.xbench.zip
  3. [HowTo] Speed up hard disk access

    Hello everyone, I recently installed 10.4.6 HotISO on one of my partitions using "Complete MacOS X86 10.4.6 Installation guide". I also installed the patches like, Fixing the disc i/o and nForce4 drivers. When I Safe Boot, the computer looks to respond fast for may actions. But, if I Boot without any options then its taking a while to respond for mouse movements & button clicks. Can anyone suggests what could be done to get my OSX run faster? Does these fixes are applicable to me? BTW, here is my config AMD 3500+ Venice code 1024 MB RAM 160 GB WD HDD with 1 OSX partition, 1 FAT32 partition, 1 NTFS Partition GigaByte K8NS-ULTRA 939 Motherboard nForce 3 250 Chipset ATI Radeon 9800 256MB Graphic card DVD+RW using 10.4.6 HotISO Thanks for all the geeks out there. Helping osXnewbee's like me
×