Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

  • Days Won


sselshamy last won the day on May 16 2014

sselshamy had the most liked content!

About sselshamy

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
  • Location
  1. Hey All, I am facing OS X could not be installed on your computer error while installing Yosemite, error appears directly after selecting the disc targeted for installation. Log attached, please advise Installer Log 10-17-14.txt
  2. HD Recovery

    Hi All, After Yosemite installation done successfully I have found that there is HD recovery partition has been created, do anyone know how to benefit from it to use use in case of main system failure? Attached the current content of HD Recovery partition. Thanks
  3. GTX660 OpenCL and Mavericks?

    new web drivers for 10.9.3 ver 334.01.01f01 solved the problem http://us.download.nvidia.com/Mac/Qu...4.01.01f01.pkg I have tested previewing images using preview app and GPU clock slows down normally, no need to restart Cheers
  4. Graphics - No GPU Power Management

    Yes, I can open images in preview app normally, GPU clock speed slows down normally thats my day
  5. Graphics - No GPU Power Management

    Great news, the new nVidia 10.9.3 drivers solved the problem. http://us.download.nvidia.com/Mac/Qu...4.01.01f01.pkg After installation just add this flag in /Extra/org.chameleon.Boot.plist <key>Kernel Flags</key> <string>nvda_drv=1</string>
  6. Graphics - No GPU Power Management

    I have tried today sys def iMac 14,2 and since that the GPU stat are normal after testing app was affecting me, like preview, transmission, vlc and problem now gone
  7. Graphics - No GPU Power Management

    till now its appear that transmission app cause this problem for me.
  8. GPU Temp higher than ML +10

    i am still in the same endless loop
  9. GPU Temp higher than ML +10

    Also, I couldn't find new iMac haswel system definition in AGPM link iMac14,1 which has same GPU 7xx series like mine
  10. GPU Temp higher than ML +10

    I made the modification to the kext and install it, fix permissions - restart, is there more steps to make sure that kext is working correctly?
  11. GPU Temp higher than ML +10

    I made a modification for AGPM with my device ID, and removed NulCPUManagement kext and still same problem
  12. I have installed Mavericks successfully but my GPU temp increased by 10 degrees than ML. My VGA card is EVGA GTX 770 2G. Is this because that mavericks supports OpenGL 4.1?
  13. No boot except in safe mode

    any recommended clover version. i have tried 1667 but system keep restarting
  14. No boot except in safe mode

    mobo Gigabyte Z68-XP UD4, Upgraded bios to UEFI VGA: GTX 258 Processor: i7 2600
  15. No boot except in safe mode

    kernal hangs and ended with system started in nano seconds xxxxxxxxxxxxxx