Jump to content
InsanelyMac Forum

Bernie B

Just Joined
  • Content count

    2
  • Joined

  • Last visited

About Bernie B

  • Rank
    InsanelyMac Protégé
  1. Hi, I've been trying for days to get the right iPC OSX 10.5.6. install settings. I actually got the install to work and finally have the keyboard and sound working, but no ethernet, no wireless and no webcam working. Also, does anybody know the kexts/settings that have to be checked for the optimal usage of my Acer Extensa 5620-6747? The sticker on my laptop says the video is an Intel GMA X3100 but when I use that kext I get no Video (black screen), so I just leave the Video unchecked in iPC kext and it works. I'm using iPC OSX 10.5.6. I've been looking for days now in this forum and found no luck. I can't even search this forum, I keep getting an error. Here is my configuration: Acer Extensa 5620-6747 BIOS: 1.35 (I've changed the BIOS setting to run in IDE Mode instead of SATA) Motherboard: Intel® Core2 Duo CPU T5750 @ 2.00GHz Audio: Realtek High Definition Audio Driver Video: Mobile Intel® 965 Express Chipset Family Wireless: Intel® PRO/Wireless 3945ABG Network Connection Ethernet: Broadcom NetLink Gigabit Ethernet Net Adapter: 1394 Net Adapter Modem: CXT HDAUDIO Soft Data Fax Modem with SmartCP Webcam: Acer CrystalEye webcam Any help would be greatly appreciated, Bernie berniebfreestyle@yahoo.com
  2. Hi, I've been trying for hours to get the right iPC OSX 10.5.6. install settings, with no luck. I actually got the install to work but when I booted there was no video or pad cursor, only Audio. Does anybody know the settings that have to be checked for the optimal usage of my Acer Extensa 5620-6747? I'm using iPC OSX 10.5.6. I've looked for an hour through this forum and found no luck. I can't even search this forum, I keep getting an error. Any help would be greatly appreciated, Bernie
×