Jump to content
InsanelyMac Forum

firebirduk

Just Joined
  • Content count

    3
  • Joined

  • Last visited

About firebirduk

  • Rank
    InsanelyMac Protégé
  1. First a BIG thank you to ChronoDog for a concise and accurate Guide for the P5Q Pro and probably others in the range. The few caveats I have added made for a seemless installation with a fully working Snow Leopard install with all apps working first time. I am not aware of any other OS that allows the complete transfer of all apps and files from an existing Leopard on the second HD especially my networking which is static. Mail worked immediately just as I had left off with the Leopard installed HD. Zwaf: I do not have the problem you are experiencing withan identical ATI card. I am however, having trouble with heat and fan! Did you follow the Guide with S3 enabling sleep etc? Any other help I can give please ask. Mike
  2. To these points must be added the following 2 points: 1. In BIOS the drive that will take the Snow Leopard installation should be the first HARD DISK in order to be "blessed" NOT the first device as that will be your DVD and then any other boot device and then HD for install. 2. The stuff you need to DO: 6) Run the Chameleon 2.0 RC3 installer and install it on the same drive you just installed SL (Snow Leopard) onto. After the installer is done, open a Terminal window, navigate to the partition you just installed SL on (cd /volumes/"partition name") and delete the "boot" file from it (rm boot). Verify that the "boot" file is indeed gone by typing "ls" and exit the terminal. Drop Netkas' "boot" file from the PC-EFI v10.5 archive you downloaded onto the root folder of the SL partition. This is OK as long as you use Tinkertool or some other tool to allow you view HIDDEN System files at Root to delete "boot" Mike p.s. I did not bother with -x at first boot of Snowy as I already had an ATI 4870 graphics card. Finalising the install gives you the option to transfer all your files/applications and settings which I did (including all Itunes stuff) After said transfer it updates on the fly any apps that need updating for SL
  3. ---------------------------------------------------------------------------------------------------------------------------------Hardware Overview: Model Name: Mac Pro Model Identifier: MacPro3,1 Processor Name: Intel Core 2 Duo Processor Speed: 2.6 GHz Number Of Processors: 1 Total Number Of Cores: 2 L2 Cache: 2 MB Memory: 2 GB Bus Speed: 1.33 GHz Mac OS X 10.5.6 Retail Updated to 10.5.7 Brand new Asus P5Q Pro Motherboard System Profiler Audio (Built In) Intel High Definition Audio: Device ID: 0x1787AA08 Audio ID: 12 Available Devices: Intel High Definition Audio: Device ID: 0x104382FE Audio ID: 12 Available Devices: Line Out: Connection: 1/8 inch Jack Microphone: Connection: Internal Headphone: Connection: 1/8 inch Jack S/P-DIF Out: Connection: Optical Hi marionez, I have the above system which flatly refuses to accept the 10.5.6 or 10.5.7 audio kexts. This is a clean install with only the network kext added with Kext Helper. I have searched the whole of the the installed HD but can only find the 10.5.7 kexts and NO other audio device. On a trial run with my other system (same hardware) and iDeneb 10.5.6 your audio kexts worked flawlessly. My gut instinct is that something has changed in the 10.5.7 release - everything else works flawlessly. Mike Spence
×