Jump to content

brucedemuro

Members
  • Content count

    4
  • Joined

  • Last visited

About brucedemuro

  • Rank
    InsanelyMac Protégé
  1. brucedemuro

    [Success] Lenovo z570 w/Lion 10.7.3 w/Core i7

    Hi mate, I'm planning on doing exactly what you did, since I've got your same notebook (same specs and all). I've already build and setup previous hakintoshes units (my desktop where im writing this from is actually one of them) so I do have a bit of experience on this matter, however I would really appreciate if you could point me in the right direction on how to proceed in order to get this done the easiest and most effective way possible. I have already done the Bios whitelist flash... and also swapped the wifi card for the atheros one... so I guess im ready to go... If you could please share your experience, or what you did to get it running I would be really thankful, just so to have a guide to help me through the process... Anyway... I thanks in advance and have a merry christmas!! Cheers, Bruce
  2. Thanks mate for the helping hand, I really appreciate it! Still have some questions... Should I backup my installed kexts and reinstall them after the update? or this is not necessary? im a bit confused some say I should backup the extensions folder and kexts, etc... & replace them after the update... Take care, Bruce
  3. Thanks so much for the guide, was able to install everything perfectly... I now need help updating... So, I have successfully installed SL 10.6 using the Empire Efi boot cd and the Retail copy of SL 10.6. The only thing I had to do to get everything working was, deleating the AppleHPET.kext (to get the usb working at full speed). Installed the following kexts: -NVEnabler 64.kext (for video) -VoodooHDA.kext (for sound) -AppleUSBEHCI.kext & AppleUSBUHCI (for usb) -AppleACPIPS2Nub.kext & VoodooPS2Controller.kext (for PS2 keyboard support) And finally installed the Realtek RTL8187 driver to enable Wifi. Everything is running flawlessly the thing is I need to update in order to be able and install some applications such as iLife and Autodesk Alias Studio. What are the steps I have to take in order to successfully update SL to at least 10.6.3 without messing anything up? I'm afraid of doing so and messing all my work so far... I did a forum search but couldn't find anything specific... My system is: Asus P5W DH Deluxe 6GB RAM DDR2 Intel Core 2 Duo E6400 XFX GeForce 7600GT XXX Edition Any info is welcome, thanks in advance! Cheers, Bruce
  4. Ok, first of all I want to thank everyone here for the helping hand, I really appreciate it and without you I would never have gotten this far. Now lets get to the point. So, I have successfully installed SL 10.6 using the Empire Efi boot cd and the Retail copy of SL 10.6. The only thing I had to do to get everything working was, deleating the AppleHPET.kext (to get the usb working at full speed). Installed the following kexts: -NVEnabler 64.kext (for video) -VoodooHDA.kext (for sound) -AppleUSBEHCI.kext & AppleUSBUHCI (for usb) -AppleACPIPS2Nub.kext & VoodooPS2Controller.kext (for PS2 keyboard support) And finally installed the Realtek RTL8187 driver to enable Wifi. Everything is running flawlessly the thing is I need to update in order to be able and install some applications such as iLife and Autodesk Alias Studio. What are the steps I have to take in order to successfully update SL to at least 10.6.3 without messing anything up? I'm afraid of doing so and messing all my work so far... I did a forum search but couldn't find anything specific... My system is: Asus P5W DH Deluxe 6GB RAM DDR2 Intel Core 2 Duo E6400 XFX GeForce 7600GT XXX Edition Any info is welcome, thanks in advance! Cheers, Bruce
×