Jump to content

xiaomei

Members
  • Content count

    3
  • Joined

  • Last visited

About xiaomei

  • Rank
    InsanelyMac Protégé
  1. VoodooHDA in Lion

    Anyone knows how to make ALC665 to work in Lion without any issues? My Alienware M11x works really good apart from the sound. I have managed to install some old kext to have sound working, but now everytime I boot it says something about a delay of kernel cache by number of seconds, which also casues it wont boot evertime. Edit. I've managed to get rid of that message by adding ForceWake=Y to apple.boot.plist, then I got another one "header read size 200 incorrect image signature" and managed get rid of that also, by executing in terminal: sudo pmset -a hibernatemode 0 then deleted the sleepimage with: sudo rm /var/vm/sleepimage So far no issues during boot and working sound.
  2. I have managed to install retail snow leopard on my vaio using NetbookBootMaker. After installation I used NetbookInstaller. After that I have installed Chameleon-2.0-RC5-r518.pkg What works "out of the box": -Bluetooth What doesnt work: -Audio - fixed it using VoodooHDA-0.2.56.pkg -LAN -WLAN (intel 4965agn) -Intel 945 video card - max resolution 1024x768 instead of 1366x768 I have tried different tutorials to fix resolution but without a success (http://www.insanelymac.com/forum/index.php?showtopic=210660) LeopardGraphicsUpdate1.0.dmg doesnt want to install (for unknow reason to me) 10.6.4 update after installation and reboot doesnt want to boot up leopard any more Its easier to replace wifi card to the one that is fully supported by mac osx, but first I would like to get proper resolution on my screen. Any comments are welcome.
  3. Hi By mistake, Ive installed Chameleon bootloader on my Imac with 10.5.7 (thought this will only unpack it somewhere, not replace original one). Right now system is not booting. I`ve tried to boot from installation disk to fix it by using disk utilities, but it can not repair loader. Is there any chance to fix it without reinstalling whole system and loosing all data? I`ve found some tutorials on google, but it seems that they`re not working for me. Thanks in advance for any help.
×