Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About adurbe

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
  1. msi wind wifi?

    nothing has moved with WIFI nor Sound input for a while now as the replacements are 'cheap' the interest has faded its a shame because the 4211 and wind lovely machines with osx!
  2. Need a Kext Hack (8187SE)

    No luck so far :-(
  3. Its all about finding out WHY it disdnt work... Did you have kexts installed for your graphics card for example? were they updated in the update? Just because you selected vanilla does not mean you can use all the updates from apple
  4. Need a Kext Hack (8187SE)

    If all goes to plan Ill be installing iAtkos v4i on my Avent 4211 on sunday Ill try my best to get the wifi up and running! Wind isnt a wind without wifi!
  5. Downloading now Im going to be trying this on my MSI p965 Neo (old version all worked except sata which I updated later) But also.. I have a new toy to try it on!!!!!!! An Advent 4211 p.s. And advent 4211 is an MSI Wind in disguise
  6. What is the purpose of vanilla kernel?

    I am running the vanilla kernal and have updates what apple has thrown out so far. please remember I have not yet tested it on a full os update as they havent released one :-p
  7. I have now done a kalaway install EVERYthing works except what is on the jmicron ide channel. any thoughts?
  8. Using an sata dvd drive I have booted and installed leopard on my sata hardisk using iatkos 1.0i For some reason my new install seems unable to show anything connecting to the jmicron controller. what it cant see... IDE maxtor 200 gig hd in hfs+j - tiger installed Sata Maxtor 500 gig hd in NTFS (using 'shared jmicron port') - this drive is also not visible when connected to SATA IDE DVD-RW What it can... WD 120 on SATA - leo installed + Vista on 2 partitions, both visable SATA DVD-RW They are not showing up in system profiler nor diskutil. I have installed the kext from my previous osx tiger install (uphuck 10.4.8 r2) which mounts them all fine but still I cannot see the drives! Any ideas?
  9. Kalyway IATKOS Blinking Cursor Fix

    I had the blinking cursor, it was in-fact caused by my monitor not being supported! Have you got another 'generic' crt you can try it with?
  10. Leopard on osx86?

    Well done lads, if you are this close its still impressive work!
  11. MSI_p965_Neo_Bios_Screens.pdfRe-adding the screenshots as the old one seem to have died
  12. Well Done!!! Did you have the same bios settings as I used? Did you vmware it also? Did you select the same options as quoted above? Id be interested in narrowing down what the fault point was
  13. I got that error when my moniter was unsupported, swapped it for an old crt and it was happy again
  14. AppleHDA Solution - Work in progress

    Im getting an odd bug In skype when i have a text chat it cuts my sound reselecting the sound device via skypes prefs recognises it again everything else seems to work fine including video and audio chat