Jump to content
InsanelyMac Forum

adurbe

Members
  • Content count

    56
  • Joined

  • Last visited

About adurbe

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  1. adurbe

    msi wind wifi?

    nothing has moved with WIFI nor Sound input for a while now as the replacements are 'cheap' the interest has faded its a shame because the 4211 and wind lovely machines with osx!
  2. adurbe

    Need a Kext Hack (8187SE)

    No luck so far :-(
  3. Its all about finding out WHY it disdnt work... Did you have kexts installed for your graphics card for example? were they updated in the update? Just because you selected vanilla does not mean you can use all the updates from apple
  4. adurbe

    Need a Kext Hack (8187SE)

    If all goes to plan Ill be installing iAtkos v4i on my Avent 4211 on sunday Ill try my best to get the wifi up and running! Wind isnt a wind without wifi!
  5. Downloading now Im going to be trying this on my MSI p965 Neo (old version all worked except sata which I updated later) But also.. I have a new toy to try it on!!!!!!! An Advent 4211 p.s. And advent 4211 is an MSI Wind in disguise
  6. adurbe

    What is the purpose of vanilla kernel?

    I am running the vanilla kernal and have updates what apple has thrown out so far. please remember I have not yet tested it on a full os update as they havent released one :-p
  7. I have now done a kalaway install EVERYthing works except what is on the jmicron ide channel. any thoughts?
  8. Using an sata dvd drive I have booted and installed leopard on my sata hardisk using iatkos 1.0i For some reason my new install seems unable to show anything connecting to the jmicron controller. what it cant see... IDE maxtor 200 gig hd in hfs+j - tiger installed Sata Maxtor 500 gig hd in NTFS (using 'shared jmicron port') - this drive is also not visible when connected to SATA IDE DVD-RW What it can... WD 120 on SATA - leo installed + Vista on 2 partitions, both visable SATA DVD-RW They are not showing up in system profiler nor diskutil. I have installed the kext from my previous osx tiger install (uphuck 10.4.8 r2) which mounts them all fine but still I cannot see the drives! Any ideas?
  9. adurbe

    Kalyway IATKOS Blinking Cursor Fix

    I had the blinking cursor, it was in-fact caused by my monitor not being supported! Have you got another 'generic' crt you can try it with?
×