Jump to content

nuevo9

Members
  • Content count

    11
  • Joined

  • Last visited

About nuevo9

  • Rank
    InsanelyMac Protégé
  1. IDE (DMA?) problem

    Hi guys, I'm running iPC 10.5.6 (upgraded to 10.5.8) with a nforce4m-a (v3.0) motherboard. My two main drives are sata and working well, but I'm trying to add in another drive (or two) via the IDE connectors (of which I've got two). The problem I'm having is that I can't get the IDE drive to work (I'm plugging it into the primary IDE) without unplugging the optical drive from the secondary IDE connector. It just gives me a warning on start up about how the drive can't be recognized. The drive works fine as soon as I disconnect the optical. I don't seem to get the problem when logging into windows, though. So do you think this is a ultra DMA issue? I'm at a dead end via google/friends, so I ask for your kind help. Anybody that can help me with this is deserving of a few quid via paypal for a drink or two!
  2. Guess I'll just have to wipe my hard drives and spend hours with trial and error.
  3. It really is just a yes/no answer I'm looking for on this one.
  4. Will I be able to avoid these problems simply by installing the operating systems on different drives, or will it still cause bother?
  5. Yep, I did mean that. No, I didn't find it easily but thanks for your... help. Anyway, I posted a link that might actually help somebody.
  6. Here you go buddy, try this. http://apple2pc.blogspot.com/2008/04/multi...ootmanager.html I did search, I did read/scan stickies but I didn't find much that helped. Hope this helps somebody in the future.
  7. I've searched what seems like the entire internet and I can't seem to find a fix for this. Are there any other forums about hackintosh? I've posted two threads now and not so much as a reply.
  8. Hi guys, I've got another problem. I put windows 7 on a partition of my drive (same as leopard iPC) and now I can't boot into mac. Any chance of some help? Even pointing me in the right direction would really help. Not sure how to get the option to boot into OSX again - I read something about MBR being deleted by Windows 7 but I didn't really understand it.
  9. can anybody help me out with some 10.5.5 ioubluetoothfamily and IOBluetoothHIDDriver kexts? SOLVED: To people looking for a solution and have found this page, here is what I did... Download OSX 10.5.5 combo update from the apple website, right click on the package inside the dmg and open with Pacifist (you'll probably need to download this) and go to system/library/extensions and extract IOBluetoothFamily.kext and IOBluetoothHIDDriver.kext - then put them in Macintosh HD>system>library>extensions. Restart.
  10. I guess that there is no fix for this?
  11. Hi all, I'd really appreciate some help on this one. I'm running iPC 10.5.6 on AMD (Voodoo 9.5.0) and despite some troubles I've got it running fairly well, so I thought I'd treat myself to a white plastic apple bluetooth keyboard from ebay (hell of a treat, I know!). The problem is that, despite recognizing the keyboard through bluetooth, when it comes to typing in the code and finalizing the pairing - it just hangs and then tells me it can't. I've tried the dongle and keyboard on my eMac downstairs and it pairs and works within seconds. Anybody know a fix or anything like that? Thanks in advance, Al
×