Jump to content

RocketSledder77

Members
  • Content count

    26
  • Joined

  • Last visited

About RocketSledder77

  • Rank
    InsanelyMac Protégé

Contact Methods

  • Website URL
    http://

Profile Information

  • Gender
    Male
  • Location
    Lake Buena Vista, Florida
  • Interests
    Theme Parks, Photography, Video Photography.
  1. RocketSledder77

    Can someone tell me where SMBIOS is kept?

    Actually I am new to Clover as well. I would like to know how I can use bootflags. I tried typing -v at the boot screen and did not see it.
  2. RocketSledder77

    HP Laptop DV6-6xxx DV7-6xxx OS X 10.9 Mavericks and 10.10 Yosemite

    I followed the directions and still getting the "Waiting for root device" message. Is there a way to do this with USB 3.0 only or will it work if I use a USB 2.0 hub with my USB 3.0 port?
  3. RocketSledder77

    HP Laptop DV6-6xxx DV7-6xxx OS X 10.9 Mavericks and 10.10 Yosemite

    No luck, I keep getting the "Still waiting for Root Device" message. Is there any way to do this when you only have USB 3.0 ports. Will a USB 2.0 hub plugged into my USB 3.0 port work?
  4. RocketSledder77

    [10.9 - Installation Troubleshooting]

    I have the DV6t-7000 Quad Core (Ivy Bridge) and as for the Bios all I could find was F.13.
  5. RocketSledder77

    [10.9 - Installation Troubleshooting]

    Which installer did you use?
  6. RocketSledder77

    HP Laptop DV6-6xxx DV7-6xxx OS X 10.9 Mavericks and 10.10 Yosemite

    Can you upload the kexts you used and tell me which of the two extension folder they need to go in? Do you know if those kexts would work with my Dv6t (June 2012) model or where I can get ones that actually do, my specs are below? Please and Thank You! 3rd Generation Intel Core i7-3610QM 2.3 GHz Intel HM77 Express Chipset 8GB 1600MHz DDR3 RAM NVIDIA GeForce GT 630M (1GB DDR Dedicated RAM) Bluray player/burner 3x USB 3.0 "SuperSpeed"/ 1x USB 2.0/HDMI/VGA/RJ45 Eithernet Port/Headphone-Out (Stereo)/Microphone-In Multi-Format Digital Media Card Reader for Secure Digital cards & Multimedia cards HP TrueVision HD Webcam with integrated Dual Array Digital Microphone (High Definition Low-Light) 4x Beats Audio™ Internal speakers; Beats Audio™ Audio playback; HP Triple Bass Reflex with Subwoofer Synaptics TouchPad with on/off button and support for multitouch gestures Full-sized Island-style Backlit Keyboard with Numberpad Integrated 10/100/1000 Gigabit Ethernet LAN Intel 802.11b/g/n Wireless with Bluetooth
  7. RocketSledder77

    [10.9 - Installation Troubleshooting]

    Hello everyone, congratulations to those of you that got ANY version of Mac OSX working on your Hackintosh. I was still having the no drives/partitions appearing in Disk Utility or in "Select a destination to install" screen problem, I have a GUID formated HDD too. I remember with Mountain Lion I had to use a special AppleAHCIPort.kext to make my drive/partitions appear. Does anyone know where I can get one that works with 10.9 and with of the two extension folders it need to go in or what else I can do or try? My spec are below: Please and Thank You 3rd Generation Intel Core i7-3610QM 2.3 GHz Intel HM77 Express Chipset 8GB 1600MHz DDR3 RAM NVIDIA GeForce GT 630M (1GB DDR Dedicated RAM) Bluray player/burner 3x USB 3.0 "SuperSpeed"/ 1x USB 2.0/HDMI/VGA/RJ45 Eithernet Port/Headphone-Out (Stereo)/Microphone-In Multi-Format Digital Media Card Reader for Secure Digital cards & Multimedia cards HP TrueVision HD Webcam with integrated Dual Array Digital Microphone (High Definition Low-Light) 4x Beats Audio™ Internal speakers; Beats Audio™ Audio playback; HP Triple Bass Reflex with Subwoofer Synaptics TouchPad with on/off button and support for multitouch gestures Full-sized Island-style Backlit Keyboard with Numberpad Integrated 10/100/1000 Gigabit Ethernet LAN Intel 802.11b/g/n Wireless with Bluetooth
  8. RocketSledder77

    OS X 10.9 myHack USB Installer Beta

    Still waiting for solution for "still waiting for root device" with cpus=1 (unless someone knows how to fix both. ). I only have working USB 3.0 ports on quad core i7 Ivy bridge HP dv6t, full specs below. 3rd Generation Intel Core i7-3610QM 2.3 GHz Intel HM77 Express Chipset 8GB 1600MHz DDR3 RAM NVIDIA GeForce GT 630M (1GB DDR Dedicated RAM) Bluray player/burner 3x USB 3.0 "SuperSpeed"/HDMI/VGA/RJ45 Eithernet Port/Headphone-Out (Stereo)/Microphone-In Multi-Format Digital Media Card Reader for Secure Digital cards & Multimedia cards HP TrueVision HD Webcam with integrated Dual Array Digital Microphone (High Definition Low-Light) 4x Beats Audio™ Internal speakers; Beats Audio™ Audio playback; HP Triple Bass Reflex with Subwoofer Synaptics TouchPad with on/off button and support for multitouch gestures Full-sized Island-style Backlit Keyboard with Numberpad Integrated 10/100/1000 Gigabit Ethernet LAN Intel 802.11b/g/n Wireless with Bluetooth
  9. RocketSledder77

    HP Laptop DV6-6xxx DV7-6xxx OS X 10.9 Mavericks and 10.10 Yosemite

    What CPU does your DV have and if it is Core i, what generation is it?
  10. RocketSledder77

    OS X 10.9 myHack USB Installer Beta

    Nope still not working, it has to be something that also works with cpus=1, until you know how to boot without that problem as well. Check out the image below.
  11. RocketSledder77

    OS X 10.9 myHack USB Installer Beta

    I keep betting "Still waiting for boot root device" I no longer have a work USB 2.0 port, only USB 3.0, what can I do to get it work via USB 3.0?
  12. RocketSledder77

    [10.9 - Installation Troubleshooting]

    I can get the installer to load but none of my drive or partitions are appearing in Disk Utility or in "Select a destination to install" screen? I have an HP DV6t-7000 Ivy Bridge Quad Core with Nvidia GT 630 1GB. Does any one have suggestions?
  13. RocketSledder77

    Odd start up error message

    Okay I will give it a try. Where can I get modules kernel patch. I am not sure how to install this version of Chameleon.
  14. RocketSledder77

    Odd start up error message

    I got around the problem by booting with the installer USB, but it only works with the installer USB and only with a safe boot and cpu=1. Different versions of Chameleon or Chimera have no effect. There is also no audio and the webcam, card reader, and either GPU do not seem to be working and anything that is Fat32/64 or NTFS will not show up or even be detected. Anyone know where to go from here or knows of any DSDT and kext files what will work with my system?
×