Jump to content

username931

Members
  • Content count

    53
  • Joined

  • Last visited

About username931

  • Rank
    InsanelyMac Protégé
  1. I have just made a successful build of 10.5.2 Leopard. Just about verything works - graphics, sound, sleep but not shutdown. I upgraded from Kalway's 10.5.1 with the Normal Combo update method. (http://forum.insanelymac.com/index.php?showtopic=83689#entry594409). I had a question about the kernel in 10.5.2. Currently I am using the native 10.5.2 kernel but when I installed 10.5.1 Kalway the guide said to install a the kernel with ACPI fix. I have had 2 system halts, one at shutdown and one while extracting from an archive. If you have this mobo or know a bit about 10.5.2 kernels, let me know which one you are using. Also, here are my system specs, all working: - Gigabyte P35-DS3L Motherboard - Intel Quad Core Q6600 Processor - Nvidia 8800 GT 512 MB GDDR3 (EFI-GFX Method) - 5 GB DDR2 1066 Ram - 3x200 GB SATA Hard Drives - Sony IDE DL DVD Combo Drive - Dual booting Windows VISTA - OS X 10.5.2 EFI on separate hard drives
  2. ATIRadeon9700 Patch?

    So write to apple. Take a look back at post number 80 in this thread. It has been done, but only with the beta version of Leopard. You might want to start a new thread and post a link, and/or have a moderator split this one off into a new thread. There was actually serious progress up until a point, after which this thread became pure speculation. I would say after page 6-7 there is nothing but garbage in this thread. You might as well solder a new graphics card into your laptop than write a new driver.
  3. ATIRadeon9700 Patch?

    I think this project is dead. One or two people have gotten the ATI9700 kext cards (x600, x800, etc) by installing release 9a321 using pacifist and a patched kernel. There appears to be a major change after build 9a321, so short of writing yourself a new driver using build 9a321 is the only option known to work. Look back through for rapidshare if you want the kexts, but nothing has worked along those lines.
  4. ATIRadeon9700 Patch?

    Apparently that was due to my attempt to load it off a second hd from darwin.I installed it to a partition on my boot hd a second time, and it now gives an error like cannot alloc class AppleACPIPlatformExpert. I think that kernel choice / kext combination has something to do with it. What version of AppleACPIPlatform did you use? I've tried brazilmac, native, and 10.4.6. The kernel I used was toh 9.0.0 sse3. not yet plus I have been relatively busy
  5. ATI Mobility X600 SE driver for Leopard

    The ATIRadeon9700GA extension is power pc only in Leopard after build 9a321. Mixing drivers has been tried with no success. The only possible way right now is to download 9a321 and use pacifist (there is no patched DVD) to install it, however at this point it is doubtful that these cards will ever work with later versions. I am in the middle of installing 9a321, currently without success.
  6. ATIRadeon9700 Patch?

    Update: I have 9a321 and am seeding it with no bandwidth limit. If you don't read the thread, this is your best shot of using a ATIRadeon9700, ATI x600, etc type card that isn't supported after this build. The kexts cannot be extracted and used with later builds of Leopard, and I don't think anyone plans to upload them to rapidshare. Your best bet is to use the guide listed here: http://64.233.169.104/search?q=cache:xwGlZ...lient=firefox-a , skipping a few steps and adding a patched kernel to install 9a321. It is seeded on piratebay. also: 1) I am installing right now 2) You need the latest version of pacifist to open leopard packages 3) pacifist gives a few overwrite conflicts when installing, one that bothers me is com.apple.boot.plist My install failed with a still waiting for root device error, I will need to find the driver. Strangely the original kernel did not fail when it loaded, but I added a hacked kernel to be sure.
  7. ATIRadeon9700 Patch?

    Thanks, I am getting descent speeds (6 kbs, 6 days) now.
  8. ATIRadeon9700 Patch?

    I am downloading from one seed, and I get between 0 and 1 kbs for a download speed. If that is either spockers or shako, can you find a way to increase your upload speed? I would be surprised to find that you had an upper limit at 1 kbs, but see what you can do. I've already spent a week to get to 50% and it is showing another 2-6 weeks to finish.
  9. ATIRadeon9700 Patch?

    Yeah, I was downloading 10.4.10 also, I must have read the wrong torrent. My 9a321 torrent says leopord_client_9a321.dmg from piratebay. I see plenty of seeds and peers but I'm not downloading. I need transport encryption which may be a problem. What about your installation method? You obviously had to use a patched kernel but did you use patched kext files as well?
  10. ATIRadeon9700 Patch?

    Was your successful install with the pacifist method? I would assume you used a hacked kernel and possibly the brazilmac extensions if you used pacifist. Please post your exact method and a good torrent site to search (or a direct link). I think it may be a while before we understand the changes enough to make a patch. My current torrent gets a file "h-mt10410x.r__" from pirate bay, if you have this version try dumping your tracker list since I have no seeds & 40% availability. We notice that the dock has not changed in this version, therefore a change was made to the graphics engine between 9a321 and the release build. It is possible that Apple found the ATIRadeon9700 kext unworkable after 9a321 and deprecated the card, not so much to hurt us, but because there was no Intel version of the card on the market for macs. (they could have deliberately sabotaged us also) A good combination to try would be the 9a31 kext plus the old dock and loginwindow. It may be that new effects are used are used after 9a321 and those references would fail with an older version of opengl and/or kexts. It could also be reverse and we could move the new dock onto 9a321. Apple should have a revision list they send to developers, we could check that out. Someone should also check the PPC version for changes. I don't know if it is possible to compare a Universal and a PPC executable, but we can definitely look at the info.plist file. --Again, seed your torrent, since many of us would be happy with any version of Leopard over Tiger. I am happily using 10.4.6, but new apps such as iWork and photoshop require at least 10.4.8 - 10.4.10 so I am forced to upgrade to something. UPDATE: I got 2 seeds, I'll be done in 2 weeks.
  11. ATIRadeon9700 Patch?

    http://discussions.apple.com/thread.jspa?t...97&tstart=0 Creative, but it might work. Aren't these legitimate issues on apple macs as well? Post your cards (so long as they have a mac version, or just pick a mac card that would use the ATIRadeon9700 kext), choose a power mac with the appropriate slot, and register your complaint. Just don't be too specific.
  12. ATIRadeon9700 Patch?

    Yeah, its worth a try. That link is to a USB guide, you should be able to install it to a second partition or hd, just skip the USB related steps and you can prob use the bootloader from your Tiger patition to load it (if its a second hd you would use rd=rdisk?s? at the boot prompt). Or you could make a real usb drive for the fun of it.
  13. ATIRadeon9700 Patch?

    Shako, or anyone else who has build 9a377, if you can install that, you would know for sure if it works. You might be able to find a patch for build 9a377 in the archives or you could attempt to patch it yourself by using a hacked kernel, extensions, and installer package from later patch like brazilmac and install from a partition. If that fails, it is possible to install OS X with pacifist, check here: http://blog.bradbergeron.com/2006/11/29/ho...-a-flash-drive/. Then all you would need is a patched Kernel and the patched extensions from BrazilMac's patch and you can do a manual install. You might also be able to take a patched DVD like Totse and use pacifist switch out the "base system" and "essentials" packages with 9a377. Again much easier if you install from a partition and use the darwinbootloader from your tiger partition to load it. It is worth a try a long you are sure 9a377 is the last build with universal ati extensions. If it worked from a fresh install we could at least use it until we found the differences. I don't know if you use Callisto for your card, but for my "ATI X600 PCIe," I had to use the CallistoFB change to get it to work, but I think it also worked before callisto just without the resolution change. Still it could be a factor. Without understanding how these drivers and frameworks actually work, trail and error is all we have to use. Also keep you dmg connected to a tracker, don't limit you upload speed and post a link/info (only if you have success or if you can't install it yourself).
  14. Help to install darwin bootloader on leopard's partition

    *bump* eightballbill, what method did you use to install?
  15. Do you own a weapon

    a) The concept of the right to bear arms and the forces that want to take away your rights to 'enslave' you is purely political theory, it never seems real until it happens. b ) What century do I live in? Did you mean country? Either way, the last century (20th) was a century of constant war and genocide. The holocaust killed 6 million people, Stalin's purge killed 25 - 50 million people, when the US overthrew the democratic president of Guatemala 200,000 civilians were mass murdered, 4 million civilians died at the hands of US forces in SE Asia '63 to '75, 5,000 murdered in Chile, 70,000 in El Salvador, 30,000 in Nicaragua, and population reduction is official policy in China (yet we are allies). Were not talking about a street fight or even a robbery, I mean the slow transformation of the U.S. from a republic into an totalitarian empire. Genocide is for real, my friend, you don't have to believe in it. Agencies of the U.S. government have endorsed and carried out these policies in other nations for the better part of the 20th century. How long before they start pointing the guns at us?
×