Jump to content

npolite

Members
  • Content count

    14
  • Joined

  • Last visited

About npolite

  • Rank
    InsanelyMac Protégé
  1. AppleHDA Patcher

    Thanks for the reply. So if I placed this in S/L/E and it doesn't work with Clover do I also need to do this and if so where would they need to go? For all other bootloader use the full patched AppleHDA.kext (+ HDAEnabler.kext or DSDT edits... not both).
  2. AppleHDA Patcher

    Hello, Can someone explain what kext needs to go where? I have an aDummyHDA.kext under Clover next to the config.plist. Does it go in kexts under the EFI/Clover/kexts/Other directory? What about the HDAEnabler.kext and finally the AppleHDA.kext? I have an Inspiron 3542 with an ALC3234 (ALC255) sound card. Sorry if I haven't gotten it but maybe it would be best to say something like 1) Apply AppleHDA.kext to this directory...if you still don't get sound 2) Try this next Thanks
  3. I was able to get a driver for 10.8 so everything execept the DVD is working.
  4. Hi All, I have a Gigabyte N650SLI-DS4 motherboard and I have been able to get everything setup with the exception of Audio and the DVD drive. My issue with the audio is I have a Realtek 888 but every time I install various setups with ###### it doesn't seem to work. I've tried with AppleHDA rollback, the Non-DST enabler and the ALC888(both legacy and current). I have been able on a few installs to get VoodooHDA 2.7.3 working on 10.7 but if I try something like 10.7.4 or 10.7.5, I get a kernel panic within a few reboots or sometimes immediately after applying it. The problem with the DVD drive is while I have the nforce kext loaded (since my HDD works) and the O/S system is able to eject the drive with the DVD player, I can't seem to get anything to read or show up on the desktop. I have enabled to show HDD and DVD drives in the finder but it just doesn't seem to be working. This drive is a SATA drive hooked up to last port, 4. It shows up under system information and if I have a DVD in the drive, my HDD light stays on solid. Can anyone help me out on how to get this working with 10.7.4? I would appreciate any help.
  5. [GUIDE] Dell Latitude E6410

    I've been running into panics when updating from 10.6 to 10.6.6. I've tried installing the post-program off of the BootCDE6410 and then installing the Intel and ApplePS2controller then rebooting. When I try to run the 10.6.6 update it gets to about the 95% mark and then panics. I have an i5 540M with 4GB memory and an Nvidia 3100M, any help would be appreciated.
  6. Hi All, I'm trying to get the iAtkos s3 v2 DVD to boot and running into a kernel panic. panic (cpu 0 caller 0x3fe30a) "A kext releasing a(n) OSArray has corrupted the registry. "@/Users/nawcom/builds/xnv-1504.3.12/libkernel etc. I have tried disabling in the Bios multicore support, -x -v cpus=1 flags and still can't get it past this panic. Has anyone had any luck installing this? Thanks
  7. ideneb and MSI G31TM-P21

    Do you happen to know where the AHCI is? I couldn't find it.
  8. ideneb and MSI G31TM-P21

    It appears to be hanging at the "Mac framework successfully initialized using 10485 buffer headers etc. Reading some people who had this issue I tried to enable the SSE2 Fix / ACPI but that didn't help. Anyone have some suggestions on how to get past this? Thanks
  9. Hello Everyone, I'm running into a problem with trying to get my new MSI G31TM-P21 MB working with idebeb 1.5. I'm able to get it to install but no matter what I do after I bootup it locks up. In verbose mode I don't see any errors, just hangs (I'll try to get the last line it posts shortly). So far I've tried to boot using the Voodoo kernel and Qoopz unsuccessfully. I have Chameleon 2 also installed and have tried the kernel=voodoo and kernel=qoopz with a -v -x and even a cpus=1 without any luck. From the specs on newegg it looks like I have a ALC88S audio, Realtek 8103EL and a GMA3100 video. I don't have AHCI so could this be the problem? Should I try installing it on a IDE HD? I would appreciate any help.
  10. I've been using 7 since it has been in beta. I really think MS has improved this to almost the quickness of XP. It may be a bit slower on most modern PCs but it isn't that noticeable. On slower machines though like Netbooks and older Pentium Mobile machines, you'll notice the slowness. Overall I'm happy with it.
  11. The Apple iPad is released

    I also agree that it is too expensive. They need to drop it to $300-350.
  12. Trouble Dual booting Dell Latitude D610

    I have a D630. It freezes while booting into the installer. Can you tell me what parameters you used to get it installed?
  13. ideneb 1.3 and X

    Hello everyone, I've been trying to install wine and have been having problems getting winecfg to even launch. I was thinking I have a problem with X somewhere. When I try to run xterm or xlock, it just hangs. Do I have an issue with X or something else that I am overlooking? Thanks
×