Jump to content

lilyl

Members
  • Content count

    12
  • Joined

  • Last visited

About lilyl

  • Rank
    InsanelyMac Protégé
  1. I have installed SL in Win7, there are several problems and searched hard and can't find any result. 1. Vmware will not install, it says server failed or something, where I can download it? 2. Shutdown will crash every time. Other than these, it seems run quit well. Thnaks.
  2. I got a question. If I use bluetooth dongle and apple bluetooth keyboard, will I be able to access bios or select boot options during the PC booting? Thanks.
  3. Snow Leopard on VAIO P(VGN-P90HS) working!

    I'd like to try it on my U820, how do I use it? If I remove PCIfix, it won't boot into graphics, if I keep them both, I don't see GMA500FB has any effects... Thanks.
  4. Snow Leopard on VAIO P(VGN-P90HS) working!

    How do I use 1280x800? Hi, I am testing my Fujitsu U820 with pcifix, so cool it works! (same GMA500 like Viao P has) But only at 1024x768 The native is 1280x800, I have tried specify it in the plist file/command line, no luck. Is there a way to get around? Thanks.
  5. For sound, you need this: http://www.insanelymac.com/forum/index.php?showtopic=161430 I got it work with my P6T
  6. SpeedStep, temperature, fun speed etc I wonder the speedstep of i7 is actually working or not? Looks like the temperature is much higher under OSX than under Windows. So I suspect the process is on highest speed all the time... Is there a way to tell, monitor or control? Thanks.
  7. 1. Yes, I did cache update and I am sure only dsmos is loaded (since I later and one more, HDAEnabler to make sound work and I saw the change). 2. I use RUN-PATCH_INSTALLER in X58_Mobo_Patch_Installer 3. S3 sleep/wake up working, but have one weird problem. If I never go to sleep, shutdown works, if I ever sleep and wakeup it once, it will not shut down, no kernel panic though.
  8. So what's wrong with AppleIntelCPUPowerManagement exactly? It looks like disabler is a must to stop AppleIntelCPUPowerManagement from loading. But since I saw a message "AppleIntelCPUPowerManagement initialized successfully" once so I decided try it, and removed the disabler from my mkext. And the OS bots just fine, runs fine, didn't see any different. I have P6T/i7/920, 10.5.7 updated with vanilla 9.7.0, Chameleon 2.0. So, all kext I have in my Extra now is only dsmos.kext, that's it. May 30 09:06:40 localhost kernel[0]: dsmos: Initializing... May 30 09:06:40 localhost kernel[0]: dsmos: Hook and decryption contexts set! May 30 09:06:40 localhost kernel[0]: dsmos: Starting... May 30 09:06:40 localhost kernel[0]: AppleACPICPU: ProcessorApicId=1 LocalApicId=0 Enabled May 30 09:06:40 localhost kernel[0]: AppleACPICPU: ProcessorApicId=2 LocalApicId=2 Enabled May 30 09:06:40 localhost kernel[0]: AppleACPICPU: ProcessorApicId=3 LocalApicId=4 Enabled May 30 09:06:40 localhost kernel[0]: AppleACPICPU: ProcessorApicId=4 LocalApicId=6 Enabled May 30 09:06:40 localhost kernel[0]: AppleACPICPU: ProcessorApicId=5 LocalApicId=1 Enabled May 30 09:06:40 localhost kernel[0]: AppleACPICPU: ProcessorApicId=6 LocalApicId=3 Enabled May 30 09:06:40 localhost kernel[0]: AppleACPICPU: ProcessorApicId=7 LocalApicId=5 Enabled May 30 09:06:40 localhost kernel[0]: AppleACPICPU: ProcessorApicId=8 LocalApicId=7 Enabled May 30 09:06:40 localhost kernel[0]: AppleACPICPU: ProcessorApicId=9 LocalApicId=136 Disabled May 30 09:06:40 localhost kernel[0]: AppleACPICPU: ProcessorApicId=10 LocalApicId=137 Disabled May 30 09:06:40 localhost kernel[0]: AppleACPICPU: ProcessorApicId=11 LocalApicId=138 Disabled May 30 09:06:40 localhost kernel[0]: AppleACPICPU: ProcessorApicId=12 LocalApicId=139 Disabled May 30 09:06:40 localhost kernel[0]: AppleACPICPU: ProcessorApicId=13 LocalApicId=140 Disabled May 30 09:06:40 localhost kernel[0]: AppleACPICPU: ProcessorApicId=14 LocalApicId=141 Disabled May 30 09:06:40 localhost kernel[0]: AppleACPICPU: ProcessorApicId=15 LocalApicId=142 Disabled May 30 09:06:40 localhost kernel[0]: AppleACPICPU: ProcessorApicId=16 LocalApicId=143 Disabled May 30 09:06:40 localhost kernel[0]: Loading security extension com.apple.security.TMSafetyNet May 30 09:06:40 localhost kernel[0]: calling mpo_policy_init for TMSafetyNet May 30 09:06:40 localhost kernel[0]: Security policy loaded: Safety net for Time Machine (TMSafetyNet) May 30 09:06:40 localhost kernel[0]: Loading security extension com.apple.nke.applicationfirewall May 30 09:06:40 localhost kernel[0]: Loading security extension com.apple.security.seatbelt May 30 09:06:40 localhost kernel[0]: calling mpo_policy_init for mb May 30 09:06:40 localhost kernel[0]: Seatbelt MACF policy initialized May 30 09:06:40 localhost kernel[0]: Security policy loaded: Seatbelt Policy (mb) May 30 09:06:40 localhost kernel[0]: Copyright (c) 1982, 1986, 1989, 1991, 1993 May 30 09:06:40 localhost kernel[0]: The Regents of the University of California. All rights reserved. May 30 09:06:40 localhost kernel[0]: MAC Framework successfully initialized May 30 09:06:40 localhost kernel[0]: using 16384 buffer headers and 4096 cluster IO buffer headers May 30 09:06:40 localhost kernel[0]: IOAPIC: Version 0x20 Vectors 88:111 May 30 09:06:40 localhost kernel[0]: IOAPIC: Version 0x20 Vectors 64:87 May 30 09:06:40 localhost kernel[0]: ACPI: System State [S0 S3 S4 S5] (S3) May 30 09:06:40 localhost kernel[0]: Extension "com.apple.driver.AppleACPIPlatform" has immediate dependencies on both com.apple.kernel and com.apple.kpi components; use only one style. May 30 09:06:40: --- last message repeated 1 time --- May 30 09:06:40 localhost kernel[0]: mbinit: done May 30 09:06:40 localhost kernel[0]: Security auditing service present May 30 09:06:40 localhost kernel[0]: BSM auditing present May 30 09:06:40 localhost kernel[0]: From path: "uuid", May 30 09:06:40 localhost kernel[0]: Waiting for boot volume with UUID 76B822AC-7E01-3B74-90C0-C4940B3E11ED May 30 09:06:40 localhost kernel[0]: Waiting on <dict ID="0"><key>IOProviderClass</key><string ID="1">IOResources</string><key>IOResourceMatch</key><string ID="2">boot-uuid-media</string></dict> May 30 09:06:40 localhost kernel[0]: Got boot device = IOService:/AppleACPIPlatformExpert/PCI0@0/AppleACPIPCI/SATA@1F,2/AppleAHCI/CHN0@0/IOAHCIDevice@0/AppleAHCIDiskDriver/IOAHCIBlockStorageDevice/IOBlockStorageDriver/HDS722516VLSA80 Media/IOGUIDPartitionScheme/Untitled@2 May 30 09:06:40 localhost kernel[0]: BSD root: disk0s2, major 14, minor 2 May 30 09:06:40 localhost kernel[0]: FireWire (OHCI) VendorID 1106 ID 3403 PCI now active, GUID 001e8c0001df3134; max speed s400. May 30 09:06:40 localhost kernel[0]: Jettisoning kernel linker. May 30 09:06:40 localhost kernel[0]: Resetting IOCatalogue. May 30 09:06:40 localhost kernel[0]: display: family specific matching fails May 30 09:06:40 localhost kernel[0]: Matching service count = 1 May 30 09:06:40 localhost kernel[0]: Matching service count = 2 May 30 09:06:40: --- last message repeated 4 times --- May 30 09:06:40 localhost kernel[0]: Matching service count = 3 May 30 09:06:40 localhost kernel[0]: MacPro4,1: stalling for module May 30 09:06:40 localhost kernel[0]: ath_attach: devid 0x23 May 30 09:06:40 localhost kernel[0]: NVDANV50HAL loaded and registered. May 30 09:06:40 localhost kernel[0]: display: family specific matching fails May 30 09:06:40 localhost kernel[0]: Matching service count = 1 May 30 09:06:40 localhost kernel[0]: AppleTyMCEDriver::probe(MacPro4,1) May 30 09:06:40 localhost kernel[0]: AppleTyMCEDriver::start(MacPro4,1) <1> May 30 09:06:40 localhost kernel[0]: AppleTyMCEDriver::start coreVIDPID = 0xffffffff Number of packages = 1 Number of cpus = 8 May 30 09:06:40 localhost kernel[0]: AppleTyMCEDriver::start memory monitor trough MCA May 30 09:06:40 localhost kernel[0]: AppleTyMCEDriver::start 6 dimm slots per package May 30 09:06:41 localhost kernel[0]: Override Target Powers. EEPROM Version is 14.2, Device Type 0 May 30 09:06:41 localhost kernel[0]: Override HT40 CTL Powers. EEPROM Version is 14.2, Device Type 0 May 30 09:06:41 localhost kernel[0]: display: family specific matching fails May 30 09:06:42: --- last message repeated 2 times --- May 30 09:06:42 localhost kernel[0]: Matching service count = 0 May 30 09:06:42 localhost kernel[0]: mac 13.10 phy 8.1 radio 13.0 May 30 09:06:42 localhost kernel[0]: AppleIntelCPUPowerManagement: initialization complete
  9. I am frustrated with the bootloader, want your input badly. I follow the instruction in the forum and have successfully installed everything, I was using EFI boot partition found here http://www.insanelymac.com/forum/index.php?showtopic=127330 , it works, no problem booting into the OS. However, since I am using vanilla kernel 9.7.0, the bus speed thing is off, so clock is crazing fast, sound is choppy etc, I need install Chameleon 2.0 to fix it. Chameleon just wont load OS...it boots, but after kext load, it stops, leave black screen with a white bar on upper/left conner (as long as half screen, looks like a line of text but all white), and hang...there is no any logging message in system.log Need your experience people's help, I am newbie into osx86 .. Thanks a lot!
  10. I have successfully installed 10.5.6 retail plus 10.5.7 upgrade onto my P6T(none Deluxe version) using a mixed method. On my mac, I installed the retail and upgrade directly to my harddisk like the Gigabyte thread does, and then move the drive to P6T system and just to step D from this thread... It seems mostly the system works OK, Since I am using original kernel 9.7.0, I have the bus/clock speed problem, so I'd like to try Chameleon instead of EFI partition bootloader but the Chameleon fail on me, no boot. So I wonder if there is other way the fix it? (I know voodoo 9.6.0 works, but I just feel more comfortable if I can keep the 9.7.0 vanilla). Thanks.
  11. I wonder if anyone get AR5008 working under 10.5.7? It's auto detected and works "fine" in my system but very unstable got kernel panic every couple of minutes. I am sure it's the wireless, since if I uninstall IO8011Family.kext, the system run hours with no problem.
  12. I have problem using Chameleaon/10.5.7/Vanilla Kernel 9.7.0, is it supported? The system is Asus P6T i7 920, was on EFI parttion boot method, works ok but having clock speed-up issue, so I installed the latest Chameleon, it won't boot, after the kext load, it stuck, a short white bar show on top/left of the screen. Thanks.
×