Jump to content

EstebanA

Members
  • Content count

    15
  • Joined

  • Last visited

About EstebanA

  • Rank
    InsanelyMac Protégé
  1. No consigo superar los 3.4ghz 2600k

    he probado con todas las smbios que me habéis recomendado pero sin suerte, y lo de parchar el ssdt soy muy patoso con esas cosas Hay alguna posibilidad de dejar la frecuencia fija desde la bios, por ejemplo en 4.2ghz o 3.8ghz como debería de hacerlo ?
  2. No consigo superar los 3.4ghz 2600k

    @maniac10 si tengo un SSDT que me instale desde el MB para i7 maximo 3.8ghz. deberia de quitarlo o editarlo ? la bios esta todo habilitado. @surfcaster gracias por el link. teneis algun link de como editar el SSDT ?
  3. Hola mi problema esta en que usando el hwmonitor oscila entre 1.6ghz y 3.4ghz. yo no se si es un problema de que instale un kext mal, o el smbios o el boot.plist o la bios o el bootloader que es chimera 2248. ya ni pido hacer overclock solo quiero que llegue a lo normal que son los 3.8ghz <key>EthernetBuiltIn</key> <string>Yes</string> <key>GraphicsEnabler</key> <string>Yes</string> <key>Kernel</key> <string>mach_kernel</string> <key>Kernel Flags</key> <string>npci=0x2000 darkwake=0</string> <key>Legacy Logo</key> <string>Yes</string> <key>Timeout</key> <string>5</string> <key>GenerateCStates</key> <string>Yes</string> <key>GeneratePStates</key> <string>Yes</string> <key>SMfamily</key> <string>Macmini</string> <key>SMproductname</key> <string>Macmini6,2</string> <key>SMboardproduct</key> <string>Mac-F65AE981FFA204ED</string> <key>SMserial</key> <string>C02TMX86DWYM</string> y la bios la he probado por defecto, y luego algun cambio como XMP, manual, y auto. usando intelspedstep y turbo bost enabled y de ninguna manera supero los 3.40ghz
  4. relación audio con el reloj

    si exactamente eso es lo que leí, que cuando el reloj adelanta o atrasa es porque el cpu no esta bien identificado y se puede pasar algún parámetro al boot.plist "busratio=20" yo solo quería saber si hay relacion entre audio y reloj, por lo que me dices me das esperanza.
  5. relación audio con el reloj

    Hola, monte un x79 con un procesador 4930k que no esta soportado, lo instale con un modded kernel. ahora el problema viene con el sonido porque sonido tengo pero tengo saltos y cambios en la ficha de salida (entre auriculares y altavoces integrados). Esto me provoca que cuando intento editar en premiere pierdo trames si tengo activado el sonido pero si lo quito la reproducción es correcta. el reloj de la esquina derecha superior me atrasa, cuando abro preferencias este se actualiza. la pregunta es hay alguna relación entre el sonido y el reloj del sistema, puede que si resuelvo el problema del reloj el problema con el audio se resuelva ? gracias
  6. hello I can not get the audio to work properly everything else works perfect. mb : asus P9X79 pro cpu : 4930k sound: ALC898 Mavericks installed and I 'm using the modified kernel rampagedev , I trying to use the original files in your readme says rampagedev (those Toleda patching the orginal applehda.kext) , but with these , I just get this jumping the audio output between the rear and front . I tested with and without SSDT The same happens if I install the files from MB 6.0.1 same results. now I'm using VoodooHDA 2.7.3 from MB 6.0.1, but at least it works and I have problems with delays in the sound, youtube video and sound are not coordinated , adobe premiere 'm having lost frames due to sound problem . what options I have to fix the sound? Is there any version of VoodooHDA that will work best ? should test the modified kernel Stinga , or it's rampagedev ? I've tried a usb external audio but I get audio skipping , if I turn off the sound in the bios might work well? any other ideas?
  7. That is really what I have right now, the moded kernel from rampagedev from its DMG and works, but I cant have the sound with appleHDA and the usb is giving some skips when working with video from an external HD, in my macbook pro it not happens. What can I change for the usb problem ? sorry for my english Just to know, You are using an 10.8.5 install usb with only the 10.8.4 kernel ? What about the kext you use are 10.8.5 or 10.8.4 ?
  8. @stinga11 I am looking the moded kernel for 10.8.5 do you have it ? I saw this link but I am shure i wont work, only 10.8.4 ? http://www.osx86.net/files/file/40-10-8-4-haswell-ivy-bridge-e-lapic-fix-kernel/
  9. Seeking testers for Fermi Freeze Fix.

    I have the freeze in my 460gtx, i use the hackintosh to use davinci resolve, gpu enabled and when I attached the second monitor the freeze are gone, just only KP maybe the fermi ?? In windows the use of second monitor turned On or Off, turns the card to the max power (3d enabled) and it is always in 60º celsius but it works OK. Just tell me, the KP will be fermi related ? or just a bad installation on the 2600k ?
  10. problemas al bootear

    hola sigo liado con este tema, queria saber si los kexts que son usados por los hackintosh solo son los que van en la carpeta /Extra o de ahi usa algunos y luego usa el resto que esta /sistema/libreria/extensions ? yo no he copiado el kext ati4800controller.kext a la carpeta Extra deberia de hacerlo ??? Gracias
  11. problemas al bootear

    Hola, he podido instalar con el sistema myhack a la primera pero solo puedo bootear con -x (prueba de fallos). si no pongo ninguna opcion, se queda en una pantalla blanca. si le doy la opcion -v se me queda con la imagen que te adjunto. me gustaria si puedes confirmarme si es un problema de grafica o otro problema, ya te digo que cuando booteo con -v no sale ningun error ni panic, ni warning ni nada de nada. mi grafica es una saphire 4850, conectada con un dvi2vga y cable vga2vga tambien probe con dvi2hdmi y cable hdmi2hdmi y el mismo resultado.. una duda mas, al arrancar en prueba de fallos, no activa ningun driver ??? por ejemplo lan, sonido porque tampoco me rulan pero son temas secundarios. gracias y buen año 2010 !
  12. Hola otra vez, he podido instalar con tu sistema a la primera pero solo puedo bootear con -x (prueba de fallos). si no pongo ninguna opcion, se queda en una pantalla blanca. si le doy la opcion -v se me queda con la imagen que te adjunto. me gustaria si puedes confirmarme si es un problema de grafica o otro problema, ya te digo que cuando booteo con -v no sale ningun error ni panic, ni warning ni nada de nada. mi grafica es una saphire 4850, conectada con un dvi2vga y cable vga2vga tambien probe con dvi2hdmi y cable hdmi2hdmi y el mismo resultado.. una duda mas, al arrancar en prueba de fallos, no activa ningun driver ??? por ejemplo lan, sonido porque tampoco me rulan pero son temas secundarios. gracias y buen año 2010 !
  13. HOla, tengo un macbook y estoy intentando hacer un hackintosh en el sobremesa siguiendo este excelente tutorial. Ya he hecho el usb, me bootea, elijo que cargue el "Mac Os X install USB" y al mostrarme la manzana de color gris luego se quita y ahi se queda congelado. Eso es un kernel panic ? Podrias confirmarme si con este hardware puede funcionar ?
  14. What do you tell me what are the options installed in the kernel for this notebook. if not customize the kernel passes the following: when I first installed I see the gray screen and then load the blue screen that lasts for 1 second and then continues loading, but it seems that with the screen off, I can not do anything but turn off the pc. Thanks in advance. Laptop dell inspiron 640m Procesador: Intel Core 2 Duo T7200 Motherboard Model: Dell Inc 0MG532 Motherboard Chipset: Intel 945GM Memoria: 2048 MB DDR2 Video chipset: Intel 950GM Video Card: Intel 82945GM Disco: Hitachi HTS721080g9sa00 SATA Unidad: DVD±RW 8x (IDE, SATA o USB con esto es suficiente). Tarjeta de red: Broadcom 440x Tarjeta inalámbrica: Intel PRO/ 3945ABG Tarjeta sonido: 82801GB ICH7 Otros: Card Reader, Firewire, Módem: Conexant HDA D110 MDC V.92
×