Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About kittierocks

  • Rank
    InsanelyMac Protégé
  1. i have a compaq c700 and it runs amazing! with iatkos l2 i have it running with everything except wifi which i use a ralink usb, anyways my computer cAn hold max of 2 gb ram but it turns on even with 4 gb orf ram no prob wbut when i boot into lion it gives me the plese turn off with the power button error, is there anything i could do to allow over clocking??
  2. RTL8187L Wireless USB

    i got it working hehe it seems i need to read the lable it was a realtek 8188wireless adapter not a 8187L, i loaded the cd and installed the 8188 driver and it worked, now is there any way to show the wifi signal in the bar? hhmmmm
  3. RTL8187L Wireless USB

    Hi i was wondering if there is anyway to get this USB RTL8187L wireless adapter to work with my Snow Leopard. It came with a installer but it was for tiger, i installed it but still nothing. My Mac sees that the USB is connected via System Profiler App 802.11n WLAN Adapter: Product ID: 0x8176 Vendor ID: 0x0bda (Realtek Semiconductor Corp.) Version: 2.00 Serial Number: 00e04c000001 Speed: Up to 12 Mb/sec Manufacturer: Realtek Location ID: 0x0b300000 Current Available (mA): 500 Current Required (mA): 500 anyone have any idea on what i can do???????? i went to the realtek website but it doesnt let me see the downloads
  4. USB 3D sound Card?

    hi, i have an old emachines t3410 running Snow Leopard 10.6.2 and it runs pretty good, one thing that bugs me is that i have an onboard AC97 Soundmax audio and it works but when i open sound apps such as garagebnd my sound goes away. i have to mute and unmute several times on the keyboard then open itunes and keeping it open so i can have audio, basically it goes in and out. anyways, i was looking around ebay and i saw a USB 3D audio Card for laptops, http://www.ebay.com/itm/External-7-1-USB-2-0-3D-Audio-Sound-Card-Adapter-PC-MAC-/290607843879?_trksid=p5197.m7&_trkparms=algo%3DLVI%26itu%3DUCI%26otn%3D5%26po%3DLVI%26ps%3D63%26clkid%3D5339643937037743639 i was wondering if this was a good cheap little thing to buy to replace the integrated sound. i really just want sound for browsing the internet and listening to itunes without bugs lol any guesses?
  5. still haven't found any update help, but i managed to get the AC'97 for those having problems like me. this installer helped me with the audio. AC97Audio.pkg.zip
  6. i just installed Hazards 10.6 i did not install the updates that came in the install because i want to update it to 10.6.8, but i dont know how to do it, any suggestions? and also i have ac97 onboard audio, i tried installing the appleac97audio.kext but it wont fix the audio
  7. im so frustrated because i just downgraded to windows xp for a couple of old games i really liked but wernt compatible with 7 so now i dnt know how to add my os x partition to my XP bootloader i installed ubuntu on another hard drive but idk how to add OS X? can someone help me because i have all my files on my hackintosh and i tried easybcd but its only for vista and 7 and when i run it it gives me an error so yea can someone plllez help thnxz
  8. Disabling-enebaling video card

    so i just recieved my pcie video card its the geforce 7300 le and i want it to replace my current onboard geforce 6100, what do i need to do to install the pcie one????? do i just install nvinject? or do i need to go into bios and disable the onboard btw i just installed the card and when i turn on the computer it loops in a black screen for about 20 seconds then goes to the boot screen thats with both cards in and the monitor is connected to the geforce vga output i could sure use some tips cuz this is hurting my head! lol
  9. im downloading hazardz torrent of snow leopard for intel amd and i was wondering if i could install it with just 786 ram, im doing it on my first hackintosh, running leopard so i was planning on installing it to one of the partition's via leopard jut opening osinstall.pkg so i dont have to burn a cd so can i install it with that ram??? i just want to see how it is on amd thnxz
  10. pci-e Geforce 7300 LE

    do u know which one will work lol
  11. Snow Leopard Ram?

    So i have a hackintosh that runs Leopard 10.5.8 and it runs it with 786Ram i was wondering if i could install snowleopard with that kind of ram? specs eMachines T3410 Running Mac OS X Leopard 10.5.8 Video: Geforce 6100 (Not Working Properly) (upgrading to Geforce 7300 LE Soon) Sound: AC'97 Soundmax Mic, and Speakers Working Ram: 786 Distro: iAtkos V.7 (Updated Perfectly with Apple Software Update)
  12. pci-e Geforce 7300 LE

    like nvinject or sumthing?
  13. pci-e Geforce 7300 LE

    lol my bad i should have put my specs xD anyways i dnt think leopard 10.5 has 64-bit does it?
  14. pci-e Geforce 7300 LE

    but doesnt that apply with snow leopard only? how do i do that?
  15. pci-e Geforce 7300 LE

    So i just bought this video card and i was wondering if anyone has it its a pci-e ibm/lenovo geforce 7300 LE i saw somewhere on her that it was compatible but still want to make sure, and if you have it can you post below it QE/CI work? thanxz http://cgi.ebay.com/ws/eBayISAPI.dll?ViewI...e=STRK:MEWNX:IT