Jump to content
InsanelyMac Forum

IscreaMan

Members
  • Content count

    9
  • Joined

  • Last visited

About IscreaMan

  • Rank
    InsanelyMac Protégé
  1. IscreaMan

    D945GCLF2 Snow Leopard

    I have Gigabyte board, but also P945 based with same Realtek NIC and sound chipset. I am using latest Chameleon 2.0 RC3, and have only fakesmc.kext and NullCPUPowerManagement.kext in /Extra/Extension so far. Everything works fine in general, just no sound but i will handle this later + only shutdown works. Restart not yet. I do not need IOATAFamily.kext or any other IDE/SATA kext. BTW. If you are using two ethernet adapters, can you try to replicate this issue: http://www.insanelymac.com/forum/index.php?showtopic=188012 ?
  2. Hi. I have a fully working Vanilla 10.6.1 on my old GA-945P-S3 (rev. 1.0) board with only 1 kext - fakesmc and latest Chameleon 2.0 RC3. My mainboard has Realtek 8111B Gigabit Ethernet controller, but i have also similar second realtek NIC on PCI slot. They are both handled by AppleRTL8169Ethernet extension. Both cards work great out of the box, but only without using patched DSDT.aml. When i do some patching (for CMOS fix and Geforce 8800GT entry) i have this error on boot and my PCI networking card doesn't work anymore. 9/21/09 5:33:29 PM kernel AppleRTL8169Ethernet: IOInterruptEventSource error - PCI 9/21/09 5:33:31 PM kernel AppleRTL8169Ethernet: Ethernet address 00:2a:4d:27:76:71 - Built-in No mater if i do network DSDT patching or NOT - PCI card does not work. Even one single patch for CMOS fix (which is a must-have!) gives this error. Thanks for any help in advance!
  3. I am having problem with install step. I am using Boot CD (GA-EP45-DS3L BOOTCD v1.02 (10.75MB) Last updated 13th September 2009 - 20:13) , but it reports that: System bootstrapper has crashed" My mainboard is Gigabyte GA-EP45-DS3LR - It's just DS3L with RAID, but Bios is set to AHCI instead of RAID of course BIOS F2 http://www.gigabyte.com.tw/Products/Motherboard/Products_Overview.aspx?ProductID=2898 Here's the screenshot of error if i try to install in verbose mode: http://www.cubeupload.com/codes/736800005.jpg And after this crash, CMOS is always broken too I had no problems with Leopard 10.5 instalation.
  4. No. Just install realtek driver pkg, reboot and voila! There is dedicated driver package for RTL8187B btw.
  5. I just wanted to report, that RTL8187 chipset is suported by Realtek - MacOS, Tiger, 10.4, 10.5 Driver 1309, UI 1.5.1 ( Support Both of Intel and PowerPC Platforms): http://www.realtek.com.tw/downloads/downlo...s=true#RTL8187L I am using (widely known in wardriving community 500 mW Alfa Wireless adapter: Everything works just great on my 10.5.7 vanilla hackintosh. Internet sharing on wireless devices works very well by creating Ad-Hoc (WEP or unsecured) profile nad enabling sharing to wireless interface
  6. Hi. Is it possible to use PGP Whole Disk Encryption: http://www.pgp.com/products/wholediskencryption/index.html on hackintosh? I tried to encrypt whole disk and it works(!!!), but it is impossible to boot encrypted system after reboot. PGP WDE creates brand new GUID HFS+ partition and puts bootloader there, which is used for pre-boot disk decryption. Chamelen can see this new bootable partition, but cannot boot When i run my machine without Chameleon but directly from hard disk, PGP onboot screen loads up (which means that PGP bootloader is also in MBR i think???), but it always deny my paraphrase as incorrect. Anyone got any success with whole disk encryption on Mac OS X @ OSX86? There are only 2 solutions for whole disk partition on Mac Os X - PGP and Checkpoint: http://www.checkpoint.com/products/datasecurity/pc/ ,but only PGP gives us trial version. Thansk for any help.
  7. Same here. X850XT PCI-E Leo 10.5.6 Type: Display Bus: PCIe PCIe Lane Width: x16 VRAM (Total): 256 MB Vendor: ATI (0x1002) Device ID: 0x5d4d Revision ID: 0x0000 Kernel Extension Info: No Kext Loaded Displays: Display: Resolution: 1024 x 768 Depth: 32-bit Color Core Image: Software Main Display: Yes Mirror: Off Online: Yes Quartz Extreme: Not Supported
  8. IscreaMan

    Radeon X850 XT Platinum Edition

    Shameless bump on not my own thread...with my thread: http://www.insanelymac.com/forum/index.php?showtopic=165664
  9. Hello. I've installed osx86 using iPC OSx86 10.5.6 Universal FINAL My mainboard is A8R32-MVP Deluxe, CPU is AMD Athlon 64 X2 and video card is ATI X850XT PCI-E 256MB (this is R480 chipset based card Display: Type: Display Bus: PCIe PCIe Lane Width: x16 VRAM (Total): 256 MB Vendor: ATI (0x1002) Device ID: 0x5d4d Revision ID: 0x0000 Kernel Extension Info: No Kext Loaded Displays: Display: Resolution: 1024 x 768 Depth: 32-bit Color Core Image: Software Main Display: Yes Mirror: Off Online: Yes Quartz Extreme: Not Supported I am trying to make it Quartz Extreme/Core Image compatibile, but without any success I was trying all solutions found on InsanelyMac forum - - koverg's patch among many other things; - hexing ATIRadeon9700.kext etc like described here: http://www.insanelymac.com/forum/index.php...mp;#entry687944 etc. Can anyone confirm getting this specific card working, with QE/CI, on Leopard 10.5.6? Thank You all in advance!
×