Jump to content

iookl

Just Joined
  • Content count

    6
  • Joined

  • Last visited

About iookl

  • Rank
    InsanelyMac Protégé
  1. Hey guys, do you know how to fix the invalid firmware backlight setting? I've managed installing SL 10.6.5 on my HP540 (C2Duo) machine and this is the only problem I'm encountering. At boot, it switches to the highest possible brightness but I can eventually adjust it later on after logging it all thanks to the newest patch.
  2. iookl

    dvd constant polling

    disabling auto-sleep for hard drives worked! thanks a lot.
  3. iookl

    dvd constant polling

    Hello guys! Is it just me or do you also encounter the constant 15-30 mins polling of the DVD drive, and it seems that OSX wants to read from the dvd drive but there's no disc in it?
  4. iookl

    iDeneb v1.6 10.5.8 Lite Edition

    hey guys, just recently installed this version on my laptop. everything is working, from dual-screens to audio. the only problem is it can't shutdown properly. whenever i will shutdown, it will restart instead. any tips to solve this problem? btw, my laptop's model is HP 540.
  5. iookl

    weird shutdown problem

    Here's a list of patches/drivers (recent versions) that I've installed: OpenHaltRestart VoodooPower VoodooBattery VoodooPS/2 Fix VoodooHDA Intel X3100(although I added some gfx string and osx now recognizes it as a GMA950 model to fix some brightness issues) Btw, I'm using kernel 9.8.0 qooopz. It's really weird. Even though I don't have OpenHaltRestart, it's t he same. If external monitor/projector is connected, it will properly shutdown. If not, then shutdown will basically do a reboot. I also use the DSDT which came from someone who originally made it for HP6720, since my HP540 laptop is practically very similar to that model.
  6. Hey guys, what do you think is the cause of this problem? OSX 10.5.8 is running on my HP 540 (Core 2 Duo, 1.8ghz, Intel X3100) laptop and shutdown doesn't work(it doesn't poweroff, just reboots), even though I have installed the available patches. However, If I attach a projector or external monitor to my laptop and use it, shutdown goes very smooth(it powers off) even though I didn't install any fixes. Any possible causes for this weird problem? Thanks.
×