Jump to content

smitty92

Members
  • Content count

    9
  • Joined

  • Last visited

About smitty92

  • Rank
    InsanelyMac Protégé
  1. ok, so i have iatkos l2 up and running smoothly on my l502x but i just had one question that i cant seem to find the answer to, i have the 2630-qm i7 cpu yada yada and i have the HD(720) display on my laptop , i keep seeing the words native resolution associated with my laptop but all i can manage to do is use the one resolution, any way to change that or am i stuck with this res, other than that everything works fine, one little tid bit, screen gooes black with a spot where the mouse was in screen saver/sleep w/e that is, is that normal or is that fixable to, my old hackintosh had a similair problem so im not real worried about
  2. Ok, I'm not a complete noob at the whole dual booting thing but im requesting some back up on this one. Ok first off let me tell you what i have, Kubuntu, Ubuntu, OSX, and Vista. Now i just got done completly redoing my computer so that i could have vista back cuz i did miss it a little. So i reformatted the whole thing and now i have all 4 OS's running and operational. But my Bootloaders are all outta wack. I Just want one bootloader but instead i have 3, GRUB comes first, It askes me between wich linux i want then it has Windows Vista(loader) which it added upon installation. when i go to it, it goes to Chameleon 1 and asks between OSX and Vista then on vista it always asks weather i want to boot in safe mode or yada, but i like that. So my question is what do i need to use to boot all 4 from one screen? and how do i get rid of chameleon cuz i dont really want it unless i have to have to have it. Can i use Grub? Windows bootloader using easy BCD or can Chameleon 2.0 work for linux? cuz ireally like the gui idea. Just need some help no major topic but it'd be nice to have fixed, Thanks
  3. Burning Issues

    ok, so i did some research and found out that other TSST drives are pitas to get to work on OSX, so my question is any of you laptop owners that have working burners, what do you have so maybe i can find one to stick in here
  4. Burning Issues

    Hi all, im on iDeneb 10.5.6 and i cant burn anything. My burner looks like this in profiler: TSSTcorp CDDVDW TS-L632N: Firmware Revision: 0503 Interconnect: ATAPI Burn Support: Yes (Generic Drive Support) Profile Path: None Cache: 2048 KB Reads DVD: Yes CD-Write: -R, -RW DVD-Write: -R, -R DL, -RAM, -RW, +R, +R DL, +RW Write Strategies: CD-TAO, CD-SAO, CD-Raw, DVD-DAO Media: Type: CD-R Blank: Yes Erasable: No Overwritable: Yes Appendable: Yes Write Speeds: 10x, 16x, 20x, 24x but yet it errors out and says something about it messed up and cant retry and now it doesnt wanna even try(this is in itunes) outside of it says failed to communicate and im pretty sure thats what it says in itunes too
  5. Ok, i had vista on my computer and could never get OSX running so i finally broke down complely reformatted my drive and now have osx only, could some one send me towards a guide to set up differnet os's right now i have to find a copy of Vista beaause i dont have one and i want to put it back on, anyways help is appreciated
  6. ok nvm i found it on google, but it keeps telling me that all the codecs need research
  7. Broadcom bcm43xx wireless driver [beta]

    ok, im sorry im a n00b at mac im used to my comfortable windows, anyways, i have either a 4322AG or a 21? how do i find out which one i have and this dev id and what do i do to make my card come on? i ran the script but nothing, so im guessing im missing something i really dont know what the hell im doing, i have this plus my sound and try to get software updates working
  8. IDK What driver to look or ask for

    i have an hp dv6833us and on hp's website it just says that i need a realtek high definition audio driver, does anyone know how i can find out what specific it is because i cant hear anything and i miss my music
  9. Booting Problems

    Ok, i used iDeneb on my computer. It already had vista and Ubuntu 9.04 on it. My hardrive is partitioned into four parts, one for each OS and another for the HP Recovery. I have a DV 6000 and it has a intel centurion core 2 duo. So i isntalled iDeneb 1.4 and it seemed to have worked well. It said finisihed and it told me to restart. So i restarted and removed the disk b4 it cold boot to it. But now i cant boot to Ubunu or OSX, did i forget to do something or did something go wrong. It only boots to Vista and i have no boot menu. Can someone please help me
×