Jump to content
InsanelyMac Forum

pocia

Members
  • Content count

    136
  • Joined

  • Last visited

About pocia

  • Rank
    InsanelyMac Geek
  • Birthday 10/01/1992

Contact Methods

  • Website URL
    http://

Profile Information

  • Gender
    Male
  1. [Aiuto] Avvio giochi, schermo nero

    la mia scheda ha tre prese: dvi, vga e hdmi quella che utilizzo attualmente è la vga tu mi dici di comprare un adattatore vga to dvi e provare sulla porta dvi? grazie per ogni risposta
  2. Salve a tutti, ho recentemente riscontrato un problema con snow leopard: la mia scheda video è una Nvidia GTS 250 con 512 mbyte di ram ed è riconosciuta perfettamente, con qe/ci attivi, da NVEnabler (con graphicenabler - yes + device properties - gfx string in com.apple.boot.plist la scheda viene riconosciuta, ma qe/ci non sono attivi). Tuttavia quando avvio alcuni giochi, se sono a schermo intero (nel mio caso urban terror, ma ho riscontrato lo stesso problema con spore e the sims 3), lo schermo diventa completamente nero e si sente solo l'audio di sottofondo (anche usciti dal gioco, lo schermo nero permane) Potete cortesemente aiutarmi nel risolvere il problema? Vi ringrazio per ogni risposta
  3. Eccomi, finalmente sono riuscito a risolvere: dopo un pò di ricerche ho scoperto che i motivi dell'ebios read error potevano essere due: o il disco di installazione malscritto o l'hard disk il cui mbr si è rovinato ho fatto entrambi: prima ho formattato per bene il disco (non tramite la procedura solita, ma quella che scrive gli zeri sul disco, che dura circa 35 minuti), poi ho rimasterizzato snow hazard su un dvd nuovo... oggi ho installato i due sistemi e non c'è stato nessuno errore, oltre al fatto che charmeleon mi propone la scelta del sistema da avviare spero possa essere d'aiuto alla comunità del forum ne approfitto per ringraziare coloro che mi hanno risposto e, in generale, il supporto del forum grazie infinite ancora
  4. ho un altro disco ide dove sono installati windows e linux e quello è il primo disco a partire da bios nel grub ho creato una voce che mi rimanda alla prima partizione del disco sata (un'istruzione del tipo "root (hd1,0)" per capirci) questa istruzione ha sempre funzionato egregiamente quando mac era installato in un unica partizione sul disco sata (senza ebios error o altro) da quando ho provato a suddividere il disco in due partizioni e a installare due snow diversi mi si è presentato il problema che ho scritto nel post precedente per rispondere a David23, quindi, il grub è installato sull'mbr di un altro disco, su quello di snow è installato charmeleon, il collegamento tra i due dischi è solo un'istruzione del grub con questo non voglio assolutamente darti torto: se ritieni che abbia sbagliato qualcosa nella costruzione tra i dischi, ti pregherei di dirmelo così posso correggere grazie ancora per l'aiuto
  5. eccomi qui ho suddiviso il mio hd sata (ahci) in due partizioni su una mappa mbr tramite il disco di installazione ho installato sulla prima partizione il sitema, poi l'ho installato nuovamente sulla seconda dal primo sistema ho installato il charmeleon rc5 sulla prima partizione risultato: quando seleziono il disco dal grub mi risultano diversi Ebios Read Error, poi dopo un tot mi si avvia charmeleon che però mi mostra la possibilità di avviare solo il primo sistema è possibile far apparire anche la seconda partizione su charmeleon? inoltre per che motivo mi risultano gli ebios read error se quando installavo su un'unica partizione non mi comparivano? se avete bisogno di informazioni più specifiche chiedete pure grazie mille per l'aiuto
  6. Salve a tutti, vorrei installare due snow leopard differenti in due partizioni create all'interno dello stesso disco e, se possibile, che charmeleon riuscisse a riconoscere entrambi e che potessi scegliere all'avvio cosa avviare ho fatto diversi tentativi, sia in guid sia in mbr ma sembra che charmeleon riconosca solo il primo sistema (sulla prima partizione). Il sistema a cui mi riferisco è Snow Hazard, quindi charmeleon dovrebbe essere (se non sbaglio) 2.0 RC3 Prima di tutto, è possibile oppure mac ha bisogno della prima partizione di un disco? In che ordine devo installare i due sistemi? e che mappa di partizioni mi consigliate di utilizzare? grazie mille per ogni risposta
  7. [INFO] Consiglio per eseguire backup

    Ri-salve a tutti, ho usato questo periodo per effettuare un pò di prove ma non ho ancora risolto il problema e torno a domandarvi aiuto inanzitutto confermo il fatto che lindio aveva ragione: le partizioni in un disco con mappa di partizioni guid possono essere lette da macdrive, quello che ho scritto è palesemente una bufala, quindi chiedo scusa ora mi trovo in difficoltà nel riuscire a rendere avviabile la seconda partizione che mi è stata consigliata, vi scrivo le procedure che ho eseguito: - ho cambiato la tabella di partizioni in guid del disco sata, ho creato una partizione da 140 gbyte dove installare il sistema pulito e ne ho creata un'altra da venti gbyte dove installare il sistema di test - ho installato sulla prima partizione mac os x con bootloader charmeleon - all'avvio il bios mi da errore (il solito ebios read error) perchè non riconosce la partizione di efi e "passa" alla partizione dove è installato mac, avviandomi charmeleon il problema è questo: charmeleon non mi mette la possibilità di avviare la partizione "test", anche dopo aver fatto la copia con ccc dei dati dentro; mentre mi mette la possibilità di avviare windows presente in un altro disco, non mi mette la seconda partizione del suo stesso disco ho provato a ripetere l'intera procedura anche su una mappa di partizioni mbr ma la seconda partizione ( o terza, se parliamo di una mappa guid) rimane non avviabile ho provato ad installare anche charmeleon sulla seconda partizione ma mi sembra totalmente inutile visto che la "parte" di disco a cui fanno riferimento entrambe le partizioni è la stessa (come quando si installa windows e linux nello stesso disco, che bisogna "recuperare" il grub), difatti non ci sono stati esisti positivi per chi si sta domandando che fine abbia fatto il progetto del disco usb: ho creato una tabella di partizioni guid sul disco esterno usb, ho fatto la copia con ccc e ho installato charmeleon, poi ho reso le usb avviabili per prime sul bios; il risultato è stato che, mentre sul disco fisso dopo un certo numero di "ebios read error" passa alla partizione principale e charmeleon si avvia comunque, sul disco usb questo non succede, bloccandosi dopo un "tot" di errori di questo tipo. Ora, so che alla lettura di un utente più esperto di me, questo post è ricco di "bestemmie informatiche" a proposito di quello che ho fatto e scritto vi domando di indicarmi dove sto sbagliando e chiarirmi alcune questioni: - è normale questa incapacità del bios di leggere la partizione efi e soprattutto di "saltarla" e di avviarmi charmeleon comunque (almeno nel disco fisso, non in quello usb)? - come posso fare a rendere avviabile questa seconda partizione del disco? che bootloader devo utlizzare? vi domando inoltre se devo perseverare sulla mappa di partizioni guid o se mi consigliate un ritorno alla mappa mbr grazie mille per ogni risposta
  8. [INFO] Consiglio per eseguire backup

    grazie a entrambie per le risposte personalmente, ho formattato una chiavetta con mappa partizioni guid e mac drive non riusciva a leggermela, cosa che normalmente fa con mappa partizioni mrb ciò non toglie che la vosta idea sia ottima spero solo che il fatto che le mie usb vengono riconosciute solo grazie alla patch con lizard non influenzi l'esito... nel senso che non vorrei mai che da usb finisse per darmi uno "still waiting for root device"
  9. Salve a tutti, con gran fatica sono riuscito a installare l'ultimo aggiornamento senza intoppi e mi trovo in una fase di relativa stabilità. Tuttavia mi trovo perennemente a rischio di kernel panic o altro, tra aggiornamenti e sostituzioni di kernel (magari qualche kext che prima andava non va più col nuovo kernel), evento aiutato dal fatto che il mio processore è amd. Vorrei approfittare dell'attuale "stasi" per organizzare un efficiente backup del sistema, in modo che sia ripristinabile in caso di kernel panic. Mi sono un pò informato e sembra che il programma in grado di fare un lavoro simile sia già fornito dalla apple e sia Time Machine, tuttavia mi trovo qualche problema nella sua sistemazione. So che Time Machine necessita: 1) di una partizione tutta sua 2) di uno schema di partizioni GUID o APM (con MRB mi sembra di aver capito dia problemi) 3) di una partizione che sia ovviamente visibile dal disco di installazione apple Approfondisco il punto tre che di sicuro avrà lasciato perplessità: se io facessi la partizione di time machine su un disco IDE (che viene riconosciuto dal mac solo dopo aver installato il kext AppleGenericPCATA) non mi servirebbe a nulla perchè il disco di installazione apple che uso (snow hazard o iatkos) non carica all'avvio quel kext pertanto non riconosce il disco, quindi non è possibile nessun ripristino di time machine da cd di installazione. Questo problema purtroppo si estende anche a periferiche usb (funzionano solo dopo che, con lizard, seleziono "usbfix"), lasciandomi di fatto solo il disco sata. Quindi, in sostanza, il disco di installazione apple mi riconosce solo il disco sata. Possiedo un solo disco sata da 160 gbyte in cui, ingenuamente, ho creato un'unica partizione e in cui ho installato mac: a meno che non reinstalli tutto dall'inizio, non mi è possibile ridurre la partzione (oltre al fatto che la mappa di partizioni è MRB). Avrei inoltre la necessità, per controllare meglio il disco di mac, che lo schema di partizioni rimanesse MRB, perchè solo se rimane MRB mi è possibile controllare il disco con Macdrive da windows: per quanto possa sembrare superfluo, solo macdrive mi consente di eliminare, una volta capito quali, i kext eventuali che non mi permettono di avviare normalmente mac, quindi lo ritengo uno strumento abbastanza importante. Quindi, riassumo : ho bisogno di un programma per fare backup in grado di essermi utile in caso di kernel panic: l'unico programma che soddisfa questi requisiti mi sembra di aver capito sia Time Machine. Time Machine ha bisogno: - di una partizione solo per se - di una mappa di partizioni GUID o APM (mi rifaccio a questo articolo) - di una partizione su un supporto di memorizzazione VISIBILE dal disco di installazione apple che scelgo (snow hazard o iatkos, poichè sono gli unici in grado di caricarsi sul mio computer) Il disco in questione - non può essere IDE (il disco di installazione apple non riconosce i dischi IDE sul mio computer perchè non carica AppleGenericPCATA) - non può essere USB (il disco di installazione apple non riconosce i dischi USB sul mio computer perchè essi vengono riconosciuti solo dopo aver selezionato "usbfix" su lizard) Rimane solo la possibilità di utilizzare un disco SATA, tuttavia l'unico che possiedo - ha un'unica partzione, in cui è installato mac - ha una mappa di partizioni MRB, necessaria se voglio che il disco venga visto da macdrive Ora, so di essere stato prolisso e noioso, però questa è la situazione. Domando il vostro aiuto per vedere una soluzione al problema o proporre un programma alternativo a Time Machine (non Carbon Copy Colner perchè non mi consente di ripristinare il sistema da disco di installazione apple). Vi ringrazio per l'attenzione e per ogni, eventuale, risposta
  10. la versione inclusa nel dvd di snow hazard grazie ancora
  11. da grub, installato su una partizione, faccio partire charmeleon, che è installato in un'altra
  12. il mio bootloader è grub, ma credo centri poco, perchè mi collega a catena con quello di mac, che è charmeleon (ho entrambi, ma il grub "gestisce" il charmeleon)
  13. Ho trovato un'interessante notizia dal topic che ho postato nel primo post la persona che lo scrive è Andy Vandijck, quindi non proprio un novizio :censored2: in sostanza dice che è normale l'errore Decryption hasn't succeeded yet (probably will retry) patch_exec_obj_segment failed map_segment failed fintanto che il DSMOS non arriva quindi, in definitiva, l'errore è uno solo, il Waiting for DSMOS, solo che i due kernel lo interpretano in modo differente vi è mai capitato come errore? (piccola idea che mi è venuta probabilmente erronea) nessuno può postarmi il DSMOS.kext della 10.6.4? vorrei vedere se provando a sostituirlo a quello attuale (probabilmente aggiornato) il problema si risolve grazie per ogni risposta e per l'aiuto
  14. dici sia il caso di rimuovere uno dei due? comunque con la 10.6.4 entrambi coesistevano senza problemi, non so se dopo l'aggiornamento sia nato qualche conflitto tra i due a buoo ho trovato la persona di cui parlavi, ho provato a scrivergli un messaggio in inglese, adesso vediamo cosa risponde ringrazio entrambi per l'aiuto nel frattempo
  15. la 10.6.4 si avviava solo in 32 bit, tant'è che ho messo impostato da default in 32 bit con lizard avevo provato ad avviare a 64 bit solo quando avevo installato la 10.6.2, ma non arrivava alla schermata del login personalmente non credo vada a 64 bit con un amd athlon, però se credi possa servire provo dovrei avviare con -force64 o sbaglio?
×