Jump to content

p.antunes

Members
  • Content count

    10
  • Joined

  • Last visited

About p.antunes

  • Rank
    InsanelyMac Protégé
  • Birthday 05/02/1989

Profile Information

  • Gender
    Male
  1. Problema Acentuação Teclado

    Se for ABNT2, dê uma olhada aqui: http://www.insanelymac.com/forum/index.php?showtopic=185887
  2. boot snow

    Inicie o Snow Leopard pelo USB e quando você estiver no sistema, faça o download do Chameleon (ou o PC-EFI se você quiser) e instale o pkg no HD que o Snow está instalado. Pronto.
  3. HELP - Dual Boot Leopard 10.6 e Win7 no HP DV7

    GA-EP45-UD3L? Eu tenho uma GA-EP45-UD3R e segui esse tutorial abaixo. Só falta recriar o cache pra ver se paro de ter tantos Kernel Panics. Segue esse tutorial pro Snow: http://www.insanelymac.com/forum/index.php?showtopic=181903 (PS: Agora eu vi que você não tem uma instalação já com o Leopard, eu não tive sorte com aquele Boot CD)
  4. probelmas com SAPHIRE HD4850 512mb

    Cara, instala os drivers desser tópico e vê se funciona: http://www.insanelymac.com/forum/index.php?showtopic=155477 Eu tenho uma HD4850 da HIS e esses novos não precisam do adaptador e tenho tudo funcionando.
  5. Sem vídeo após o boot e HD desligando...

    Ok, consegui resolver o problema sozinho. Eram os drivers da VGA, re-instalei e depois plugei o cabo DVI numa porta e um conversor DVI-VGA em outra e tudo funciona uma beleza. QE/CI e 1680x1050 nativo! Li demais, mas finalmente achei a soluçao.
  6. Yes, i've solucioned the problem myself. Was the Graphic Drivers. I've reinstalled and put the DVI cable in a port and a conversor DVI-VGA on another port. No slowness, and get CI/QE full! Read the topics, i've read too much but I found the solution!
  7. Galera, sou novo no assunto de Hackintoshes. Instalei o iPC 10.5.6 AMD-SSE2-SSE3 bonitinho (ALC889, ICH10, R1000, SMBiosresolver, USB patch, PS/2 Patch, DSDT com HPET) e só não suportava a VGA e o som. Instalei os drivers normalmente e os kexts também. Só que no primeiro reboot, o PC funcionava normal mas no segundo, não dá sinal de vídeo. Estranho. Tentei reinstalar o som, o AHCIFix e voltou a funcionar, mas depois nada. Só consigo vídeo atráves do modo de segurança. Já reinstalei um monte de vezes e com outros drivers, mas nem sei o que acontece, ainda mais, o meu HD parece que tá desligando ou quer desligar toda hora. Às vezes demora às vezes quando clico por exemplo, na maçã, por exemplo. Mas eu já tentei com dois HDs e os sintomas são os mesmos, mas não aparece no Windows. Penso que seja o ACPI. Como posso desfrutar finalmente do meu Hackintosh? Já virei o Google e o fórum de ponta cabeça achando alguma coisa. O PC é: -Core 2 Duo E8400 (sem OC) -4Gb Corsair XMS2 DDR2-800 -Gigabyte EP45-UD3R -HIS ATi HD4850 1Gb -Lite-On iHAS422 S-ATA -Philips DVD-ROM IDE PS. Cheguei a instalar o Intellipoint, mas acabei desinstalando pensando que o problema era o mesmo, mas não adiantou.
  8. Kalyway - Quad + Asus formula = WORKING

    Layout ABNT2 tem aqui: http://www.insanelymac.com/forum/index.php?showtopic=63426
  9. Hey guys, i'm new here. So, i've checked the HCL and the forum and my PC seems to run without problems a OSX. I've downloaded the iPC 10.5.6 AMD-SSE2-SSE3 DVD and after installed (ICH10, ALC889, R1000, IDE JMicron, SMBIOSResolver, DSDT with HPET patch, USB patch, PS/2 Patch), no problems. I've downloaded the drivers for my 4850 and the kexts for ALC889, but, when I reboot, i can't get video. Only on safe mode. I've reinstalled the kexts and worked again, but on second boot: no video. I don't know why. And, my Hard Disk seems to 'freeze' sometimes, is like the system would turn off the HD when is not need. But, when i click on everywhere, 'freeze' for a little seconds and work again. I've replaced and isn't gone. On Windows, work very well. I've re-installed several times. Would be a bad kext? I've searched the threads but I can't find the best kext's for my system and my english is not the best too. Can they help me? My specs are: -Core 2 Duo E8400 (no OC) -4Gb Corsair XMS2 DDR2-800 -Gigabyte EP45-UD3R -HIS ATi HD4850 1Gb -Lite-On iHAS422 S-ATA and a Philips DVD-ROM IDE PS. Can I install Intellipoint on my Hackintosh? I've installed and removed but, no luck.
  10. [Primeiro post] O engraçado é que as vezes alguns programas são escritos para usuárias como no iTunes. (Deixar eu mesma configurar a biblioteca). Mas pior IHMO, foi layouts = leiautes
×