Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About sdfsdfsdf

  • Rank
    InsanelyMac Protégé
  1. ATI 5870/4850/4870/4890 Users for Benchmark WANTED

    1.6.2 HD4890, 1GB, weird Japanese brand.
  2. [Guide] HD 4890 in SL 10.6.3

    I have a 4890 1GB card. I've followed the instructions in the OP, and I'm still getting Kernel Panic during boot. The difference in my system is that I am using EFI partition, so instead of /Extras/Extensions I mounted the EFI partition and am working out of /Volumes/EFI/Extras/Extensions. I am using SL 10.6.3 and Cham RC4, I moved SleepEnabler.kext out of the /Volumes/EFI/Extras/Extensions directory. By "remove any Enablers", what Enablers do you mean exactly? I had an nVidia card before so I was using NVEnabler.kext but I removed that too. I have a Disabler.kext in the Extensions dir on my EFI partition, do I need to disable that too? Do I need to force SL to start up in 32bit mode for this 4890 driver to work?
  3. Work x1950gt pro ! Dev_ID = 0x72801002 and 0x72881002 !

    I fixed my problem. iATKOS 2 worked. Kalway 10.5.2 did not.
  4. Work x1950gt pro ! Dev_ID = 0x72801002 and 0x72881002 !

    I did this: 1. Installed Leopard Graphics Update from Apple 2. Installed the updated 9c7010 drivers from Bronya 3. Check to make sure ATIX1000.kext is loaded in System Profiler Result: Resolution changing: YES QE: NO Please help ><
  5. I'm using the iATKOS 1.0i DVD I'm using a 120GB SATA drive with the ICH9R SATA port and I created 1 big partition using MBR method using disk utility (also tried doing it thru fdisk using Ubuntu LiveCD). I made sure to mark the partition as active. I also installed the Darwin boot using the EFI option to the appropriate partition (disk0s1) in this case. The SATA controller is marked for AHCI in the BIOS (latest for p5k-e, 901, that is). Still.... blinking cursor. Cannot boot without the DVD in drive. JMicron controller is disabled in BIOS Help?
  6. Work x1950gt pro ! Dev_ID = 0x72801002 and 0x72881002 !

    New Leopard driver for 581 works. X1950 Pro Asus version.
  7. Any chance 1950 pro would work in the future? What's so different about 1950 pro?
  8. Work x1950gt pro ! Dev_ID = 0x72801002 and 0x72881002 !

    Has anybody downloaded the drivers from the ISO yet? I'm in Canada and can't access demonoid unfortunately.
  9. Work x1950gt pro ! Dev_ID = 0x72801002 and 0x72881002 !

    What's the idea behind only distributing it through a full ISO anyways?
  10. Work x1950gt pro ! Dev_ID = 0x72801002 and 0x72881002 !

    I did that too. It's just Natitt at work.
  11. x 1950 xt

    Can you post drivers for x1950 pro (id 7280) please?
  12. Work x1950gt pro ! Dev_ID = 0x72801002 and 0x72881002 !

    As of right now the 10.4.10 installer will install an incompatible version of GL frameworks and cause loginwindow to crash on startup. We need a different approach.
  13. Work x1950gt pro ! Dev_ID = 0x72801002 and 0x72881002 !

    Bronya, Are these the leopard compatible drivers: Or is it something else totally new unreleased yet?
  14. ShapeShifter Themes - why errors?

    Same here, 2.4 final of Shapeshifter. Why?
  15. rdesktop-cvs

    Hope that helps, hehe. http://cord.sourceforge.net/