Jump to content

wiro2000

Members
  • Content count

    14
  • Joined

  • Last visited

About wiro2000

  • Rank
    InsanelyMac Protégé

Contact Methods

  • Website URL
    http://www.wironet.ch.vu
  1. vorab... Grafik wird vollständig unterstützt Netzwerk Ethernet benötigt separaten kext Sound wird unterstützt gute Performance XBench 103 Pkt. Prozessor wird als Dual Core erkannt (nehme an wegen aktiviertem Hyper Treathing) keine Chrashes oder Hänger Hardware Intel Grantsdale Chipset Intel P4 2.4GHz Prescott 4GB DDR2 SDRAM 750GB ESATA NIC wird als Broadcom NetExtreme BCM5751 Gigabit Ethernet PCI erkannt (sep.kext) Video integrated Intel Extreme Graphics Audio AC97, Sound Blaster emulation Bios-Configuration Hyper Treading> on SATA Operation> Combination LPT Port> off Primary Video> auto HD Accoustic Mode> bypass Onboard NIC> on (with PXE) OS x86 iPC 10.5.6 Kernel Vodoo 9.5.0 Drivers Intel GMA 950 Intel ICHX SATA Drivers Intel ICH10 SATA Support AC 97 Audio Intel Pro100/VE Intel 82566 MM/DC Realtek R1000 Patched USB Drivers Fixes and Patches ACPI Fix IOUSBMassStorage Fix IOPCIFamilykext.patched Seatbelt kext 10.5.5 Shutdown/Restart Fix UUID Error Fix USB Mount Fix Apple SMBIOS ToH Externe kexts AppleBCM5751Ethernet.kext LINK xbench_opt.gx280.pdf spec.gx.280.pdf
  2. Kleines Problem beim Aufwachen...

    Vorübergehend eine Lösungsansatz Richtung Powermanagment Systemeinstellungen; Systemeinstellungen/Energiesparen>>Ruhezustand des Computers auf Nie setzen. Sehr wahrscheindlich benötigst Du einen einen angepassten powermanagment.kext. ...kaltes Wasser hilft in diesem Fall sicher nicht...
  3. Guten Tag Bei einem neuen unten beschriebenen Testsystem hab ich folgendes Problem; Nach einem Neustart wird die funktionierende Schnittstelle erst wieder erkannt nachdem ich das Kabel kurz aus- bzw. wieder einstecke. Angaben Hardware dell optiplex gx270 (865G intel) Angaben als Attachment siehe unten OS iPC 10.5.6 System Profile als Attachment siehe unten eingerichtet nach my Topic Das System läuft soweit poblemlos bis auf dieses Problem. In Foren und auf google hab ich bisher noch nichts gefunden. Bin um jeden Ratschlag froh :censored2: Besten Dank gx270specs.htm.html optiplex_gx270.rtf
  4. Danke für Deine ausführliche Anleitung Bei Pkt.8 hackt es bei mir beim Versuch von der Kopie zu starten. Nehme an dass das update fürs System wichtige kexts überschrieben oder sogar gelöscht hat. Vielleicht versuch ich mal mit Pacifist meine kexts vor Start rüberzuschaufeln. Eigentlich ist mir dieses update nicht wirklich wichtig. Es war intressant es zu versuchen...
  5. Hab es mit nano geändert>> und es hat geklappt!!! Vielen Dank riws das Du dir die Zeit genommen hast. Möchte mich gerne bei dir bedankbar zeigen...(Hätte zu Beispiel Dell Hardware optiplex gx 260 oder lapitop latitude c840). Die Hürde wäre da der Frachtversand... Grüsse aus der Schweiz!!!
  6. Icon ist vorhanden... Kann nur Power Off Card anwählen.. Hatte bisschen Mühe x11 zu installieren. Hab nun mit TextWrangler die plist gelesen und sie als text Datei hochgeladen... Gruss Info_plist.txt
  7. Soweit so gut... Nach erfolgreichem Backup hab ich nun die kexts installiert. Nun wird die pcmcia Karte auch erkannt. Wie es aussieht stimmen die Vendor und Device ID`s noch nicht... Auf welchem Weg kann ich diese konfigurieren? -launch2net (findet Gerät nicht) -AirPort Admin Utility -AirPort Setup Assistant (findet Karte nicht) Vielen Dank soweit.. bin Dank Dir einen Schritt weiter gekommen :-) Window_2_after_kext_installation.pdf system_profile_pc_cards.tiff
  8. OK Danke geht jetzt eine weile bis ich das System Image gemacht habe...:-) (triple boot disk 160GB>> osx 10.4.8, suse 11.1, Linux mint) Frage: Werden die alten kexts automatisch ersetzt oder überschrieben??
  9. Hier als PDF das DPCIManager Window. Hat schon 2-3 errors... Danke schon im voraus das Du mir hilfts... Galub ich stelle jetzt eine blöde Frage; Kann ich die kexts nur im terminal öffnen oder funzt es auch mit einem Editor?? Window.pdf
  10. Guten Tag allerseits Wie im Titel beschrieben suche ich Hilfe für die Installation einer pcmcia Karte der Marke Option GT combo edge. Die Karte wird nicht erkannt.>>siehe Profile Angaben Hardware pcmcia Option GT combo edge Vendor ID: 0x14e4 Device ID: 0x4325 So wie ich das es sehe nach diversen google-suchen muss ich die IOPCIFamily.kext und IOPCCardFamily.kext anpassen mit meiner Vendor und Device ID. Kann mir jemand auf die Sprünge helfen? Besten Dank im voraus. Grüsse Soweit werden alle Funktionen von jas 10.4.8 unterstützt was ich benötige. Installiert hab ich nach folgender Anleitung: http://thereformed.org/2007/04/25/howto-ma...de-c840-part-1/ System Profile der Maschine (Dell Latitude C840 Bios A10) ist als Anhang vorhanden. System_Profil.rtf
  11. Kenne AMD nicht... Versuch mal mit -v -x (abgesichert) oder mit -v -f (Rechte reparieren) zu booten... Vielleicht kommst du etwas weiter.
  12. iDeneb 1.3 in GRUB eintragen

    Kenne ubuntu nicht, aber in Systemeinstellungen sollte ein Menu sein mit dem Namen Bootloader. Habe einen Beitrag geschrieben mit Linux Suse. Eventuell kannst Du was ableiten...(Stichwort Abschnitsverwaltung Chainloader) http://www.insanelymac.com/forum/index.php?showtopic=167990 Ansonsten googeln...
  13. ...und es läuft... dell optiplex gx260/270 workstation 86DQR0J Bios A09 2GB northwood 2.4Ghz 40 GB IDE Driver /Patches Kernel Vodoo 9.5.0 IOUSB MassStorage Fix Intel ICHX Sata Driver Intel ICH10 Sata Support PS/2 Device Support (Keyboard-Mouse) Realtek R1000 AC97 Audio NATIT (works with ATI Radeon 9250) SMBIOS ToH ACPI Fix Deutsches Sprachpaket gx270>seatbelt kext10.5.5 gx270>Shutdown/Restart Fix gx270>UUID Error Fix gx270>IONetworkfamily.kext System Profile Modellname: Mac Modell-Identifizierung: OptiPlex GX260 yacpi Prozessortyp: Intel Core Solo Prozessorgeschwindigkeit: 2.4 GHz Anzahl der Prozessoren: 1 Gesamtzahl der Kerne: 1 L2-Cache: 512 KB Speicher: 2 GB Busgeschwindigkeit: 2.13 GHz Boot-ROM-Version: Hack.int.0sh Seriennummer (System): xxxxxx System Systemversion: Mac OS X 10.5.6 (9G55) Kernel-Version: Darwin 9.5.0 Startvolume: Untitled 1 Startmodus: Normal Gerätename: xxxx OptiPlex GX260/GX270 Eacpi Benutzername: xxxxx Bios IDE UDMA OFF CPU Speed Normal IDE Accoustic Mode Normal Wichtig vor Installation Mit Festplattendienstprogramm sicherheitshalber Volume überprüfen/reparieren. Die Festplatte löschen (Mac OS Extended (Journaled) und partitionieren (1 Partition MBR). Kann später mit Tools wie Gpartet verkleinert (resizing) werden. Erster Boot-Vorgang in Darwin Konsole -v -f starten Multiboot (dual/tripple) meine besten Erfahrungen Anderes OS (z.B. win xp und Linux suse 11.1) als Master IDE Festplatte. Erst win XP und danach Suse installieren (Suse sucht freien Platz und macht einen Partitions-Vorschlag). Wenn zuwenig Platz für Linux Suse win xp Partition verkleinern. Wichtig!!! In Suse Yast/System/Bootloader Option "aus Master Boot Record booten" anwählen. Unter Abschnittsverwaltung Chainloader Abschnitt hinzufügen. Die HD des OSX (dev/hd...) anwählen und einen Namen des OSX geben. Kontrollieren ob im Bios die richtigen Festplatten erkennt werden (Suse/xp als Master, x86 OS X als Slave). Jumperbild der HD`s kontrollieren, evtl. IDE umstecken. Nun erscheint beim Start der grub-bootloader mit einer Auflistung aller Betriebssysteme. Alles funktioniert einwandfrei (Time Machine nicht getestet). Screenshot Attached File(s) optiplex_works_full___.tiff ( 999.52K ) Number of downloads: 1 --------------------
  14. ..test this... Install just ACPI Fix from Install-DVD iPC 10.5.6 Type in terminal darwin bootloader -v -f (first boot)
×