Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

SatMan

Members
  • Content count

    8
  • Joined

  • Last visited

About SatMan

  • Rank
    InsanelyMac Protégé
  1. Slow Hard Drive Performance ICH10

    This worked for me. I made all the changes that THe KiNG mentioned, recompiled and rebooted. Ran xBench and doubled my disk score. Thanks for all the hard work.
  2. OSX 10.5.8 is now in software update

    Boot into safe mode (-x) or single user mode (-s) and verbose (-v) to find out where the system is hanging. Boot using the Boot-132 method to add the options at boot time ala Windows XP. If you need details, google os x boot options. One thing windows doesn't have is native support to create an image of a drive to an external USB drive for backup in case the upgrade doesn't goes South.
  3. GeForce 200 series support

    Has anyone gotten the EVGA GTX 295 Coop working? I don't care about SLI; I just want the single GPU working in the retail install. UPDATE: I took the easy way out. Returned the coop, which the store actually encourage if it doesn't work for you, and exchanged it for GTX 285 2 GB. BTW, a pair GTX 260 in SLI has better performance but not twice the performance.
  4. I you haven't done so, run memtest. If you get errors, find the correct settings in the BIOS for your MB + RAM combo and run memtest again.
  5. This is what is now installed on my test/dev system that seems to be working and improved xbench and geekbench scores (still need to add mem details): <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" " http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>SMbiosvendor</key> <string>Apple Inc.</string> <key>SMbiosversion</key> <string>IM91.88Z.008D.B08.0904271717</string> (this must match your SMproductname) <key>SMmanufacter</key> <string>Apple Inc.</string> <key>SMproductname</key> <string>MacPro3,1</string> <key>SMsystemversion</key> <string>1.0</string> (I don't know if there are other possible values than 1.0) <key>SMserial</key> <string>nnnnnnnnnnn</string> (insert valid 11 character serial here if you have one) <key>SMfamily</key> <string>Macpro</string> (this must match your SMproductname) <key>SMboardmanufacter</key> <string>Apple Computer, Inc.</string> (put Apple Computer, Inc. if you're setting MacPro values) <key>SMboardproduct</key> <string>Mac-F42C88C8</string> (this must match your SMproductname) <key>SMexternalclock</key> <string>133</string> (your true CPU FSB, ie non-"quad pumped") <key>SMmaximalclock</key> <string>2800</string> (CPU freq in MHz) <key>SMmemtype</key> <string>24</string> <key>SMmemspeed</key> <string>1600</string> (RAM freq in MHz) <key>SMmemmanufacter_1</key> <string>Kingston Technology</string> (OCZ, Geil, whatever, the name of your cat, dog or parrot..) <key>SMmemmanufacter_3</key> <string>Kingston Technology</string> (...pet rabbit names causes system crashes, use with caution!) <key>SMmempart_1</key> <string>KHX8500D2/1GN</string> (your RAM manufacturer will have this info on their website...) <key>SMmempart_3</key> <string>KHX8500D2/1GN</string> (...for example in a .pdf datasheet for your RAM) <key>SMmemserial_1</key> <string>nnnnnnnn</string> (insert valid serials here if you have them) <key>SMmemserial_3</key> <string>nnnnnnnn</string> (You can get the serials with CPU-Z under Windows) </dict> </plist>
  6. Gents, Do you need the smbios.plist file in the /Extra directory to get the appropriate SDRAM speed and FSB? If so, can someone post their smbio.plist for the Asus P6T Delux V2? BTW, thanks for all the tutorials. I've got 10.5.7 running perfectly except I don't think I'm getting the full performance of my P6T Deluxe V2 w/ 1600 MHz RAM. I'm getting 8200 with Geekbench and 170s with xbench.
  7. Does anyone have a tutorial on how to rebuilt the slimboot disk without seatbelt.kext mod? Tried some different ways but booting off 10.5.6 after install still panics with the voodoo kernel.
×