Jump to content

sok5

Members
  • Content count

    55
  • Joined

  • Last visited

About sok5

  • Rank
    InsanelyMac Protégé
  1. Boot with -v -x and then delete Nvidia and AppleIntelCPUPowerManagement.kext from extension (NVDGF100HAL, NVDANK100HAL, NVDANV40HALG7, NVDANV50HAL and NVDARresman.kext. reboot
  2. Can I hackintosh my Asus K53E?

    you can try this link, It may work with your computer too. http://www.osx86.net/10-7-lion/13715-will-os-x-run-asus-a53sv-eh71.html Sok5
  3. Hi Antoniodapc, I have the same problem, after installed ML. It bootup only with safe mod (-x). How do you got it to work ? Thanks Sok5
  4. Asus Laptop K53E (A53E-EH71)

    You can check this http://www.osx86.net/10-7-lion/13715-will-os-x-run-asus-a53sv-eh71.html It's may help with your installation problem. Sok5
  5. I have the same problem with my network. I play around with Security&Privacy in system references and Keychain access in utilities. I don't remember what was happen. After that my wifi card (Atheros AR5B93) was detecting and working, I didn't have to reboot it. I still have problem with my Linksys WUS600n, I Ralink's driver RTUSB D2870-4.1.4.0 UI-4.0.3.0_2011_06_21 http://www.insanelym...howtopic=276290
  6. Finally, I got my Atheros AR5B93 working with Airdrop and Wifi. I used IO80211Family v4.0 from Lion 10.7.1 Sok5
  7. Thank you Justgeeking, Black Ser and Leon Hong, What's your bootloader version, are you using? Thanks Sok5
  8. nForce LAN doesn`t work

    I have the same problem with Asus A53sv notebook, when I try to open System preference and network and then it crash. Hopefully someone know how to fix it. Thanks Sok5
  9. I patch Chameleon 1823 with Mountain Lion and installed my Asus A53sv notebook. After installation it bootup fine, integrated HD3000 Graphics work OOB and Graphic Controller NVIDIA GT 540M working with edit's Kext. Lan/Wlan, I couldn't got it to work with different kexts. I used kexts from Lion 10.7.1 and 10.7.3 didn't work. Does anyone have problem network utility? Thanks Sok5 ASUS A53SV-EH71 15.6"Intel Core i7 2670QM with 4GB Memory DDR3 Not working :Mountain Lion 10.8 Media USB3 USB : Linksys WUS600n LAN : Atheros AR8121/AR8113/8114 with Lnx2Mac's RealtekRTL81xx Ethernet Wifi/WLAN : Atheros AR5B93 Not working : Lion Lion 10.7.3 USB3
  10. Lion Installation

    I am successfully installed and run Lion with my HP DV9700t, it has two internal HD. One HD run Win 7 and other HD run Lion. Sleep and wake up doesn't work.
  11. I'm successfully installed Lion D4 with my Dv9700. Sok5
  12. successful update my DV9700 to SL 10.6.3, but audio doesn't work after update. It's working fine after I reinstalled old 10.6.2 audio text. So you backup your AppleHDA.kext and Realtek ALc268 kext before you're doing 10.6.3 update. Sok5
  13. Try these links, it may help with your HP DV6000. http://www.insanelymac.com/forum/index.php?showtopic=187661 http://www.insanelymac.com/forum/index.php...p;#entry1256626 Sok5
×