Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Terence Loh

  • Content count

  • Joined

  • Last visited

About Terence Loh

  • Rank
    InsanelyMac Protégé
  1. Snow Leopard works in GA-965P-S3

    Thanks Steve. I didn't use BSD.pkg since day one as well. After permission repaired, no freezing and KP anymore. Cheers! P.S. I'm using 8800GT graphics card and also EFI 10.5 boot.
  2. Snow Leopard works in GA-965P-S3

    Hi Steve, Thanks for the heads up. I installed the combo update and removed disabler.kext and sleepenabler.kext(didn't need it in the first place) and left my E/E as it was. Booted fine but got frozen once and rebooted again in verbose. Got another KP when running iTunes. Rebooted and did a kext cache repair and fixed permission. Rebooted again and seems to be stable now?!? Will monitor and revert. Thanks for your help Steve! P.S. Are the rest of the kexts except for the IOnetwork and Legacy HDA audio kexts necessary in the E/E folders? Cheers!
  3. Snow Leopard works in GA-965P-S3

    Hi Steve, If i do not need sleep, and remove both sleepenabler.kext and disabler.kext from the E/E folder, would updating work as normal? Are there any kexts to be removed or added in the E/E besides the 2 listed above? Apart from replacing the current IOnetworkingfamily.lext ie. Cheers! Thank you.
  4. Snow Leopard works in GA-965P-S3

    Hi Steve, Thanks for your input. I've been following your guide from scratch and using the same dsdt as yours. My board's the same version as yours and i'm running 10.6.1 stable now. If you're successful in the 10.6.2 update, please keep us posted. Awaiting your kind inputs before upgrading to 10.6.2. Thank you. Cheers!
  5. Vanilla Install on MSI Wind

    Hi Chris, Try this website...http://insanelywind.com/forum/viewtopic.php?f=11&t=135&p=839&hilit=wireless#p839 The drivers for both cards are working in SL. Cheers!
  6. Hi Jim, Which bluetooth adapter works well in Hackintosh? Thank you.
  7. Vanilla Install on MSI Wind

    Oh boy home_bas, The daft one is me, i did not check that. Indeed it works now. Thank you. Cheers! P.S. any clue on the keyboard?
  8. Vanilla Install on MSI Wind

    Thanks to Dalton to the wonderful guide. Running a perfect OS 10.6.1 with the given instructions. However, i faced the same problems that Gazoo is facing, with the US keyboard binding. couldn't get the '~' key at all. Any help here? One more thing, could anyone get the window to minimize by double tapping or double clicking the left button on the trackpad? Thank you. Cheers!
  9. Snow Leopard works in GA-965P-S3

    Hi Steve, HPET 64 bit was already enabled. It was detected earlier as 64 bit EFI in Chameleon RC1. Somehow RC3 detects it as 32 bit EFI. Any thoughts? Thank you.
  10. Snow Leopard works in GA-965P-S3

    Update works fine for me too. Thank you moarfish for your contribution from the start.
  11. Snow Leopard works in GA-965P-S3

    Hi Steve, That command would make me boot into 32 bit kernel. What i was asking is how is it RC3 detects my system as 32bit EFI whereas RC1 detects it as 64 bit EFI. Perhaps it is something to do with RC3 being 32bit EFI? I was hoping to boot using 64bit EFI instead. Thank you.
  12. Snow Leopard works in GA-965P-S3

    Hi Steve, Couldn't resist the RC3 and decided to use it. It boots fine, except with the audio assertions you mentioned earlier. However, i noticed the systems is recognized as 32 bit EFI(RC3) instead of 64 bit EFI(RC1). The kernel remains at 64 bit though. Any thoughts or anything i should be concerned about? Thank you.
  13. Snow Leopard works in GA-965P-S3

    Hi Steve, Thanks for your advise. I'll subscribe to "if it ain't broken, don't fix it" theory for now, so sticking with RC1. Meanwhile, i'll default boot to x64 for working copy of Snow as x-32 gives me no audio. Thank you. Kind regards, Terence
  14. Snow Leopard works in GA-965P-S3

    Hi Steve, Seems too technical for me, anyways, i will try to take some screenshots when booting in 32 bit. Would you recommend using Chameleon RC3 or stick with RC1 for now? Thank you.
  15. Snow Leopard works in GA-965P-S3

    Hi Steve, Followed your advice and used moarfish IONetworkingFamily.kext found on page 1. Managed to boot into 32 mode. Network works as well, only to found out that audio is not working?!? I'm using Chameleon 2 RC1. Boot using -v -x32 flags. Any ideas? P.S. I didn't experience any pops and what is sound assertion by the way? Thank you.