Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About korak

  • Rank
    InsanelyMac Protégé
  1. ATI 5650m artifacts

    You are quite right about fun and pleasure of discovering something new... but not in case when job has to be done some time ago So I start thinking that hackintosh is not for working. It's just a kind of 'Tamagotchi' for geeks Now I have fully working Acer OSx86 build, and just want FullHD screen to get some more pleasure from coding
  2. ATI 5650m artifacts

    but I still have a little hope that most of my problem - is incorrect display timings/or somekind of "init". so it's more likely that I just need to make some hacks to setup correct custom personalities (mucha's guide, bcc9's guide) .... but it's rather time consuming
  3. ATI 5650m artifacts

    not all people got 100% working video card. I already read and perform all required actions but all I got - picture above, or GraphicsEnabler=No And my laptop screen are only and last problem to solve. PS: I'll be very happy to be mistaken.
  4. ATI 5650m artifacts

    result: no picture on laptop screen, only HDMI works.
  5. ATI 5650m artifacts

  6. ATI 5650m artifacts

    Picture: 10.7 kexts (with early 2011 ATI kexts - only HDMI works) kabyl's boot FB: Eulemur (tested others - either same as above or only HDMI out) EDID injected (without EDID was able to get correct picture through VNC and changing resolutions, on Nth change - screen picture become correct, except high pitch sound from laptop screen controller/video card) On screen off by timeout I observe just still image. So I assume - display power management dont work either. Any ideas how to fix are WELCOME ! ;\ PS: possible my problem is partially incompatible EDID data. (1920*1080 resolution).... EDIT: added some details.
  7. Have similar laptop. All is working except internal screen with GraphicsEnabler=Yes. But my problem - is high resolution (1920*1080) So you can try, it's rather easy as soon as you have corrected DSDT. (try to ask for HELP in DSDT section). Good Luck!
  8. Sony VAIO VPCEB1Z1R (i5/HM55/ATI5650)

    already digging ... just was a small hope for easy way
  9. Sony VAIO VPCEB1Z1R (i5/HM55/ATI5650)

    Still have problems : (Any help please...) * "About my Mac" still crashing whole system (closing opened programs and restarts video manager) same for system def. 6.1/8.x MacBookPro * Integrated video cam work fine... if no IORegExplorer opened. If launch PhotoBooth while IORegExpl. opened - last will freeze. * With new ATI drivers (from early 2011 MacBookPro update) and GraphicsEnabler=Yes - video card work with full acceleration, but only on HDMI output. send_me.zip
  10. Sony VAIO VPCEB1Z1R (i5/HM55/ATI5650)

    it's so .... wierd! :censored2: About My Mac crashes again. But I have all other stuff working now, audio via patched AppleHDA and PS/2 ... without any additional kexts! Video with 3d acceleration working only via HDMI (VGA output not tested). With external LCD Sleep working fine :censored2: So just need somehow fix problems with lapptop screen...
  11. Sony VAIO VPCEB1Z1R (i5/HM55/ATI5650)

    have two sections in IOREG both with ps/2 keyboard and mouse, but one with ALPS tracpad (right hw). so laptop keyboard working, but trackpad - not yet BIIIIG thanks for SMBIOSEFI.kext! now I have macbook pro 8.1
  12. Sony VAIO VPCEB1Z1R (i5/HM55/ATI5650)

    BIG thanks! ^) (I like it too ) Got crash on "About my Mac" open. do you have any ideas why? plus: x64 mode is working now(!), but without PS/2 devices LOL :\
  13. Sony VAIO VPCEB1Z1R (i5/HM55/ATI5650)

    System working (removed NULLCPUPower kext)! also C/P states are here let's try to fire up my d*mn ATI and sound no max lacklight in ioreg, so I need to patch my DSDT some how? (like http://www.insanelymac.com/forum/index.php?showtopic=236835 ?)
  14. Sony VAIO VPCEB1Z1R (i5/HM55/ATI5650)

    Thanks! I'll try it now. btw do you know something about Dual-DVI link DSDT path? Is it something really needed for FullHD laptop screens?
  15. Hardware: DualCore Intel Core i5 430M, 2533 MHz (19 x 133) Intel Ibex Peak-M HM55, Intel Ironlake-M ATI Mobility Radeon HD 5650 (1024 Мб) (1920x1080 60hz) ATI Radeon HDMI @ ATI Redwood/Madison - High Definition Audio Realtek ALC269 @ Intel Ibex Peak PCH - High Definition Audio Marvell Yukon 88E8059 PCI-E Gigabit Ethernet Controller Atheros AR9285 Wireless Network Adapter Ricoh PCIe SD Bus Host Adapter Trying to compile DSDT. Got these errors: dsdt.dsl 312: LNKF, Error 4064 - ^ Object does not exist (LNKF) dsdt.dsl 5020: If (PICM) Error 4064 - Object does not exist ^ (PICM) dsdt.dsl 3758: If (LNotEqual (TBAB, Zero)) Error 4096 - parse error ^ .... send_me.zip PS: Chameleon RC5, Generate P and C States = Yes, but C states not listed in system info.