Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

saravanadel

Members
  • Content count

    4
  • Joined

  • Last visited

About saravanadel

  • Rank
    InsanelyMac Protégé
  1. GTS 250 10.7.3

    Thnks, and why does it not load kext from /Extra. I cross checked with kextstat.
  2. GTS 250 10.7.3

    I tried you first method and it did not work. This is what I did, Installed chimera 1.8 . Added GraphicsEnabler in chameleon plist. Rebooted but the error was 'Still waiting for root device. ' One question,I have two partition one with 10.7 and another with 10.7.3. I have installed chimera in my root partition (10.7). Should I install it in another partition too ? Could this be a problem ? ---------Log--------- Apr 15 11:27:54 localhost kernel[0]: AppleIntelCPUPowerManagement: Turbo Ratios 1112 Apr 15 11:27:54 localhost kernel[0]: AppleIntelCPUPowerManagement: (built 18:56:38 Jan 12 2012) initialization complete Apr 15 11:27:54 localhost kernel[0]: PCI configuration changed (bridge=3 device=0 cardbus=0) Apr 15 11:27:54 localhost kernel[0]: [ PCI configuration end, bridges 9 devices 21 ] Apr 15 11:27:54 localhost kernel[0]: mbinit: done [64 MB total pool size, (42/21) split] Apr 15 11:27:54 localhost kernel[0]: Pthread support ABORTS when sync kernel primitives misused Apr 15 11:27:54 localhost kernel[0]: USBF: 0.808 AppleUSBUHCI[0x45f5000]::start unable to initialize UIM Apr 15 11:27:54 localhost kernel[0]: com.apple.AppleFSCompressionTypeZlib kmod startFireWire runtime power conservation disabled. (2) Apr 15 11:27:54 localhost kernel[0]: com.apple.AppleFSCompressionTypeDataless kmod start Apr 15 11:27:54 localhost kernel[0]: com.apple.AppleFSCompressionTypeZlib load succeeded Apr 15 11:27:54 localhost kernel[0]: com.apple.AppleFSCompressionTypeDataless load succeeded Apr 15 11:27:54 localhost kernel[0]: AppleIntelCPUPowerManagementClient: ready Apr 15 11:27:54 localhost kernel[0]: FireWire (OHCI) VendorID 197b ID 2380 PCI now active, GUID 0010dc0001942325; max speed s400. Apr 15 11:27:54 localhost kernel[0]: rooting via boot-uuid from /chosen: 48422C46-1C52-3BC1-A281-5E9981A98B78 Apr 15 11:27:54 localhost kernel[0]: From path: "uuid", Waiting on <dict ID="0"><key>IOProviderClass</key><string ID="1">IOResources</string><key>IOResourceMatch</key><string ID="2">boot-uuid-media</string></dict> Apr 15 11:27:54 localhost kernel[0]: Got boot device = IOService:/AppleACPIPlatformExpert/PCI0@0/AppleACPIPCI/SATA@1F,2/AppleAHCI/PRT5@5/IOAHCIDevice@0/AppleAHCIDiskDriver/IOAHCIBlockStorageDevice/IOBlockStorageDriver/ST3500418AS Media/IOGUIDPartitionScheme/Untitled@5 Apr 15 11:27:54 localhost kernel[0]: BSD root: disk1s5, major 14, minor 10 Apr 15 11:27:54 localhost kernel[0]: BootCache: cache size (1079246848 bytes) too large for physical memory (2151677952 bytes), capping at 1075838976 bytes
  3. GTS 250 10.7.3

    Thnks. Works. This is what I did, 1. I removed my Geforece and Nvidia kext from 10.7.3 ls |grep "NV"|sudo xargs -I {} cp -R {} /BK_Video_Kext/ ls |grep "Ge"|sudo xargs -I {} cp -R {} /BK_Video_Kext/ 2.I booted and it started in VESA. 3. Then copied my old Lion 10.7 (Appstore insall) kext's to this installation and it worked. (Same commands to copy the kext from old lion to the new one) PM me if you need those kext. One more problem I have is, My extension.mkext in /Extra/Extensions does not load at all. I discovered this today. Any suggestions ? Both in 10.7 and 10.7.3 _______My apple.boot.plist_______ <dict> <key>Kernel</key> <string>mach_kernel</string> <key>Kernel Flags</key> <string>arch=i386</string> <key>Timeout</key> <string>2</string> <key>Legacy Logo</key> <string>Yes</string> <key>UseKernelCache</key> <string>Yes</string> <key>device-properties</key> <string>0c0400....</string> </dict> One more thing, If I give -f flag it loads all the kext from extra/extensions too.
  4. GTS 250 10.7.3

    I am also facing the same problem . The error I am getting is: Apr 14 16:20:29 his-Mac-Pro kernel[0]: NVDA,Display-A: Not usable Apr 14 16:20:29 his-Mac-Pro kernel[0]: NVDA,Display-B: Not usable and my screen is blank. I tried searching some forums and my assumption is the display is not working but the system works fine (I could see system.log). Below I have put forth some of the steps I tried to get it running. 1. First I compared my 10.7 kexts with 10.7.3. kexts (Seems some new graphic kext is added) Command : diff /System/Library/Extensions/ /Volumes/Disk0s3\ 2/System/Library/Extensions/|grep "Only" Names: AppleIntelHD3000Graphics.kext and some more .... So I tried removing it but same issue. 2. Tried enabling GraphicsEnables to YES, in /E/apple.boot.plist. But same issue 3. Tried installing NVEnabler but still same issue. Lastly, One of the forums in tonymac0x86, a user said gfx strings are not loaded by 10.7.3. I think this could be the issue. Working on this, If it works anyone, please update me . ________________________________________________________________________________ Kernel.log Apr 14 16:20:20 his-Mac-Pro kernel[0]: ** AppleSMBusPCI::start failed to get acpi path for provider Apr 14 16:20:21 his-Mac-Pro kernel[0]: Previous Shutdown Cause: 3 Apr 14 16:20:21 his-Mac-Pro kernel[0]: Unable to detect alps Apr 14 16:20:22 his-Mac-Pro kernel[0]: ApplePS2Touchpad: Synaptics capabilities query result 0xff, 0xff, 0xff. Apr 14 16:20:26 his-Mac-Pro kernel[0]: ACPI_SMC_PlatformPlugin::start - waitForService(resourceMatching(AppleIntelCPUPowerManagement) timed out Apr 14 16:20:27 his-Mac-Pro kernel[0]: NVDANV50HAL loaded and registered. Apr 14 16:20:27 his-Mac-Pro kernel[0]: DSMOS has arrived Apr 14 16:20:29 his-Mac-Pro kernel[0]: NTFS driver 3.10 [Flags: R/W]. Apr 14 16:20:29 his-Mac-Pro kernel[0]: NTFS volume name , version 3.1. Apr 14 16:20:29: --- last message repeated 1 time --- Apr 14 16:20:29 his-Mac-Pro kernel[0]: NVDA,Display-A: Not usable Apr 14 16:20:29 his-Mac-Pro kernel[0]: NVDA,Display-B: Not usable Apr 14 16:20:29 his-Mac-Pro kernel[0]: NTFS volume name , version 3.1. Apr 14 16:20:29 his-Mac-Pro kernel[0]: virtual bool IOHIDEventSystemUserClient::initWithTask(task*, void*, UInt32): Client task not privileged to open IOHIDSystem for mapping memory (e00002c1) One more thing to add, You can log into the system in single user mode (When booting -s flag to install driver or whatever) Or use 3rd party boot loader like rboot recovery to quickly get a shell.
×