Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

dany1971

Members
  • Content count

    16
  • Joined

  • Last visited

About dany1971

  • Rank
    InsanelyMac Protégé
  1. Kalyway 10.5.1 riavio continuo....

    Provo a cercare qualcosa relativa ai kernel "Non Vanilla"... Come avrai capito mi sto ancora documentando su Leopard!!!! Grazie per il suggerimento...
  2. Kalyway 10.5.1 riavio continuo....

    Anche io... Stesso problema. Io ho un 'vecchio' pc con una scheda madre Asus P4PE-X. Ho aggiornato il Bios all'ultima versione. (Rev. 1007) Verificato la quantità di Ram (768 Mega) So di avere un processore SSE2 (Cpu-z me lo ha confermato) Il computer aveva un'installazione 10.4.8 perfettamente funzionante. Riuscivo a gestire anche schede esterne professionali come motu e digidesign. Ovviamente ho potuto testare anche software come protools e logic audio. Mah... Vorrei installare il "leopardo" ma per ora sono in alto mare! Se qualcuno ha consigli io intanto cerco sui forum. Ciao ciao!
  3. I have tried to modify kext the Appleintel830.kext without result. Job with (1024x768) I do not succeed to work with (1280x768) Someone is successful? How? I use Logic 7.2 Pro with digidesign M-box2 I would want to manage logic with (1280x768) Some council? Thanks to who will help me!
  4. Sono nuovo :)

    Benvenuto e buon mac!
  5. Thanks! HP pavilion dv 1000 has the graphical card integrated intel 82852/82855 and needs of AppleIntegratedGraphics. Today afternoon I try... Thanks still. P.S. I am Italian and I do not speak well English. It pardons the errors! My computer: Hp Pavillion dv1000 14'' wide screen Intel centrino 1.7 Ram 512 Audio integrato AC 97 Video Intel graphics integrato 82852-82855 Hd 80 giga Dual boot with Acronis boot loader 50 GB XPsp2 30 GB Mac osx 10.4.7
  6. In my folder /System/Library/Extensions I do not find AppleIntelIntegratedGraphics.kext I have tried on google but without result! Someone could send it to the address: dany1971@libero.it Thanks for the collaboration...
  7. HP Pavilion dv1154EA Notebook PC

    Grazie per l'indicazione! Ho Visto... ma purtroppo mi manca una kext. Nella mia dir /system/library/Extensions non ho: AppleIntelIntegratedGraphics.kext Ho cercato in ogni dove ma... niente da fare! Ho già scritto sul forum se qualcuno riesce ad indicarmi dove scaricarla. Tu hai questa kext?? Me la potresti inviare per cortesia? Grazie!
  8. Problemi audio AC97

    Le ho provate tutte..... Adesso mi permette di sentire l'audio attraverso l'ingresso microfonico!!!!
  9. HP Pavilion dv1154EA Notebook PC

    Ciao a tutti. Ho installato mac osx 10.4.7 su questo portatile. HP Pavilion dv1154EA Notebook PC Processore: Centrino Pentium M 735 Intel SpeedStep, 2MB di cache livello 2, 1,7GHz, bus 400MHz Ram: 512 mega HD: 80 GB Disco fisso EIDE, ATA 100 4200 rpm Schermo: Monitor TFT WXGA Widescreen da 14,0" Risoluzione: 1280x768 Masterizzatore: DVD Writer dual format (+/-R +/-RW) Scheda video: Intel Extreme Graphics 2 Fino 64 MB di mem condivisa. Skd video AGP 4x con prestazioni 3D Audio: Scheda audio integrata compatibile 3D Sound Blaster Pro a 16 bit Altoparlanti Harman/Kardon Funziona tutto.... quasi tutto... Ho un problema con il driver video: La scheda video integrata è: Intel Extreme Graphics 2 (82852/82855) Mi permette soltanto la visualizzazione (1024 x 768) Ho letto gli articoli relativi a CALLISTO ma non penso sia la strada corretta... Qualche dritta che mi indichi dove cercare??? Grazie a tutti.
  10. [ITA] Audio AC97 (10.4.6)

    Ho verificato... niente da fare. Il BIOS mi dà solo la possibilità di abilitare/disabilitare la parte audio! Tra l'altro se nell'ingresso della scheda metto un microfono e provo a registrare il segnale si registra. Incredibile... ho un ingresso audio che fa anche da uscita!!!! Domani provo con winPE... magari con questo riesco a stabilire il numero corretto. Ma le schede madri nuove... hanno meno 'menate' rispetto a quelle di qualche anno fa!?!?!? Stavo pensando di costrurirmi un buon pc con il sistema operativo... alternativo.
  11. [ITA] Audio AC97 (10.4.6)

    Io ho installato la 10.4.7 su una asus P4PE-x con scheda audio on board.... Dopo la procedura postata da Microsoft Bob è successo che: 1) Nel system profiler continuo a non vedere la scheda audio 2) Il segnale audio lo sento inserendo la presa delle casse nel MIC della scheda.... Ehmmm Qualcosa mi dice che il numero del vendor e del dev non è corretto. Ma volendo risalire a questi valori senza reinstallare windows xp..... esiste qualche utility magari facendo boot con un floppy!?!?!?!? Non mi va di reinstallare XP.... (ora che me ne sto liberando) Qualche consiglio!?!?!?!
  12. Mac OsX86 10.4.6 e pentium 4

    Adesso ci provo anche io.... Speriamo!
  13. Mac OsX86 10.4.6 e pentium 4

    [invece x l'audio che è una ac97 credo di avere gia trovato come installarla E come faresti ad installare la AC97!?!?!? Interesserebbe molto anche a me.... Per ora non ci sono riuscito! Se hai qualche consiglio.... ti ringrazio
  14. Problemi audio AC97

    Ho un cpu con una scheda madre P4PE-X. La scheda audio integrata è una AC97 2.2 Ho caricato il sistema operativo 10.4.5 con le opzioni: Intel.BaseSystem Intel SSE2 Update 10.4.5 Dopo il boot del sistema ricevo il seguente messaggio di errore: ******************************************************************************** **** The system extension "/System/Library/Extension/AppleAC97Audio.kext" was installed improperly and cannot be used. Please try reinstalling it, or contact the product's vendor for an update ******************************************************************************** **** Avete qualche idea!?!? Qualche link da consigliare?!?!? Grazie a tutti!
  15. [ITA]-Sono euforico ma non combino.. :(

    Avevo installato precedentemente la versione 10.4.1 senza problemi... Ho pensato di aggiornare il mio cpu con una versione più recente. Ho scaricato il file iso: [苹果操作系统.OSX.x86.10.4.5.PC.安装版].MacOSX_10.4.5_DVD Domanda: Ma questa immagine deve essere patchata???? Ho provato a patcharla con le seguenti patch: (utilizzando PPF-o-matic) patch-ss2 (Per emulare SSE3) patch-base (Maxxuss Base Kernel Patch V 1.0) Ho masterizzato il tutto... Reboot, parte l'installazione e si conclude senza problemi. Faccio il riavvio e.... Non parte più nulla!!!!! Il computer è un Centrino 1.5, 512 mega di ram, scheda video ati... Esiste un documento 'step bt step' relativo all'installazione di questa versione?? Un saluto a tutti e viva la sperimentazioneeeee!!!
×