Jump to content

emike2k3

Members
  • Content count

    8
  • Joined

  • Last visited

About emike2k3

  • Rank
    InsanelyMac Protégé
  1. emike2k3

    ALC655 + VIA8237R stereo fix

    Thanks for this information! I was just looking for this answer!
  2. I'm running into the same issue with the 10.4.5 Myz ISO. When I pull up "About This Mac" it says it's a 2.93Ghz Celeron. When I go to the system profiler it says it's a 1.5Ghz Celeron.
  3. emike2k3

    How to install driver/kext?

    Thanks!!!
  4. Hi all, I'm rather new to this and I probably sound like some sort of idiot but if I don't ask I won't know. How does one go about installing drivers/kext files within Mac OSX? I've got a native install working fine except for networking issues with my onboard Via Rine II ethernet. I've found the correct files and have them downloaded. I just have no idea how to go about getting them installed/running using the terminal. Any help would be greatly appriciated! Thank you!
  5. emike2k3

    ps2 kext 10.4.5

    Thanks for the post about this. I've been running into problems with 10.4.5 and my ps/2 keyboard and mouse. I'm going to give this a try! I just tried this and when I tried to use the chmod commands it said no such extensions existed
  6. emike2k3

    Help w/ mouse and keyboard

    Thanks. When I did the install in VMWare I used the "Other" and BSD. I was wondering if I may need to try reinstalling the Mac OS? I selected all the patches but maybe I just need to be more selective?
  7. emike2k3

    Help w/ mouse and keyboard

    Sorry about the lack of info there. Here's what it says "System extension canot be used The system extension "/System/Library/Extensions/MaxxussAMDCPNET.kext" was installed improperly and cannot be used. Please try reinstalling it, or contact the products's vendor for an update" When I first did the install of the OS and it booted for the first time I was able to use the keyboard to enter all the information to get to the desktop at which point a whole bunch of similar messages came up that mentioned PS/2 mouse and keyboard extensions along with a few about the sound but I was able to use the keyboard to go through the list of popups that came up. When I rebooted the VMWare system it went through the normal startup but now I cannot even use the keyboard to get through this first popup. Thanks in advance for any help you can give me.
  8. I downloaded the MaC.OsX.10.4.5.Universal.Install.DVD(INTEL-AMD-SSE3-SSE2) torrent and I got the OS to install with VMWare. However, I'm running into a bunch of error messages about the ps2 mouse and keyboard drivers not loading properly. They worked fine during the install but I cannot use either now. Can anyone help me out with this or point me in the right direction? Thanks!
×