Jump to content
InsanelyMac Forum

sevenheaven

Members
  • Content count

    4
  • Joined

  • Last visited

About sevenheaven

  • Rank
    InsanelyMac Protégé
  1. sevenheaven

    usb 3.0 problem

    nobody can help ? :S
  2. sevenheaven

    usb 3.0 problem

    Hello, I'm running under Lion system (motherboard P8P67) and I have some problem with my computer recognizing usb3.0 device. I installed Andy"s package usb 3.0 support and working fine except,,,, The port itself is recognized in "About this mac" (super speed usb as weel as my usb drive 2.0 Transcend). However, the device (even if I plug other device) is not recognized and they don't mount in the desktop...Don't know what I'm doing wrong. Is there something more I must do in order to make my PC recognize the device ? Thanks
  3. Managed to get through that. However I'm stuck at the point where the logo of apple appears. THe wheel keeps spinning and it doesn't want to boot...
  4. Hello seems like I am the only one having the problem here..... I'm writing through my reinstalled 10.6.8 Snow leopard. I tried installing OS X Lion (the GM version) from a fresh install or updating from snow leopard but without success.... (3 times already). My problem is the following : Everything went fine (from creating bootable usb with OS X Lion installation to installing the system). However when I try to boot my HDD through my USB stick from the first time (after the successful installation of Lion), I keep getting kernel panic (saying "unable to find driver for this platform...) It's not my version but I got something like that (report got from internet) : this is what it says on the screen. panic (cpu 0 caller 0x0043913f): unable to find driver for this platform: \ACPI\" .\in"@/SourceCache/xnu/xnu-1228.15.4/iokit/kernel/IOPlatformExpert.ccp:1407 Debugger called: <panic> Backtrace (cpu 0), frame : return address (4 potential args on stack) 0x54dabdd8 : (SOME NUMBERS) ........BE28 : .... ..........BE48 : .... ........BEA8 : .... ........BF28 : .... ............78 : ..... ..........C8 : ...... backtrace terminated-invalid fram pointer 0 BSD process name corresponding to current thread : Unknown Mac OS version: Not yet set Kernel version: Darwi9n Kernel version 9.8.0: wed jul 15 16:55:01 pdt 2009; root:xnu-1228.15.4~1/RELESE_I386 system uptime in nanoseconds : 156433694 I don't know what to do anymore and don't know what I'm doing wrong since I followed the great guide step to step ... Did I forgot to do something preventing me from booting under Lion ? My config i7 2600k Motherboard : Asus p8p67 LE (I choose the Standard version from andy boot package for installing Lion) No DSDT.aml Thanks for answering because I start to lose hope (I think it's the fourth time I use Timemachine to 10.6.8 in order to reinstall Lion...)
×