Jump to content

HP246

Members
  • Content count

    19
  • Joined

  • Last visited

About HP246

  • Rank
    InsanelyMac Protégé
  1. HP246

    Leopard: Install-DVD verkleinern

    Hallo habe von einem Kumpel einen alten iMac g5 1,8Ghz mit PPC Architektur bekommen. Habe mir die DVD organisiert und versuche vergeblich die die DVD zu schminken oder per USB zu installieren... Versuch 1: USB stick fertig zu machen, er wird leider nicht erkannt und wird auch nicht aufgelistet beim booten... Versuch 2: DVD image erstellt, Dateien wie oben im Link gelöscht... Wenn ich jetzt versuche das neue kleinere Image zu erstellen, sagt er mir das zu wenig platz sei.. Obwohl das neue image nur 4,4Gb groß ist und das leere Image 4,6Gb ist Hat einer eine Ahnung wie ich das hin bekomme? Mit freundlichen Grüßen
  2. Leider nein... nVidia GeForce GTX 285: Chipsatz-Modell: nVidia GeForce GTX 285 Typ: GPU Bus: PCIe PCIe-Lane-Breite: x16 VRAM (gesamt): 1024 MB Hersteller: NVIDIA (0x10de) Geräte-ID: 0x05e3 Versions-ID: 0x00a1 ROM-Version: nVidia GeForce GTX 285 OpenGL Engine [EFI] Monitore: SyncMaster: Auflösung: 1680 x 1050 @ 60 Hz Pixeltiefe: 32-Bit Farbe (ARGB8888) Hauptmonitor: Ja Synchronisierung: Aus Eingeschaltet: Ja Rotation: Unterstützt Monitoranschluss: Status: Kein Monitor angeschlossen mfg
  3. Hallo, ich hab bemerkt das die Grafikbeschleunigung schlechter ist unter OSx 10.6.6 ... Graphyc Enabler= Yes GTX 285 Asus P5B Deluxe 8GB Ram Ein freund von mir meckert nur noch, weil es kaum spaß macht unter OSX zu zocken Hoffe ihr wisst was mfg
  4. HP246

    Dual boot Problem mit 2 HDDs

    Also in Mac OS hab ich sie nicht installiert, aber sehe die Festplatten ganz normal und hab voll Zugriff... In windows muss ich ja bei der Installation die Treiber mit einfügen sonst seh ich die Partition ja nicht... mfg
  5. Hallo ich hab ein problem Mein System sieht wie folgt aus.. Asus P5B Deluxe mit Intel C2D 6600 @ 3,4 GHz HighPoint Raid Karte mit 2 WD Raptor in Raid 0 mit Windows 7 1 WD 640GB mit Iatkos s3 10.6.4 Es lief vorher alles ohne probleme, hatte mit F8 die Boot platte auswählen können vom Board aus und er bootete ganz normal... So nachdem aber meine Grafikkarte kaputt gegangen ist, hab ich jetzt ne neue gekauft eingebaut... MAC OSX bootete ganz normal, windows blieb bei dem vistaloader mit der fehlermeldung fdsik blablala... Okay daraufhin hab ich windows 7 neu installiert (org DVD), hab einfach die System Partition formatiert und installiert. Ich kann ganz normal das Mac OSx booten, windows hingegen bootet gar nicht erst... Es blinkt nur das "_" und das wars... Hänge ich die Platte ab oder deaktiviere die MAC OSx HDD, bootet er ganz normal durch... Einer ne Idee wie ich den DualBoot machen kann??? mfg
  6. Ich kam ja gar nicht dazu irgendwelche tests zu machen... Die karte ist schon kaputt Ich komme noch ins windows rein, aber mit extremen grafikfehlern... Ins Mac komm ich gar nicht rein... Aber sehe an meiner G15, das er komplett durchlädt und im OS drinn ist... Werd mir jetzt ne EVGA GTX 470 holen... Hoffe sie macht mit der grafikkarte keine mukken mfg
  7. Leute ich dreh gleich durch... Ich hab das Iatkos S3 installiert und er hat mir die Grafikkarte GeForce 8800GTS 512MB platt gemacht, bzw den VRAM... Komme gar nicht mehr ins OSX rein, ins Windows komme ich rein, aber mit extrem Grafikfehlern und streifen... Jetzt sagt ihr bestimmt, das nur nen einzelfall oder zufalll... Aber ich hab auch auf meiners schwesters PC das OSX installiert und hier sieht es genauso aus, Grafikkarte kurz vorm kaputt gehen ATITool ohne OC Grafikfehler, 3dMark 05 hat nur Grafikfehler... Sie hat ne Geforce 7900GS... Treiber hatte ich bei der Installation ausgewählt EFI DVI/DVI , was die grafikkarte auch haben... Hat einer ne idee? mfg
  8. HP246

    Broadcom BCM4311

    Was komisch ist, nach jedem Reboot ist IOInterfaceUnit : 0 in der Networkinterfaces.plist Was normalerweise ja nicht darf... mfg
  9. HP246

    Broadcom BCM4311

    Also die installation des IOPCIFamily fix von eureka hat bei mir kernel panik hergerufen Muss jetzt erstmal wieder system neu aufsetzen... mfg
  10. HP246

    u9200 und LAN Karte

    Okay LanKarte funzt jetzt nach installation von Legacy Kernel 10.4 und kext von Hazard distro... mfg
  11. HP246

    Broadcom BCM4311

    Hab jetzt komplett neu installiert... aber leider kann ich es immernoch nicht aktivieren... dmesg: Darwin Kernel Version 10.3.0: Fri Feb 26 11:57:13 PST 2010; root:xnu-1504.3.12~1/RELEASE_X86_64 vm_page_bootstrap: 962682 free pages and 85894 wired pages kext submap [0xffffff7f80600000 - 0xffffff8000000000], kernel text [0xffffff8000200000 - 0xffffff8000600000] standard timeslicing quantum is 10000 us mig_table_max_displ = 73 VoodooBattery 1.3 © 2009 Superhai, All Rights Reserved. Jan 7 2010 23:18:58 64 bit AppleACPICPU: ProcessorId=0 LocalApicId=0 Enabled AppleACPICPU: ProcessorId=1 LocalApicId=1 Enabled calling mpo_policy_init for Quarantine Security policy loaded: Quarantine policy (Quarantine) calling mpo_policy_init for Sandbox Security policy loaded: Seatbelt sandbox policy (Sandbox) calling mpo_policy_init for TMSafetyNet Security policy loaded: Safety net for Time Machine (TMSafetyNet) Copyright © 1982, 1986, 1989, 1991, 1993 The Regents of the University of California. All rights reserved. MAC Framework successfully initialized using 16384 buffer headers and 4096 cluster IO buffer headers IOAPIC: Version 0x20 Vectors 64:87 ACPI: System State [s0 S3 S4 S5] (S3) RTC: Only single RAM bank (128 bytes) netkas presents fakesmc, a kext which emulates smc device Not loading kext com.apple.driver.AirPortBrcm43xx - not found and kextd not available in early boot. VoodooPS2SynapticsTouchPad loaded VoodooPS2Trackpad: Synaptics TouchPad v6.2 USBMSC Identifier (non-unique): 000000009407 0x5e3 0x715 0x9407 mbinit: done (64 MB memory set for mbuf pool) From path: "uuid", Waiting for boot volume with UUID E46632D7-B51A-3BD3-B3CB-39DD9781D303 Waiting on <dict ID="0"><key>IOProviderClass</key><string ID="1">IOResources</string><key>IOResourceMatch</key><string ID="2">boot-uuid-media</string></dict> com.apple.AppleFSCompressionTypeZlib load succeeded Got boot device = IOService:/AppleACPIPlatformExpert/PCI0/AppleACPIPCI/SATA@1F,2/AppleICH8AHCI/PRT0@0/IOAHCIDevice@0/AppleAHCIDiskDriver/IOAHCIBlockStorageDevice/IOBlockStorageDriver/SAMSUNG HM641JI Media/IOFDiskPartitionScheme/Untitled 1@1 BSD root: disk0s1, major 14, minor 2 Kernel is LP64 systemShutdown false Waiting for DSMOS... BTCOEXIST on wl0: Broadcom BCM4328 802.11 Wireless Controller 5.10.91.27 Apple16X50ACPI1: Identified Serial Port on ACPI Device=COMA Apple16X50UARTSync1: Detected 16550AF/C/CF FIFO=16 MaxBaud=115200 Previous Shutdown Cause: 0 DSMOS has arrived VoodooPState.kext: VoodooPState.kext 1.0.0 (Release) Nov 8 2009 21:25:33 [1060] VoodooPState.kext: based on VoodooPower 1.2.3. AirPort_Brcm43xx: Ethernet address 00:1e:52:86:96:e4 IO80211Controller::dataLinkLayerAttachComplete(): adding AppleEFINVRAM notification AirPort: Link Down on en0. Reason 1 (Unspecified). ACPI_SMC_PlatformPlugin::start - waitForService(resourceMatching(AppleIntelCPUPowerManagement) timed out display: Not usable mfg
  12. HP246

    Broadcom BCM4311

    Alles klar habs jetzt mal extrahiert aus dem Comboupdate und installier es jetzt... mfg und danke EDIT: Komischerweise hat er jetzt ne Kernelpanik... Aber so wie es aussieht von der voodoo audiotreibern
  13. HP246

    Broadcom BCM4311

    Von wo hast du die org kext hergenommen? Hab auch ein mit meiner Karte... mfg
  14. HP246

    u9200 und LAN Karte

    Hab nen kleines problem mit meinem Siemens u9200 ... Ich bekomme die LAN Karte nicht zum laufen... Was ich ausprobiert habe ist, einige kext geladen und installiert, secondary Match gelöscht, 8053 in 8055 geändert ... Ich benutze die letzte Iatkos 10.6.3 version... Das tolle dadran ist, die Karte lief mit der distro und die Kext was ich hab, aber jetzt irgendwie auch nicht mehr nach reinstall Hat einer noch ne idee? mfg
×