Jump to content

Adoe

Members
  • Content count

    19
  • Joined

  • Last visited

About Adoe

  • Rank
    InsanelyMac Protégé
  1. Zydas ZD-1211 driver

    I don't know if it's the same but you can go to http://www.rokland.com/mask/drivers/ and they have the one for ZD1211B.
  2. Thanks for your response anyway. Oh well I will have to buy one then.
  3. Hi Guys, I'm going to build a PC using the G4 Quicksilver case. My question is, is it possible to use the standard power supply that came with the G4? I don't know that much about this stuff, but to me all the connectors seems standard. Your help would be much appreciated and save some money on a new PSU. Cheers
  4. Hi guys, I was wondering if any knew if the following Mini-ITX motherboards were compatible with MAC OSX, I've read the INTEL D945GCLF2 is but I don't like the limitation of 2gb of RAM, I want 4gb. I'm particularly keen on the last one because I can put a better processor on it: POV ION N330 DUAL-CORE MINI-ITX M/B - http://www.auspcmarket.com.au/index.php?re..._info.php?input[product_code]=ABT-POV-ION-CS330M&input[category_id]=361 ZOTAC ION N330 DUAL-CORE MINI-ITX WIFI M/B - http://www.auspcmarket.com.au/index.php?re..._info.php?input[product_code]=OC-IONITX-D-E&input[category_id]=361 ZOTAC NFORCE 610I MINI-ITX MOTHERBOARD w/o CPU - http://www.auspcmarket.com.au/index.php?re..._info.php?input[product_code]=OC-ZT-NF610I-D-E&input[category_id]=361 Cheers
  5. Hacked BIOS EEE PC 900HA

    Anyway re-installed the millionth variation of the kext and it worked. But no quartz extreme, I gather this is because of the version of the kext. It is the 1.24 950 and 1.16 framebuffer, whereas I had 1.36 versions of both of these last time. Hopefully this will work when I upgrade to 10.5.6. Question, when you use the iDeneb Combo upgrade, do you need to do any of the {censored} that are in most of the guides to avoid any issues? cheers
  6. Hacked BIOS EEE PC 900HA

    Can anyone post their GMA kexts that they have had success with. Can anyone think of what I may be missing to get it working?
  7. Hacked BIOS EEE PC 900HA

    Tried some ps2 kext but didn't do anything. Got the {censored} and decided to do a re-install, now for life of me I can't get the Graphics to work properly again. I tried to install the kext I previously installed but it doesn't work this time, it just blue screens. I don't get how it worked last time and doesn't this time. Anyway I have tried a multitude of things of hopefully I can get the same combination that was working last time.
  8. RAM on eeepc

    this happened to me to. Windows works fine, just Mac. this has also stuffed the battery meter. It is not the RAM I bought a Kingston chip. Any suggestions?
  9. Hacked BIOS EEE PC 900HA

    I just switched to 2gb of RAM and now it won't boot up properly. Either it gives that error the Mac needs to restart or it starts but the keyboard and mouse doesn't work. It runs perfectly fine in Windows, how could a RAM change have this effect. Any ideas? Would anything other than a re-install work? Cheers Edit: It generally boots up ok, but keyboard and mouse don't work, works with a USB mouse though. Also the battery indicator is stuffed, doesn't recognise that there is a battery anymore.
  10. Hacked BIOS EEE PC 900HA

    This fixed my res problem: http://ipis-osx.wikidot.com/forum/t-140358...-10-5-6-cracked Finally, I'm stoked it's now working. I got a dell 1390 card but didn't want to open it up and void the warranty, because it has been playing up a bit, plus I have a five year warranty as well. I'm instead getting a USB wireless adapter from http://stores.ebay.com.au/Rokland. So I will be selling my unopened one if anyone wants it. Also what is the newest version of the bios that you can install before Mac won't boot? Cheers guys.
  11. Hacked BIOS EEE PC 900HA

    {censored} doesn't work. I've had a look at the Graphics display in the system profiler and it says that there's no Kext Loaded for Kernel Extension Info. But I have install the IntelGMA kexts, I even took some IntelGMA950.kext and IntelIntegratedFrameBuffer off a real Mac which were newer versions but still didn't work. What I don't understand is that everyone on the thread has the same machine but are not getting the issues. What about Bios version? What that have anything to do with it? I have since changed from the modded bios 0306 to the unmodded 0502. What unmodded bios are others using? Any other ideas?
  12. Hacked BIOS EEE PC 900HA

    Anyone had any issues with the resolution? anyone? any ideas?
  13. Hacked BIOS EEE PC 900HA

    I have a working system now, and have done DSDT the patcher and have reverted back to my old bios and is booting fine. A few things, am still getting the crappy 800 X 600 res, I followed the IPIS guide and have the kexts installed, although I didn't use the ones from the post install pack because that causes my blue screen issue. The custom res says it should be active, but the active says 800 x 600 and the display says the same. Any tips? Also I get the shutdown where the lights are still on? But this doesn't happen always. Cheers guys
  14. Hacked BIOS EEE PC 900HA

    Yeah but it doesn't load even the login screen. Anyway I'll keep trying and if not re-install.
  15. Hacked BIOS EEE PC 900HA

    It was partly my ignorance, but I didn't realise I had to get rid of my second windows partition. So I deleted all except C:, then I formatted the Mac partition properly, then once the install was complete put the second windows partition back. Thanks for the instructions on how to work around the welcome loop, it worked like a treat. My issue now is I was installing a bunch of kexts from the post install pack. And now when I reboot it loads to the Apple screen but once that's finished I get a bluish screen and the GUI won't load. I restarted and boot into single user mode, and tried to remove the kext's using the command in the ipis guide, but it keeps on saying no file or directory found after typing the remove command. Anyone know which kext is causing the blue screen, I guess one of the graphics ones? Also I was think of booting up linux and just deleting them from the mac volume, would this work? What directory do they get installed to? Is it in system/library/extensions/? or somewhere else. Thanks guys. Your help would be appreciated.
×