Jump to content

Guyfromorem

Members
  • Content count

    30
  • Joined

  • Last visited

About Guyfromorem

  • Rank
    InsanelyMac Protégé
  1. First off I would like to say i'm not a noob. I wrote a guide on how to dual boot tiger on my 9300. http://forum.insanelymac.com/index.php?sho...mp;#entry353647 I have been out of the loop and want to reput osx86 on both my computers. My 9300 and my 700m. I have heard of the ideneb 1.3 disk, the iatkos v5i disk, and also using a retail disk. I am looking for the quickest and easiest way to update these. Have the kexts changed much? Am I still going to have to edit my PCI info in everything to get my video card working? Just need someone to help me get started again. I have the iatkos disk and popped it in, and there are way too many new choices in customize. And there are 2 or 3 options which look similar. Please help if you can. I'd appreciate it.
  2. did you mean to type this in here? I think you could find your answers in other ones.
  3. someone should really make one. I think alot of people would view it.
  4. Is there a website with lists of the current patches and dvd installers available? I don't want a link... I just want to know the most current releases in one place. The old wiki kind of has one- but is there a new one? I basically am just wondering if anyone has organized such a page. Thanks.
  5. you have to find the device id for your graphics card. you can do it from windows in the device manager. The one I used for mine was and the code i told you to type in in the guide was for the geforce go 6800. if you have a different one, than you will have to put the correct device id in. you can also find it in about this mac - more info screen. click on your graphics/displays.
  6. Guyfromorem

    run osx86 on macbook pro

    along these lines.... could I install a dell wireless card in a mac? and use the kexts and tricks from here to get it to work? or is a macbook different
  7. This is the start to finish guide to get OSX 10.4.8 dual booting from a clean XP install on a Dell 9300 with the GeForce Go 6800 video card. Special thanks for helping figure this out on my own Dense CPngN Sportman GimmeRed Osxgus And anyone else I forgot. Thank you. Obtain the following: Ultimate boot cd - search for it and burn the iso. its free. Acronis Boot Selector – Part of the Acronis Disk Director Suite 10.0 – Obtain but don't install yet. Partition Magic – Install this. JaS.Mac.OS.X.10.4. 8.AMD.Intel.SSE2.S SE3.PPF.1.Defiant. diskutil.biker880. ich7-R.patch.Integrated iso AppleBCM440XEthernet.kext – Get from here http://forum.insanelymac.com/index.php?sho...mp;&do=findComment&comment=269312 Intel Pro 2200 wireless doesn't work but they are working on a driver here http://forum.insanelymac.com/index.php?showtopic=36976 Optional- I purchased a Dell Truemobile 1450 on the internet for $15. At the end I will include instructions on how I got this to work as well. Get the IONetworkingFamily kext and the IOPciFamily kext from 10.4.3 from here for the Truemobile to work. http://forum.insanelymac.com/index.php?sho...mp;&do=findComment&comment=245294 1st Step - Partition the Hard Drive Start partition Magic >> Click on ‘Resize/Move Partition >> Move the slider to make the partition smaller and hit OK >> Click on ‘Apply’ >> Close Partition Magic 4. Click ‘START > Run…’ and type ‘diskpart’ (without quotes) 3. Type in (press enter after you typed in a line): list disk select disk [the number of your disk create partition primary id=af 5. Close the command window. Click ‘START > Run…’ and type ‘diskpart’ (without quotes) 6. Type in (press enter after you typed in a line): list disk select disk [the number of your disk] list partition select partition [the number of your osx partition] active (if this doesn’t work, try ’set active’ without quotes) 2nd step - Reboot and install Jas Installation Disk once the install screen comes up... click on the top menu and find disk utility. click erase and on your new partiton you created and format it to mac journaled. Once it is done close the disk utility. Pick the intel option, pick the nvidia drivers one, powermanagement, login 10.4.4 window, and biker880. Not exactly sure which customizable ones I needed but these worked for me. Once it installs reboot. 3rd step - Getting rid of the grey error screen and getting your GeForce Go to work on the reboot process where it says dell in big letters hit f8 over and over to bring up the screen. move down and highlight your new osx drive type -s and hit enter it will do lots of things and then once it stops type what it tells you to. there should be 3 separate lines. type exactly what it says and then hit enter between each line. the last line is /sbin/mount -uw / that mounts the drive so it can be written to. type this now: cd /System/Library sudo rm -rf Extensions.mkext Extensions.kextcache cd Extensions sudo nano NVDAResMan.kext/Contents/Info.plist (scroll down to where it says string <string>0x000010de&0x0000ffff ... </string> erase it down to <string>0x00c810de</string> (-- press Control-O to save) (-- press <Enter> to accept file name) (-- press Control-X to exit) sudo nano NVDANV40Hal.kext/Contents/Info.plist (scroll down to where it says string <string>0x000010de&0x0000ffff ... </string> erase it down to <string>0x00c810de</string> (-- press Control-O to save) (-- press <Enter> to accept file name) (-- press Control-X to exit) sudo nano GeForce.kext/Contents/Info.plist (scroll down to where it says string <string>0x000010de&0x0000ffff ... </string> erase it down to <string>0x00c810de</string> (-- press Control-O to save) (-- press <Enter> to accept file name) (-- press Control-X to exit) sudo chown -Rf root:wheel GeForce* NVDA* Titan* sudo chmod -Rf 755 GeForce* NVDA* Titan* diskutil repairPermissions / reboot your computer. 4th step – Get Ethernet working Browse to /System/Library/Extensions/IONetworkingFamily.kext/Contents/plugins and delete AppleBCM440XEthernet.kext Enter Password. Drag the new AppleBCM440XEthernet.kext back into the Plugins folder. Click Authenticate. Enter Password. Open Disk Utility and Click repair permissions. reboot and you should be set to go. 5th Step– Installing the Boot Selector boot into windows by pressing f8 at dell words at startup over and over. if it won't come up pop in the ultimate boot cd and press f3 and then 3. choose the windows partition and hit enter. install acronis boot selector and reboot. it should detect and set up to boot both partitions. Dell TrueMobile 1450 Airport Card Browse to System/Library/Extensions/IO80211Family.kext/Contents/PlugIns/AppleAirPortBrcm4311.kext/Contents Highlight and copy the Info.plist to the desktop. After it is copied to the desktop, delete the info.plist Enter password. Open the Info.plist on the desktop with Textedit. Scroll down to where it says <string>pci14e4,4311</string> <string>pci14e4,4318</string> <string>pci14e4,4320</string> Add this line in. <string>pci14e4,4324</string> File Save. File Quit. Drag Info.plist back into the Contents folder. Click Authenticate. Enter Password. Browse to System/Library/Extensions/ Place the new IONetworkingFamily kext and the IOPciFamily kext here. Click Authenticate. Enter Password. Go to Library/Preferences/SystemsConfigurations and drag your networkingInterfaces.plist to your desktop and edit it with textedit. Change to match all of the en0 to en1. <key>BSD Name</key> <string>en1</string> <key>IOBuiltin</key> <false/> <key>IOInterfaceType</key> <integer>6</integer> <key>IOInterfaceUnit</key> <integer>1</integer> <key>IOLocation</key> <string></string> <key>IOMACAddress</key> <data> ABSl2foI </data> <key>IOPathMatch</key> <string>IOService:/AppleACPIPlatformExpert/PCI0@0/AppleACPIPCI/PCIE@1E/IOPCI2PCIBridge/pci14e4,4319@3/AirPort_Brcm43xx/IO80211Interface</string> </dict> After you edit it drag your old .plist to the trashbin and drag the new one to it's place Authenticate Open Disk Utility and Click repair permissions.
  8. This is the start to finish guide to get OSX 10.4.8 dual booting from a clean XP install on a Dell 9300 with the GeForce Go 6800 video card. Special thanks for helping figure this out on my own Dense CPngN Sportman GimmeRed Osxgus And anyone else I forgot. Thank you. Obtain the following: Ultimate boot cd - search for it and burn the iso. its free. Acronis Boot Selector – Part of the Acronis Disk Director Suite 10.0 – Obtain but don't install yet. Partition Magic – Install this. JaS.Mac.OS.X.10.4. 8.AMD.Intel.SSE2.S SE3.PPF.1.Defiant. diskutil.biker880. ich7-R.patch.Integrated iso AppleBCM440XEthernet.kext – Get from here http://forum.insanelymac.com/index.php?sho...mp;&do=findComment&comment=269312 Intel Pro 2200 wireless doesn't work but they are working on a driver here http://forum.insanelymac.com/index.php?showtopic=36976 Optional- I purchased a Dell Truemobile 1450 on the internet for $15. At the end I will include instructions on how I got this to work as well. Get the IONetworkingFamily kext and the IOPciFamily kext from 10.4.3 from here for the Truemobile to work. http://forum.insanelymac.com/index.php?sho...mp;&do=findComment&comment=245294 1st Step - Partition the Hard Drive Start partition Magic >> Click on ‘Resize/Move Partition >> Move the slider to make the partition smaller and hit OK >> Click on ‘Apply’ >> Close Partition Magic 4. Click ‘START > Run…’ and type ‘diskpart’ (without quotes) 3. Type in (press enter after you typed in a line): list disk select disk [the number of your disk create partition primary id=af 5. Close the command window. Click ‘START > Run…’ and type ‘diskpart’ (without quotes) 6. Type in (press enter after you typed in a line): list disk select disk [the number of your disk] list partition select partition [the number of your osx partition] active (if this doesn’t work, try ’set active’ without quotes) 2nd step - Reboot and install Jas Installation Disk once the install screen comes up... click on the top menu and find disk utility. click erase and on your new partiton you created and format it to mac journaled. Once it is done close the disk utility. Pick the intel option, pick the nvidia drivers one, powermanagement, login 10.4.4 window, and biker880. Not exactly sure which customizable ones I needed but these worked for me. Once it installs reboot. 3rd step - Getting rid of the grey error screen and getting your GeForce Go to work on the reboot process where it says dell in big letters hit f8 over and over to bring up the screen. move down and highlight your new osx drive type -s and hit enter it will do lots of things and then once it stops type what it tells you to. there should be 3 separate lines. type exactly what it says and then hit enter between each line. the last line is /sbin/mount -uw / that mounts the drive so it can be written to. type this now: cd /System/Library sudo rm -rf Extensions.mkext Extensions.kextcache cd Extensions sudo nano NVDAResMan.kext/Contents/Info.plist (scroll down to where it says string <string>0x000010de&0x0000ffff ... </string> erase it down to <string>0x00c810de</string> (-- press Control-O to save) (-- press <Enter> to accept file name) (-- press Control-X to exit) sudo nano NVDANV40Hal.kext/Contents/Info.plist (scroll down to where it says string <string>0x000010de&0x0000ffff ... </string> erase it down to <string>0x00c810de</string> (-- press Control-O to save) (-- press <Enter> to accept file name) (-- press Control-X to exit) sudo nano GeForce.kext/Contents/Info.plist (scroll down to where it says string <string>0x000010de&0x0000ffff ... </string> erase it down to <string>0x00c810de</string> (-- press Control-O to save) (-- press <Enter> to accept file name) (-- press Control-X to exit) sudo chown -Rf root:wheel GeForce* NVDA* Titan* sudo chmod -Rf 755 GeForce* NVDA* Titan* diskutil repairPermissions / reboot your computer. 4th step – Get Ethernet working Browse to /System/Library/Extensions/IONetworkingFamily.kext/Contents/plugins and delete AppleBCM440XEthernet.kext Enter Password. Drag the new AppleBCM440XEthernet.kext back into the Plugins folder. Click Authenticate. Enter Password. Open Disk Utility and Click repair permissions. reboot and you should be set to go. 5th Step– Installing the Boot Selector boot into windows by pressing f8 at dell words at startup over and over. if it won't come up pop in the ultimate boot cd and press f3 and then 3. choose the windows partition and hit enter. install acronis boot selector and reboot. it should detect and set up to boot both partitions. Dell TrueMobile 1450 Airport Card Browse to System/Library/Extensions/IO80211Family.kext/Contents/PlugIns/AppleAirPortBrcm4311.kext/Contents Highlight and copy the Info.plist to the desktop. After it is copied to the desktop, delete the info.plist Enter password. Open the Info.plist on the desktop with Textedit. Scroll down to where it says <string>pci14e4,4311</string> <string>pci14e4,4318</string> <string>pci14e4,4320</string> Add this line in. <string>pci14e4,4324</string> File Save. File Quit. Drag Info.plist back into the Contents folder. Click Authenticate. Enter Password. Browse to System/Library/Extensions/ Place the new IONetworkingFamily kext and the IOPciFamily kext here. Click Authenticate. Enter Password. Go to Library/Preferences/SystemsConfigurations and drag your networkingInterfaces.plist to your desktop and edit it with textedit. Change to match all of the en0 to en1. <key>BSD Name</key> <string>en1</string> <key>IOBuiltin</key> <false/> <key>IOInterfaceType</key> <integer>6</integer> <key>IOInterfaceUnit</key> <integer>1</integer> <key>IOLocation</key> <string></string> <key>IOMACAddress</key> <data> ABSl2foI </data> <key>IOPathMatch</key> <string>IOService:/AppleACPIPlatformExpert/PCI0@0/AppleACPIPCI/PCIE@1E/IOPCI2PCIBridge/pci14e4,4319@3/AirPort_Brcm43xx/IO80211Interface</string> </dict> After you edit it drag your old .plist to the trashbin and drag the new one to it's place Authenticate Open Disk Utility and Click repair permissions.
  9. Guyfromorem

    Anyone else have slow webpage loading?

    i had the same problem. i was using 10.4.8 airport kexts. switch them to an earlier version. i found 10.4.5 kexts, swapped them out, repaired permissions, and it made my wifi superfast
  10. Guyfromorem

    dell truemobile 1450

    I am on a inspiron 9300. I purchased a dell truemobile 1450. I reformatted and it wasn't detected. I tried using older kext's. Please help me.
  11. I followed advice to switch out my Intel Wireless 2200 to a Dell Truemobile 1450. My new card worked flawlessly in windows. It runs at great speeds. However in Mac OSX Tiger 10.4.8 It is super slow. It takes up to 10 seconds to load new websites as easy as google's home page. It is detected as a airport extreme card. Any suggestions? Did i do something wrong? any good web page accelerators for mac that could help me out? any help at all would be greatful. *edit- 10.4.8 wouldn't detect it so I found the 10.4.7 kexts and used those. I ran the software updater and it said that I needed new drivers. I download that it and freezes my wireless. It won't let me use them. I restored my old ones and it worked.
  12. Guyfromorem

    Apple Ibook G4

    I need an airport extreme card. I was wondering if there are any mini PCI cards that would fit and would be recognized as a airport extreme card. I have heard rumors, but they are just that. Also, they were with the hacked OSX86. i heard the dell truemobile works. If i popped that in my Ibook would it work? let me know
  13. Guyfromorem

    [Dell Inspiron 9300] Post Install Help

    ok here we go. It took me forever to get my 9300 working. here we go first download this disk. it saved me. Ultimate boot cd. search for it. its free. download but don't install yet acronis boot selector first step is partition the hard drive Start partition Magic >> Click on ‘Resize/Move Partition >> Move the slider to make the partition smaller and hit OK >> Click on ‘Apply’ >> Close Partition Magic 4. Click ‘START > Run…’ and type ‘diskpart’ (without quotes) 3. Type in (press enter after you typed in a line): list disk select disk [the number of your disk create partition primary id=af 5. Close the command window. Click ‘START > Run…’ and type ‘diskpart’ (without quotes) 6. Type in (press enter after you typed in a line): list disk select disk [the number of your disk] list partition select partition [the number of your osx partition] active (if this doesn’t work, try ’set active’ without quotes) Second step get an iso - i used this and it works JaS.Mac.OS.X.10.4. 8.AMD.Intel.SSE2.S SE3.PPF.1.Defiant. diskutil.biker880. ich7-R.patch.Integrated burn it at the slowest speed possible in nero 3rd step reboot and install once the install screen comes up... click on the top menu and find disk utility. click erase and on your new partiton you created and format it to mac journaled. Once it is done close the disk utility. Pick the intel option, pick the nvidia drivers one, and then I just installed all of the customizable sections. It worked for me. Once it installs reboot. 4th step: getting rid of the error and getting your GeForce Go to work on the reboot process where it says dell in big letters hit f8 over and over to bring up the screen. move down and highlight your new osx drive type -s and hit enter it will do lots of things and then once it stops type what it tells you to. there should be 3 separate lines. type exactly what it says and then hit enter between each line. the last line is /sbin/mount -uw / that mounts the drive so it can be written to. type this now: cd /System/Library sudo rm -rf Extensions.mkext Extensions.kextcache (-- give password) cd Extensions sudo nano NVDAResMan.kext/Contents/Info.plist (scroll down to where it says string <string>0x000010de&0x0000ffff ... </string> erase it down to <string>0x00c810de</string> (-- press Control-O to save) (-- press <Enter> to accept file name) (-- press Control-X to exit) sudo nano NVDANV40Hal.kext/Contents/Info.plist (scroll down to where it says string <string>0x000010de&0x0000ffff ... </string> erase it down to <string>0x00c810de</string> (-- press Control-O to save) (-- press <Enter> to accept file name) (-- press Control-X to exit) sudo chown -Rf root:wheel GeForce* NVDA* Titan* Natit* sudo chmod -Rf 755 GeForce* NVDA* Titan* Natit* diskutil repairPermissions / reboot your computer. Hopefully your mac will start up. i had to reboot it like 8 times before i could get it to work. the screen would be in 3rds, the mouse wouldn't show up ect. Just keep rebooting. Eventually if you can browse your mac, you need to do this. go into system folder go into library folder second mouse click on extensions and pick show contents. Find natit.kext and erase it. reboot. boot into windows by pressing f8 at dell words at startup over and over. if it won't come up pop in the ultimate boot cd and press f3 and then 3. choose the windows partition and hit enter. install acronis boot selector and reboot. it should detect and set up to boot both partitions. wireless doesn't work but they are working on a driver here http://forum.insanelymac.com/index.php?s=&...st&p=326158 Ethernet works. heres how go here and download the new ethernet kext http://forum.insanelymac.com/index.php?sho...mp;#entry269312 go to /System/Library/Extensions/IONetworkingFamily.kext/Contents/plugins and delete AppleBCM440XEthernet.kext copy the new downloaded one in the plugins folder open terminal and type sudo -s type diskutil repairPermissions / reboot and you should be set to go. if there are any questions let me know. I probably forgot something. This should get you going though.
  14. Hey all. I need a new wireless card. I was wondering which is the cheapest and will work great with my computer? I found this list, but I didn't want to price them all out. Please tell me prices or compatibility. Thanks for all your help. I heard rumors of being able to buy one for $16 bucks. Atheros 5006XS... is this true? let me know all. Thanks again. here is the list i found. http://wiki.osx86project.org/wiki/index.ph...ireless_Adapter Wireless Adapter * Asus Wifi@Home PCI card using RT2500 chipset. * Asus Spacelink WL-107g Cardbus adapter - needs driver - [2] * Asus Spacelink WL-167g USB2 adapter * Belkin 54g CardBus Adapter (BCM4306-based) * Belkin 54g F5A7010 PCMCIA (BCM4306-based) * Belkin 54g PCI Card F5D7000 V2000 (BCM4306KFB - based) - needs patched driver - [3] * Belkin 54g PCI card F5D7000 v3000 (Ralink RT2500 chipset) - needs driver - [4] * Belkin F5D7050 54Mbps Wireless USB2.0 Adapter [5] * Buffalo 54g Cardbus Adapter WLI2-CB-F54L-3 (using patched Airport2 kext) * Buffalo 54g PCI Card WLI2-PCI-F54-3 (using patched Airport2 kext) * D-Link DWL-G122 Wireless USB Adapter - Hardware Revision B1 only. [6] As of 31/08/05, WEP is stable, WPA is stable with v1.1.1.0 drivers at http://www.ralink.com.tw/supp-1.htm * Dell MiniPCI WLAN 1350/1450 Working Perfectly according to Above Post * Generic Mini-PCI BCM4306 dfgdgf * Gigabyte GN-DWKG USB based on RT2500 chipset. Need driver http://www.ralink.com.tw/supp-1.htm and info.plist edit http://www.win2osx.net/forum/showthread.php?t=2931 * Hama Wireless PCI based on RT2500 chipset. Runs with STA_2500CardBus driver * Hawking Technologies HWP54G PCI card using RT2500 drivers. * Linksys WMP54F Wireless-G PCI Adapter (using patched Airport2 kext) * Linksys WMP54G Wireless-G PCI Adapter (RT2500 chipset. Runs with STA_2500CardBus driver) * Linksys WPC54F Wireless-G PCMCIA Adapter Version 1 * Linksys WMP11 v2.7 PCI Adapter - Broadcom Chipset (edited Airport2 kext file - add device ID ending with zero) * Motorola WN825G - Follow instructions here. * MSI PC54G2 (RT2560) 802.11g (needs drivers) - [7] * MSI CB54G2 Cardbus (RT2500) work fine with driver * MSI MP54G4 (RT2560) 801.11b/g Mini-PCI (needs drivers) - [8] * OvisLink Evo-WX54USB USB2.0 wireless 802.11g (ralink based) * PLANEX GW-NS54G CardBus Adapter (BCM4306-based) * RT2500 802.11b/g USB Wireless Chipset (with WEP!) - http://www.ralink.com.tw/supp-1.htm * RT2500/RT2560 802.11g CardBus Wireless Chipset (with WEP!) - [9] * Sparklan WT-660GS PCI 802.11g (BCM4306-based - needs patched driver - [10]
  15. Guyfromorem

    Invisible mouse cursor / Nvidia card

    I have the same problem. I have a nvidia geforce go 6800. It definitely has something to do with the drivers.
×