Jump to content

anywho

Members
  • Content count

    46
  • Joined

  • Last visited

About anywho

  • Rank
    InsanelyMac Protégé
  1. Is there any reason FakeSMC.kext isn't linked in the instructions in the beginning? Is it assumed everyone knows where to find it? (I don't. I do have a copy from 2012 tho)
  2. 10.8.2 supplemental

    I dropped the ball... anyway, after installing a DSDT.aml I found for my motherboard, I didn't have problems anymore. Seemed to fix it for me although I'd never needed one before.
  3. 10.8.2 supplemental

    When I do this, it tells me Drivers are missing. :/ I can do a screenshot if needed.
  4. 10.8.2 supplemental

    Thanks. Btw, for someone else reading this thread, I found the FakeSMC by Kozlek here: https://github.com/kozlek/HWSensors/downloads And the update combo: http://support.apple.com/kb/DL1581
  5. 10.8.2 supplemental

    Thank you! Will I not need to rebuild the kextcache?
  6. 10.8.2 supplemental

    How can I use this? The update makes me restart the computer before having a chance to install this inbetween. i.e. it makes me reboot, it installs somethings before completing the reboot, THEN it just reboots. There's no wiggle room inbetween. Btw, I only see a AppleACPIPlatform.kext is that what you're talking about?
  7. 10.8.2 supplemental

    It's not in my sig, but I will since it's not a bad idea.' Mobo: GIGABYTE GA-X58A-UD3R CPU: i7 950 Ethernet: Netgear GA311 Sound: USB
  8. 10.8.2 supplemental

    I tried a clean install on a different drive. Still getting it to lock up without a useful message.
  9. 10.8.2 supplemental

    upgrade went fine this time. Still get KP when booting however. and -v doesn't reveal anything. Last things loaded are AppleFSCompression libs. Wonder if ZFS is causing issues. I'm not getting a backtrace :/ booting in single-user and verbose doesn't give much except the AppleFSCompression stuff is loading (Zlib etc), then it just hangs
  10. 10.8.2 supplemental

    Got a kernel panic during upgrade. Now I get kernel panic during boot. Will try reinstalling and giving it another go.
  11. No DHCP with Netgear GA311

    Alright, I figured it out for me. The wrong kext was being loaded. How to figure out ... look at your system report (About This Mac | More Info ... | System Report ... | Ethernet Cards ) Mine was listed incorrectly as: Kext name: RealtekR1000SL.kext Location: /System/Library/Extensions/myHack.kext/Contents/PlugIns/RealtekR1000SL.kext I moved that kext to /System/Library/Extensions/myHack.kext/Contents/PlugIns/RealtekR1000SL.kext.disabled and rebooted. Now I get: Kext name: AppleRTL8169Ethernet.kext Location: /System/Library/Extensions/myHack.kext/Contents/PlugIns/AppleRTL8169Ethernet.kext And everything works splendidly. (http://myhack.sojugarden.com/) There's a native Apple one too, but because I'm using myHack, this is what it loaded. I've shared the kext here for your convenience: http://ge.tt/91nFaBP/v/0 don't forget to rebuild your cache. I'd only try this one if you have the same problem as I did, and the system one does NOT work. (I'm not trying the system one since mine works)
  12. No DHCP with Netgear GA311

    I have the exact same problem! I tried booting with linux just to make sure there was no issue with the card, and it works perfectly. Only in OSX does it give an issue. FYI, I believe I Had it working in Leopard, but it's been awhile since I used it. I can't get it to work with neither Lion, nor Mountain Lion as I tried both.
  13. Securing your hackintosh

    Great Great let me know if you run into issues
  14. Securing your hackintosh

    This isn't for firewalling. This is for keeping your data secure in case of theft, selling your drives/computer or other such things. This is especially important with SSD drives since they cannot be securely erased.
  15. I posted an article how to make your hackintosh secure despite not having access to FileVault2. http://frugalcomputing.blogspot.com/2012/09/securing-your-hackintosh.html hopefully this will be useful to someone.
×