Jump to content
InsanelyMac Forum

schale01

Members
  • Content count

    46
  • Joined

  • Last visited

About schale01

  • Rank
    InsanelyMac Protégé
  1. schale01

    Error Loading OS

    I'll try that now and let you know how it goes. I figured the problem might be in the 10.4.8 DVD. Hopefully that's all there is to it. EDIT: No go! Tried up partition tables with 10.4.6 disc. Also tried "fdisk -u /dev/rdisk0" and "fdisk /MBR" thru MS-DOS. OSX fdisk seems to mess up NTFS partitions on the same drive. Any ideas??
  2. schale01

    Error Loading OS

    Just loaded 10.4.8 with 8.8.1 kernal. Install finishes fine but I get an "Error loading OS" message when rebooted without the install DVD. Boots normally when DVD is in the Drive. This is a fresh install I was having this problem when I tried upgrading earlier and figured I had screwed my Partition tables. So I wiped out all the partitions and started from scrach. I've had 10.4.6 installed on this system before with dual boot working. What am I missing??? Partition setup: Partition 1 30GB NTFS (nothing loaded yet) Primary Partition 2 30GB HFS+ (OSx86) Primary, Active UNALLOCATED SPACE 90GB System specs in sig.
  3. schale01

    AppleHDA Solution - Work in progress

    I will try to post a codec dump of the sigmatel 9223 after I download above liveCD. Thanks for all your hard work!!!
  4. SATA of IDE? Which MotherBoard? Have you installed OSX (previous versions) on it before? You might have to change some settings in your bios if you have a SATA drive.
  5. schale01

    on Vista the internet is so fast compared to OS X

    Since when? That's one thing you can't blame IE for is taking up more RAM. Firefox has always seemed to hog RAM especially when loading all those extensions that everyone loves.
  6. I have successfully installed the reseed 10.4.8 DVD. A couple of hiccups I ran into though: Despite several tries and using different Disk Utilities (tried one from my 10.4.6 DVD) I still cannot get it to boot without the DVD. If I take the DVD out I get a "HFS+ Partition error" Has anyone else seen this? With the previous released iso I had the same problem with booting but I got the error "Missing operating system" 1st Partition(NTFS) (primary) Vista 2nd Partition(HFS+) (primary) OSX 10.4.8 3rd Partition(FAT32) (primary) DATA 80905 MB 4th Partition(HFS+) (primary) copy of 10.4.6 I had installed not bootable 2nd thing how do I enable QE on the GMA950? I had selected the GMA950 install package off the DVD but it seems to have stopped working. I know there were some issues with this on the DVD but not sure of the workaround for it. Much thanks for this release!!
  7. That's awesome! Maybe not on a Macbook but... http://www.engadget.com/2006/08/23/30-usb-port-powered-bbq/
  8. Should I be installing this for the Intel D945GNT board that uses the GMA 950 onboard graphics subsystem? Or is there another kext/package that I should use?
  9. schale01

    iPod Nano 2nd Gen and Vista readyboost

    The Flash memory has to be capable of 2.5MB/sec throughput for 4K random reads and 1.75MB/sec throughput for 512K random writes. Don't know if the nano is capable of that or not. Then you will have to buy 5GB of RAM. Readyboost only acts as a cache to the swapfile when those 4K random reads are useful. It will not use the Flash memory as RAM. It would be too slow anyway. The maximum size of 4GB, a fat32 limitation.
  10. schale01

    Help with shrinking a partition.

    The Partition can't be in use that is being resized. You just need to use the bootable version of Partition Magic. It's on Hiren's Boot CD. (Check Demonoid) Disk director should be able to handle it too but I've only used Patition Magic for Partition resizes.
  11. schale01

    Can't boot 10.4.8

    So this is caused by the corrupted ISO? I have no problem waiting. But, This is a problem that will be fixed by downloading and installing the new ISO?
  12. schale01

    Can't boot 10.4.8

    OK so I installed the JAS 10.4.8 DVD and it works no issues except it won't boot without the DVD. I keep geting a "Missing Operating system" error upon rebooot. tried rebuilding MBR, still won't boot without DVD: http://forum.insanelymac.com/index.php?sho...perating+system installed on 2nd partition (see below) using Native boot(No VMware). Installation finished successfully and the system rebooted. I get the same error when trying to boot the Partition directly from VMware. The OSX partition is ACTIVE and set to type af when recieving these errors. I tried setting my Vista partition back to active and it boots fine back into windows but still no OSX. I also tried a clean reinstall but it had the same results, installer finished and then the error. Any ideas? I'm at a lose. ::::::::Full system specs:::::::: Partitions: 1st C: (NTFS) (primary) Vista 25601 MB 2nd (HFS+) (primary) OSX 10.4.8 25.0 GB 3rd D: (FAT32) (primary) DATA 80905 MB 4th (HFS+) (primary) copy of 10.4.6 I had installed not bootable 20.0 GB Motherboard: CPU Type Intel Pentium 4, 3000 MHz Motherboard Name Intel Sorento D945GNT (4 PCI, 2 PCI-E x1, 1 PCI-E x16, 4 DDR2 DIMM, Audio, Video, LAN) Motherboard Chipset Intel Lakeport i945G System Memory 1013 MB BIOS Type Intel (05/19/06) Communication Port ECP Printer Port (LPT1) Display: Video Adapter Intel® 82945G Express Chipset Family (256 MB) Monitor Sony CPD-300SFT [20" CRT] (7397142449) Multimedia: Audio Adapter High Definition Audio Controller [NoDB] Storage: IDE Controller Intel® 82801G (ICH7 Family) Ultra ATA Storage Controllers - 27DF IDE Controller Intel® 82801GB/GR/GH (ICH7 Family) Serial ATA Storage Controller - 27C0 SCSI/RAID Controller Microsoft iSCSI Initiator Floppy Drive Floppy disk drive Disk Drive ST3160812AS ATA Device (160GB SATA seagate drive) Optical Drive _NEC DVD_RW ND-2500A ATA Device (DVD+RW, DVD-RW, DVD-ROM, CD, DVD+RW/DVD-RW) Optical Drive PLEXTOR CD-R PX-W4824A ATA Device (CD-RW) SMART Hard Disks Status Unknown Network: Network Adapter Intel® PRO/100 VE Network Connection ( 192.168.1.102) Network Adapter VMware Virtual Ethernet Adapter for VMnet1 Network Adapter VMware Virtual Ethernet Adapter for VMnet8 ( 192.168.229.1) Peripherals: Printer Adobe PDF Printer Fax Printer HP DeskJet 950C/952C/959C Printer Microsoft Office Document Image Writer Printer Microsoft XPS Document Writer USB1 Controller Intel® 82801GB USB Universal Host Controller - 27C8 [NoDB] USB1 Controller Intel® 82801GB USB Universal Host Controller - 27C9 [NoDB] USB1 Controller Intel® 82801GB USB Universal Host Controller - 27CA [NoDB] USB1 Controller Intel® 82801GB USB Universal Host Controller - 27CB [NoDB] USB2 Controller Intel® 82801GB USB2 Enhanced Host Controller - 27CC [NoDB] USB Device USB Printing Support m
  13. How can I tell if my download is corrupt? It seemed to install fine.
×