Jump to content

tlac

Members
  • Content count

    52
  • Joined

  • Last visited

About tlac

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  • Location
    Hungary
  1. El Capitan has different file format. This guide is not compatible with that.
  2. So you achieved a fully working El Capitan installer? I'm surprised that you could successfully use the old dmg2iso in certain step.
  3. Could you share the image creator scripts?
  4. The unlocker207 does not work with VMware-Player-12.0.0-2985596 on Linux: Traceback (most recent call last): File "./unlocker.py", line 402, in <module> main() File "./unlocker.py", line 352, in main vmx_version = subprocess.check_output(["vmware", "-v"]) File "/usr/lib/python2.7/subprocess.py", line 566, in check_output process = Popen(stdout=PIPE, *popenargs, **kwargs) File "/usr/lib/python2.7/subprocess.py", line 710, in __init__ errread, errwrite) File "/usr/lib/python2.7/subprocess.py", line 1335, in _execute_child raise child_exception OSError: [Errno 2] No such file or directory If I replace the 'vmware' with 'vmplayer' in python, it will fail later with another issue: GOS Patching: /usr/lib/vmware/lib/libvmwarebase.so.0/libvmwarebase.so.0 Traceback (most recent call last): File "./unlocker.py", line 402, in <module> main() File "./unlocker.py", line 393, in main patchbase(vmwarebase) File "./unlocker.py", line 275, in patchbase f = open(name, 'r+b') IOError: [Errno 2] No such file or directory: '/usr/lib/vmware/lib/libvmwarebase.so.0/libvmwarebase.so.0' Because the version check gives this: I/O warning : failed to load external entity "/etc/vmware/hostd/proxy.xml" VMware Player 12.0.0 build-2985596 I had to modify code to this one: if "VMware Player 12" in vmx_version: Finally the unlocker worked but now my osx is stuck at starting...
  5. Do you have an already working script that can convert El Capitan DMG to ISO on Linux? If yes, could you share it? Anyway I'm not sure you need a full virtual Linux. The Linux users can use the script and for the Windows users maybe you can provide some Win version of genisoimage (for example: link)
  6. Thanks for your post. Yeah, I should update the guide but I'm too lazy to do it
  7. I've never seen this kind of behavior. Try different bootloader, maybe helps.
  8. Just a status update: Host: Debian Wheezy Guest: Yosemite Beta3 Patched VMware Player 6.0.3 Installed VMware tools from Fusion 7.0.0 Everything works but unfortunately the UI is still slow. Known issue.
  9. I'm glad that you successfully created your installer. After you installed the osx, you can use the Chameleon bootloader and the same kexts that you used for the installer. I think this should be work. If you have still problems, I recommend the post installation topics for further help: http://www.insanelymac.com/forum/forum/374-osx86-109-mavericks/
  10. I can't follow you. Did you manage to extract the files?
  11. Did you check the md5? Btw my hunch is that your 7z build is wrong. Try it on other files.
×