Jump to content

piromanneo

Members
  • Content Count

    22
  • Joined

  • Last visited


Reputation Activity

  1. Like
    piromanneo got a reaction from MaLd0n in [GUIDE] EL Capitan / Sierra / High Sierra / Mojave / Catalina on Intel LGA 775 motherboards / DSDT   
    Did... Boot takes very long, boots to black screen
  2. Like
    piromanneo got a reaction from MaLd0n in [GUIDE] EL Capitan / Sierra / High Sierra / Mojave / Catalina on Intel LGA 775 motherboards / DSDT   
    Did you had time to look at my zip?
     
     
    Sent from my iPhone using Tapatalk
  3. Like
    piromanneo reacted to MaLd0n in [GUIDE] EL Capitan / Sierra / High Sierra / Mojave / Catalina on Intel LGA 775 motherboards / DSDT   
    ill check
    back to home
    on the road today
    give me 1 hour
  4. Like
    piromanneo reacted to MaLd0n in [GUIDE] EL Capitan / Sierra / High Sierra / Mojave / Catalina on Intel LGA 775 motherboards / DSDT   
    Post files here, ur mobo is ich7r, work all native, just need essencial patches
     
    Ioreg
    IORegistryExplorer.app.zip
    and tables
    RunMe.app.zip
  5. Like
  6. Like
    piromanneo got a reaction from MaLd0n in [GUIDE] EL Capitan / Sierra / High Sierra / Mojave / Catalina on Intel LGA 775 motherboards / DSDT   
    Ok, updated, clover system boots fast, graphic looks ok, but no USB port works... Tried repluging, no effect...
  7. Like
    piromanneo got a reaction from MaLd0n in [GUIDE] EL Capitan / Sierra / High Sierra / Mojave / Catalina on Intel LGA 775 motherboards / DSDT   
    Hi, your folder does not work (same problem as before, graphic is not initialized, only black screen (there is signal on monitor) when login screen should displayed)
    NullCPUPM does not seem to affect boot progress(tried with and w/o), in verbose mode no any special errors, only VoodooHDA takes long time to find ports, and some 20-30 sec wait on this line:"busy timeout[0], (60s), kextd wait(0): "AppleACPICPU " 
  8. Like
    piromanneo reacted to MaLd0n in [GUIDE] EL Capitan / Sierra / High Sierra / Mojave / Catalina on Intel LGA 775 motherboards / DSDT   
    this a Clover error
    Inject Kexts error
    use other version
  9. Like
    piromanneo got a reaction from MaLd0n in [GUIDE] EL Capitan / Sierra / High Sierra / Mojave / Catalina on Intel LGA 775 motherboards / DSDT   
    Thanks will try and report as soon as I get home. 
  10. Like
    piromanneo reacted to MaLd0n in [GUIDE] EL Capitan / Sierra / High Sierra / Mojave / Catalina on Intel LGA 775 motherboards / DSDT   
    test it
    Replace and reboot
    CLOVER.zip
     
    if works, remove nullcpupm kext, try without it after first reboot
    u try a npci=0x2000 with gt9800
  11. Like
    piromanneo got a reaction from MaLd0n in [GUIDE] EL Capitan / Sierra / High Sierra / Mojave / Catalina on Intel LGA 775 motherboards / DSDT   
    Hi, thanks for quick reply, I think I've forgotten to click attach this file  

    Sorry for my clumsy fingers

    Reattaching my zip now  

    piromanneo's hack.zip

     
  12. Like
    piromanneo got a reaction from MaLd0n in [GUIDE] EL Capitan / Sierra / High Sierra / Mojave / Catalina on Intel LGA 775 motherboards / DSDT   
    Hi, first of all I would like to thank you for your guide. And I’m asking for your help
    Btw Im not total stranger to hackintoshing (ok I must admit dsdt is dark area for me … snow leo was my first success) but time flies techniques change and now I’m here…. having problems with Sierra  
     
    - App Store download (version 10.12.4) created with terminal command and clover boot loader  
     
    Second Im posting my zip with all required files for DSDT edits, because vanilla hack is happy hack  
     
    Third, installation was very slow(used my clover folder), has taken whole night to install, but installed (must be because USB ports are reporting as 1.0 (12mb per second max speed reported in system information). 
     
    Forth I'm not able to boot with your post installation clover folder (added in zip) (system takes too long to boot (on ssd) and when login screen would normaly kick in black screen is showed)
     
    Im able to boot with my clover folder (added in zip) (Used on my older hack builds and tweaked per random internet guides) but problems are:
     
    -Usb is bugy (unmount drive when copying, keyboard and mouse stops working) and slow USB 1.0 (usb flash drives reported as 12mbps in system information),
    -Audio not working  didn’t try kexts (on older Mac versions I've used HDA enabler kext and packed AppleHDA.kext installed in S/L/E I think dsdt patch would be better )
    - restart works (I think shutdown too)
    - goes to sleep OK, but wakes up to black screen (loud fans) with flashing line. No response needs restart.
    - GPU (detected as AMD Radeon HD 7xxx 2048 MB not sure about HW acc)
    -CPU ok
    - RAM ok
    - disks I think ok
    - ethernet ok
    - apple wifi ok
     
    Will configure serial and UUID and system ID at end (for iMessage etc… not needed for now)
     
     
    BTW also just for sake of it, I’m adding my old dsdt file I’ve created-patched long time ago it worked with older OSX versions… if it can help you in some way if you are willing to create new one, or at least help me.
     
    I did used that old DSDT on Sierra install first try result: waiting for root device (many usb errors and warnings). So I’ve used my clover folder without dsdt, and it installed with symptoms described above. 
     
     
     
    System info:
     
    MB: Asus p5w dh deluxe (bios 3002)
    DISK: OSX is on ssd 250 gb, some other disks connected (I think they work )
    CPU: Intel core 2 duo e8400 stock speed
    RAM: 6 GB 800mhz ram (2+2GB+1+1GB sticks)
    GPU: AMD R9 270X (should work OBB. on my clover folder works (not sure about HW acc) detected as - AMD Radeon HD 7xxx 2048 MB, on your clover folder boots to blank black screen, signal is on monitor)
    WIFI BT combo: Apple original card (works OBB) with right smbios (Broadcom BCM94331CD WiFi Bluetooth Card)
    Second WIFI on mb (Realtek something can be disabled not supported not needed)
    LAN: Marvell 88E8053 Gigabit LAN (works OBB)
    Sound chip: ALC882M (don’t work)
     
     
    Thank you in advance
  13. Like
    piromanneo got a reaction from marionez in HELP Asus p5w dh deluxe sleep, fans, power management problems Yosemite   
    Here you go clean linux dsdt
     
    thanks for helping me
     
    EDIT:
     
    Used LINUX dsdt patched it with:
     
    got orange icons same usb problems and existing fan, power management problems NO CHANGES
     

    however i got 328kb Config Disk Media in disk utility, and warning at startup, that this disk can not be initiated... strange (googled it, must be something related to sata problems)   
    EDIT2:
     
      Btw my fan problems are gone, because there is buggy LPCSensors.kext in FakeSMC that causes fans to stop working under OS X, now fans spin normal but as expected their speed is not monitored, I've also lost voltage values. But at least they spin   into method label DTGP remove_entry; into definitionblock code_regex . insert begin Method (DTGP, 5, NotSerialized)\n {\n If (LEqual (Arg0, Buffer (0x10)\n {\n /* 0000 */ 0xC6, 0xB7, 0xB5, 0xA0, 0x18, 0x13, 0x1C, 0x44, \n /* 0008 */ 0xB0, 0xC9, 0xFE, 0x69, 0x5E, 0xAF, 0x94, 0x9B\n }))\n {\n If (LEqual (Arg1, One))\n {\n If (LEqual (Arg2, Zero))\n {\n Store (Buffer (One)\n {\n 0x03\n }, Arg4)\n Return (One)\n }\n If (LEqual (Arg2, One))\n {\n Return (One)\n }\n }\n }\n Store (Buffer (One)\n {\n 0x00\n }, Arg4)\n Return (Zero)\n } end; into method label FGET code_regex Return\s\(Zero\) remove_matched; into method label FGET insert begin Return (Zero) end; into device label PWRB code_regex (Name\s\()_HID(\,\sEisaId\s\(\"PNP0C0C\"\)\)) replace_matched begin %1_CID%2 end; into device name_hid PNP0000 code_regex IRQNoFlags\s\(\)\n\s+\{(\d+)\} remove_matched; into device name_hid PNP0100 code_regex IRQNoFlags\s\(\)\n\s+\{(\d+)\} remove_matched; into device name_hid PNP0B00 code_regex IRQNoFlags\s\(\)\n\s+\{(\d+)\} remove_matched; into device name_hid PNP0103 code_regex_not IRQNoFlags code_regex Name\s\(([^,]+),\sResourceTemplate\s\(\)\n\s+\{((?:.|\n)*)\}\) replace_matched begin Name (%1, ResourceTemplate ()\n {\n IRQNoFlags ()\n {0}\n IRQNoFlags ()\n {8}\n %2 }) end; into method label _DSM parent_adr 0x001F0000 remove_entry; into device name_adr 0x001F0000 insert begin Method (_DSM, 4, NotSerialized)\n {\n Store (Package (0x02)\n {\n "device-id", \n Buffer (0x04)\n {\n 0xB9, 0x27, 0x00, 0x00\n }\n }, Local0)\n DTGP (Arg0, Arg1, Arg2, Arg3, RefOf (Local0))\n Return (Local0)\n } end; into_all all code_regex (Acquire\s\(MUTE,\s0x)....\) replace_matched begin %1FFFF) end; into method label OCOP code_regex Return\s\(Zero\) remove_matched; into method label OCOP insert begin Return (Zero) end; into device label SPKR remove_entry; into device label FDC remove_entry; into device label FDC0 remove_entry; into device label LPT1 remove_entry; into device label LPTE remove_entry; into device label LPT remove_entry; into device label ECP1 remove_entry; into device label MEM remove_entry; into device label ^^RMEM remove_entry; into method label PROC code_regex Return\s\(Zero\) remove_matched; into method label PROC insert begin Return (Zero) end; into device name_adr 0x001F0003 parent_label PCI0 remove_entry; into device label PCI0 insert begin Device (SBUS)\n {\n Name (_ADR, 0x001F0003)\n Device (BUS0)\n {\n Name (_CID, "smbus")\n Name (_ADR, Zero)\n Device (DVL0)\n {\n Name (_ADR, 0x57)\n Name (_CID, "diagsvault")\n }\n }\n Method (_DSM, 4, NotSerialized)\n {\n Store (Package (0x02)\n {\n "device-id", \n Buffer (0x04)\n {\n 0x30, 0x3A, 0x00, 0x00\n }\n }, Local0)\n DTGP (Arg0, Arg1, Arg2, Arg3, RefOf (Local0))\n Return (Local0)\n }\n } end; into method label _PTS code_regex_not If\s\(LEqual\s\(Arg0,\s0x05\)\) code_regex ^((?:.|\n)*)$ replace_matched begin If (LEqual (Arg0, 0x05)) {}\n Else\n {\n %1 } end; into method label TGET code_regex Return\s\(Zero\) remove_matched; into method label TGET insert begin Return (Zero) end; into method label VGET code_regex Return\s\(Zero\) remove_matched; into method label VGET insert begin Return (Zero) end; into_all all code_regex _T_0 replaceall_matched begin T_0 end; into_all all code_regex _T_1 replaceall_matched begin T_1 end; into device name_adr 0x001B0000 parent_label PCI0 remove_entry; into device label PCI0 insert begin Device (HDEF)\n {\n Name (_ADR, 0x001B0000)\n Method (_DSM, 4, NotSerialized)\n {\n Store (Package (0x04)\n {\n "layout-id", \n Buffer (0x04)\n {\n 0x0C, 0x00, 0x00, 0x00\n }, \n "PinConfigurations", \n Buffer (Zero) {}\n }, Local0)\n DTGP (Arg0, Arg1, Arg2, Arg3, RefOf (Local0))\n Return (Local0)\n }\n } end; into method label _DSM parent_adr 0x001D0007 remove_entry; into device name_adr 0x001D0007 insert begin Method (_DSM, 4, NotSerialized)\n {\n Store (Package (0x04)\n {\n "AAPL,clock-id",\n Buffer (One)\n {\n 0x01\n },\n "device_type",\n Buffer (0x05)\n {\n "EHCI"\n }\n }, Local0)\n DTGP (Arg0, Arg1, Arg2, Arg3, RefOf (Local0))\n Return (Local0)\n } end; into method label _DSM parent_adr 0x001A0007 remove_entry; into device name_adr 0x001A0007 insert begin Method (_DSM, 4, NotSerialized)\n {\n Store (Package (0x04)\n {\n "AAPL,clock-id",\n Buffer (One)\n {\n 0x02\n },\n "device_type",\n Buffer (0x05)\n {\n "EHCI"\n }\n }, Local0)\n DTGP (Arg0, Arg1, Arg2, Arg3, RefOf (Local0))\n Return (Local0)\n } end linux dsdt.zip
  14. Like
    piromanneo reacted to shoarthing in HELP Asus p5w dh deluxe sleep, fans, power management problems Yosemite   
    For ALC882 sound, this post might be helpful
     
    http://www.insanelymac.com/forum/topic/68453-asus-p5w-dh-deluxe-thread-for-105x-leo-109x-mavericks/page-74?do=findComment&comment=2055183
     
    I do not have working sleep in Yosemite (have a watercooling setup, so don't want sleep)
     
    Your other issue sounds more like a hardware issue then anything obviously DSDT-related: which version of this now-elderly motherboard do you have? (1.04 is I think the last), are you running CPU or RAM overclocked, and exactly which make/model PSU are you using?
×