Jump to content
InsanelyMac Forum

Kiefer

Members
  • Content count

    11
  • Joined

  • Last visited

About Kiefer

  • Rank
    InsanelyMac Protégé
  1. Kiefer

    Patched Framebuffer Repository

    After running more tests, below is the final edition; with the two ports working both individually and simultaneously. Personality: Buri ConnectorInfo count in decimal: 4 Disk offset in decimal 662688 0000000 02 00 00 00 00 01 00 00 29 05 01 00 10 00 05 05 0000010 04 00 00 00 14 00 00 00 00 01 00 00 10 00 01 04 0000020 00 04 00 00 04 03 00 00 00 09 03 00 21 03 02 02 0000030 00 08 00 00 04 02 00 00 00 01 04 00 12 04 03 03 0000040 ========================================================== Configuration of Clover's config.plist is Graphics--> InjectATI -->FBName=Buri -->VideoPorts=4 without CSmVideoDxe-64(Black screen, but will work normally after sleep--awake). darkwake=0(or blackscreen after sleep--awake).
  2. Kiefer

    Patched Framebuffer Repository

    Graphics Card Model: Colorfire HD7750 D5 1GP LP Graphics Card Manufacture Name: Colorfire Graphics Card Manufacture Part Number:N/A Fixed by: Buri Patched Framebuffer: Personality: Buri ConnectorInfo count in decimal: 4 Disk offset in decimal 662688 0000000 02 00 00 00 00 01 00 00 29 05 01 00 10 00 05 05 0000010 04 00 00 00 14 00 00 00 00 01 00 00 10 00 01 04 0000020 00 08 00 00 04 02 00 00 00 01 00 00 12 04 03 03 0000030 00 08 00 00 04 02 00 00 00 01 04 00 12 04 03 03 0000040 P.S. Before patching the FB, the video card can get full resolution with QE/CI, but after sleep, the screen will "frozen". Now it works well.
  3. Kiefer

    RevoBoot

    It is too difficult to use for a fresh starter like me. I'v read through the manual but still can do nothing when the "Edit settings.h " window is opened. If you can provide step-by-step instructions with more easy-followed details, I think there are many more people like me will try it and join the project. Sorry for my english, I am not native speaker. Best regards. Kiefer Yes, exactly the same thing happened to me. It is a little difficult for me.
  4. I solved the problem, but I don't know exactly why. I just modified the smbios.plist to iMac12.2, then everything works flawlessly. Hope this can help you. Tks.
  5. Hi Guys: I'v just modified an apple generic bluetooth module and installed it in my Hackintosh. The model is A1114. In Lion,it works flawlessly with my G5 wireless keyboard.It also works well in Windows 7(installed on another hard disk). But here comes the weird problem. When I restart from Windows7, my G5 can work both in Chameleon system selection menu and in BIOS setup. When I restart from Lion, G5 dosent work. It looks like the motherboard does not recognize it at all.I have to shut down the computer(restart dosent work) then restart,it works again. I have no idea how to fix it. I hope here you can give me some suggestions or just lead me to some useful threads. Thanks in advance.
  6. Could anybody help for providing a download link for HPETDevice.kext for snow leopard? The original rapid share link in netkas blog has failed. Really thanks.
  7. Hi Beerkex'd, I am back, two weeks travel almost drive me crazy. I have tried both two ways. 1.DSDT.dsl I failed, I don't know why, but after I fixed and put it in the S/Extra, nothing happened;2. I changed the info.plist in applelpc.kext and got applelpc.kext loaded. I got sleep very well. Now I have not DSDT.aml at all, everything Looks good so far. But I got below warning during boot: ACPI_SMC_PlatformPlugin :: PushCPU_CSTData - _CST Evaluation failed. ACPI_SMC_PlatformPlugin::registerLPCDriver - WARNING - LPC device initialization failed: ... Do you still have some suggestion? Thanks
  8. Dear Beerkex'd: Pleasure to read your reply so short time after I wrote my words. I will try and reply the results. Thanks again
  9. Dear Beerkex'd: Really thanks for your quick reply. I find my SBRG device after search 0x001f0000 in my dsdt.dsl,Also I got my device id as"3a16". Then I modified the plist in Applelpc.kext, I just changed the default 3a18 to 3a16. After using kexthelper to reinstall the Applelpc.kext I still can not find the "applelpc" through searching in IOregistery tool. Is there any mistake when I do above things? I prefer to adopt the 3rd plan, but I don't understand how to add device id in my dsdt.dsl. Under SBRG device, there is no code of "Device ID" as in this thread. Should I add "Device ID" line manually or some method else? By the way, My sequence is use dsdt patcher to made a dsdt.aml and recomplied it to dsdt.dsl then recomply it back to dsdt.aml.Is this right? Thanks again for your great help
  10. Hi Buddies: Now I am running SL on my P5Q Turbo, everything is good so far. Now I am trying to edit my dsdt.aml to load applelpc.kext. Anyone can give me some suggestion? Or just tell me in which thread I can find the answer. Of course I have tried to search ,just no clear answer. P5Q Turbo's DSDT.aml is a little different, so I can not copy other guy's code. Other P5Q/Asus mobo's sucess story is also helpful to me. Just please help, Many thanks.
  11. Kiefer

    Asus P5Q Turbo (Not PRO)

    Hi, I am using P5Q Turbo either, have you got your PC running well on OSX? Could you please give some suggestion on how to install iATKOS v7. I mean, how to set up BIOS, and which options to choose in iATKOS v7? Really thanks.
×